<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://use.typekit.net/gqq1qhm.css">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>$12,000 for 12 Years - Electric Literature</title>
	<link rel="canonical" href="https://electricliterature.com/support/12000-for-12-years/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="$12,000 for 12 Years - Electric Literature" />
	<meta property="og:description" content="Electric Literature has grown from a quarterly magazine to a daily website that reaches millions of readers, publishing your favorite authors alongside hundreds of talented writers you maybe haven’t heard of yet. Today, we&#8217;re asking you to support the next 12 years of EL by helping us raise $12,000. To thank you for your support, [&hellip;]" />
	<meta property="og:url" content="https://electricliterature.com/support/12000-for-12-years/" />
	<meta property="og:site_name" content="Electric Literature" />
	<meta property="article:modified_time" content="2021-10-27T21:13:21+00:00" />
	<meta property="og:image" content="https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/Cover_12K-for-12Y_IG.jpg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/Cover_12K-for-12Y_IG.jpg" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://electricliterature.com/#website","url":"https://electricliterature.com/","name":"Electric Literature","description":"Reading Into Everything.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://electricliterature.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://electricliterature.com/support/12000-for-12-years/#primaryimage","inLanguage":"en-US","url":"https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/Cover_12K-for-12Y_IG.jpg","contentUrl":"https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/Cover_12K-for-12Y_IG.jpg","width":1080,"height":1080},{"@type":"WebPage","@id":"https://electricliterature.com/support/12000-for-12-years/#webpage","url":"https://electricliterature.com/support/12000-for-12-years/","name":"$12,000 for 12 Years - Electric Literature","isPartOf":{"@id":"https://electricliterature.com/#website"},"primaryImageOfPage":{"@id":"https://electricliterature.com/support/12000-for-12-years/#primaryimage"},"datePublished":"2021-10-26T14:48:18+00:00","dateModified":"2021-10-27T21:13:21+00:00","breadcrumb":{"@id":"https://electricliterature.com/support/12000-for-12-years/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://electricliterature.com/support/12000-for-12-years/"]}]},{"@type":"BreadcrumbList","@id":"https://electricliterature.com/support/12000-for-12-years/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://electricliterature.com/"},{"@type":"ListItem","position":2,"name":"Support","item":"https://electricliterature.com/support/"},{"@type":"ListItem","position":3,"name":"$12,000 for 12 Years"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Electric Literature &raquo; Feed" href="https://electricliterature.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electric Literature &raquo; Comments Feed" href="https://electricliterature.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electricliterature.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149349728.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://149349728.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://149349728.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.7.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.7.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.7.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-name-style-css'  href='https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/dist/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3-beta' type='text/css' media='all' />
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/electricliterature.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/electricliterature.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.9.15' id='fue-account-subscriptions-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/electricliterature.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/electricliterature.com\/wp-json\/wordpress-popular-posts","ID":179524,"token":"13c52a6455","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202143.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' defer="defer" src='//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.8.1' id='slick-js'></script>
<link rel="https://api.w.org/" href="https://electricliterature.com/wp-json/" /><link rel="alternate" type="application/json" href="https://electricliterature.com/wp-json/wp/v2/pages/179524" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electricliterature.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electricliterature.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/P4FNqI-KHy' />
<link rel="alternate" type="application/json+oembed" href="https://electricliterature.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectricliterature.com%2Fsupport%2F12000-for-12-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electricliterature.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectricliterature.com%2Fsupport%2F12000-for-12-years%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51237042-2"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-51237042-2');
		</script>

	<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('electricliterature.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
			<script type="text/javascript">
		var ajaxurl = 'https://electricliterature.com/wp-admin/admin-ajax.php';
		var templateurl = 'https://electricliterature.com/wp-content/themes/electric-lit';
		var homeurl = 'https://electricliterature.com';
		var siteurl = 'https://electricliterature.com';
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

	</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" sizes="32x32" />
<link rel="icon" href="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" />
<meta name="msapplication-TileImage" content="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" />

</head>

<body class="page-template-default page page-id-179524 page-child parent-pageid-14499 wp-custom-logo theme-electric-lit woocommerce-no-js">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">
		<div class="content-margins">
			<div class="site-branding">


				<a href="https://electricliterature.com"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/01/logo@2x.png" alt="Electric Literature Logo"></a>
						</div><!-- .site-branding -->

			<div class="mobile-nav-toggle">
				<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/menu.png" alt="Mobile Menu" class='mobile-menu-open'>
				<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/cancel-white.png" alt="Close Button" class='mobile-menu-close'>
			</div>

			<nav id="site-navigation" class="main-navigation">
								<ul>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/essay/">essays</a></li>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/conversations/">conversations</a></li>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/reading-list/">Reading Lists</a></li>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/news/">News</a></li>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/lit-mags/">Lit Mags</a></li>
											<li class=' menu-item menu-item-type-custom menu-item-object-custom'><a href="https://electricliterature.com/support/membership/">Support</a></li>
											<li class=' menu-item menu-item-type-custom menu-item-object-custom'><a href="https://electricliterature.com/store">Store</a></li>
											<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://electricliterature.com/about/mission/">About</a></li>
										<li class="cart">
								<a class="cart-contents menu-item" href="https://electricliterature.com/cart/" title="View your shopping cart">
			<svg width="23px" height="23px" viewBox="0 0 23 23" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			    <!-- Generator: Sketch 56.2 (81672) - https://sketch.com -->
			    <title>Cart</title>
			    <desc>Created with Sketch.</desc>
			    <g id="Symbols" stroke="none" stroke-width="1"  fill-rule="evenodd">
			        <g id="Electric-Lit/nav/yellow" transform="translate(-1251.000000, -25.000000)" fill-rule="nonzero">
			            <g id="shopping-cart" transform="translate(1251.000000, 25.000000)">
			                <path d="M6.9,18.4 C5.635,18.4 4.6,19.435 4.6,20.7 C4.6,21.965 5.635,23 6.9,23 C8.165,23 9.2,21.965 9.2,20.7 C9.2,19.435 8.165,18.4 6.9,18.4 Z M0,0 L0,2.3 L2.3,2.3 L6.44,11.04 L4.83,13.8 C4.715,14.145 4.6,14.605 4.6,14.95 C4.6,16.215 5.635,17.25 6.9,17.25 L20.7,17.25 L20.7,14.95 L7.36,14.95 C7.245,14.95 7.13,14.835 7.13,14.72 L7.13,14.6049549 L8.165,12.6499549 L16.675,12.6499549 C17.595,12.6499549 18.285,12.1899549 18.63,11.4999549 L22.77,4.025 C23,3.795 23,3.68 23,3.45 C23,2.76 22.54,2.3 21.85,2.3 L4.83,2.3 L3.795,0 L0,0 Z M18.4,18.4 C17.135,18.4 16.1,19.435 16.1,20.7 C16.1,21.965 17.135,23 18.4,23 C19.665,23 20.7,21.965 20.7,20.7 C20.7,19.435 19.665,18.4 18.4,18.4 Z" id="Shape"></path>
			            </g>
			        </g>
			    </g>
			</svg>
					</a>
							</li>
					<li class='header-search-icon'>
						<a>
							<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/Search-teal.png" alt="Search Button">

						</a>
					</li>
				</ul>
			</nav><!-- #site-navigation -->
		</div>
		<div class="lower-nav">
			<div class="content-margins">
				<span class="tag-line">
					Reading Into Everything.				</span>
                				<div class="header-social-links">
					<a href="https://www.facebook.com/ELlitmag" target="_blank">
    					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					</a>
<a href="https://twitter.com/electriclit" target="_blank">
    					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					</a>
<a href="https://www.instagram.com/electricliterature" target="_blank">
    					<svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%">
						<title>Instagram</title>
						<g transform="translate(-97.000000, 0.000000)">
								<path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path>
								</g>
				</svg>

					</a>
				</div>
			</div>
		</div>
		<div class="desktop-search">
			<div class="content-margins">
				<div class="desktop-search-banner">
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-before-decor'>
					<h6>SEARCH</h6>
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-after-decor'>
				</div>
				<form role="search" method="get" class="search-form" action="https://electricliterature.com">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s">
					<input type="submit">
				</label>
			</form>
			</div>
		</div>

		<nav class="mobile-navigation">
			<div class="mobile-nav-inner">
				<div class="content-margins">
					<ul>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/essay/">essays</a></li>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/conversations/">conversations</a></li>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/reading-list/">Reading Lists</a></li>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/news/">News</a></li>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/lit-mags/">Lit Mags</a></li>
													<li class=' menu-item menu-item-type-custom menu-item-object-custom' ><a href="https://electricliterature.com/support/membership/">Support</a></li>
													<li class=' menu-item menu-item-type-custom menu-item-object-custom' ><a href="https://electricliterature.com/store">Store</a></li>
													<li class=' menu-item menu-item-type-post_type menu-item-object-page' ><a href="https://electricliterature.com/about/mission/">About</a></li>
											</ul>
					<div class="mobile-nav-lower">
						<div class="mobile-nav-social"><a href="https://www.facebook.com/ELlitmag" target="_blank">
    					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					</a>
<a href="https://twitter.com/electriclit" target="_blank">
    					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					</a>
<a href="https://www.instagram.com/electricliterature" target="_blank">
    					<svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%">
						<title>Instagram</title>
						<g transform="translate(-97.000000, 0.000000)">
								<path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path>
								</g>
				</svg>

					</a>
</div>
						<div class="mobile-nav-search">
									<a class="cart-contents menu-item" href="https://electricliterature.com/cart/" title="View your shopping cart">
			<svg width="23px" height="23px" viewBox="0 0 23 23" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			    <!-- Generator: Sketch 56.2 (81672) - https://sketch.com -->
			    <title>Cart</title>
			    <desc>Created with Sketch.</desc>
			    <g id="Symbols" stroke="none" stroke-width="1"  fill-rule="evenodd">
			        <g id="Electric-Lit/nav/yellow" transform="translate(-1251.000000, -25.000000)" fill-rule="nonzero">
			            <g id="shopping-cart" transform="translate(1251.000000, 25.000000)">
			                <path d="M6.9,18.4 C5.635,18.4 4.6,19.435 4.6,20.7 C4.6,21.965 5.635,23 6.9,23 C8.165,23 9.2,21.965 9.2,20.7 C9.2,19.435 8.165,18.4 6.9,18.4 Z M0,0 L0,2.3 L2.3,2.3 L6.44,11.04 L4.83,13.8 C4.715,14.145 4.6,14.605 4.6,14.95 C4.6,16.215 5.635,17.25 6.9,17.25 L20.7,17.25 L20.7,14.95 L7.36,14.95 C7.245,14.95 7.13,14.835 7.13,14.72 L7.13,14.6049549 L8.165,12.6499549 L16.675,12.6499549 C17.595,12.6499549 18.285,12.1899549 18.63,11.4999549 L22.77,4.025 C23,3.795 23,3.68 23,3.45 C23,2.76 22.54,2.3 21.85,2.3 L4.83,2.3 L3.795,0 L0,0 Z M18.4,18.4 C17.135,18.4 16.1,19.435 16.1,20.7 C16.1,21.965 17.135,23 18.4,23 C19.665,23 20.7,21.965 20.7,20.7 C20.7,19.435 19.665,18.4 18.4,18.4 Z" id="Shape"></path>
			            </g>
			        </g>
			    </g>
			</svg>
					</a>
									<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/Search-white@2x.png" alt="Search Button">
						</div>
					</div>
				</div>
			</div>

		</nav>
		<div class="mobile-search">
			<div class="content-margins">
				<div class="mobile-search-close">
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/cancel-white.png" alt="Close Button" class=''>
				</div>
				<div class="mobile-search-banner">
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-before-decor'>
					<h6>SEARCH</h6>
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-after-decor'>
				</div>
				<div class="mobile-search-bar">
					<form role="search" method="get" class="search-form" action="https://electricliterature.com">
					<label>
						<span class="screen-reader-text">Search for:</span>
						<input type="search" class="search-field" placeholder="Search" value="" name="s">
						<input type="submit">
					</label>
				</form>
				</div>

			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

 	<div id="primary" class="content-area">
 		<main id="main" class="site-main">
            <article class="">
                                <div class="content-margins">

                    <h1 class="single-page-header">
                        Support                    </h1>
                    <!-- store navigation -->
                                        
<div class="switch-on-divider">
    <div class="switch-on-left">
    </div>
    <div class="switch-on-symbol">
        					<svg id="switchon" viewBox="0 0 98 14" width="100%" height="100%">
		        <title>Switch On Symbol</title>
		        <g transform="translate(-314.000000, -540.000000)" fill-rule="nonzero">
		            <g transform="translate(0.000000, 538.000000)">
		                <g transform="translate(314.000000, 2.000000)">
		                    <path class="st0" d="M81.8,5.4C81.1,2.3,78.4,0,75.2,0c0,0,0,0,0,0c0,0,0,0,0,0c-0.8,0-1.6,0.2-2.4,0.5L29.2,9.4      c0.3-0.7,0.4-1.5,0.4-2.4c0-3.9-3-7-6.8-7c-3.2,0-5.9,2.3-6.6,5.4H0v3.3h16.2c0.7,3.1,3.4,5.3,6.6,5.4c0,0,0,0,0,0c0,0,0,0,0,0      c0.8,0,1.6-0.2,2.4-0.5l43.6-8.9c-0.3,0.7-0.4,1.5-0.4,2.4c0,3.9,3,7,6.8,7c3.2,0,5.9-2.3,6.6-5.4H98V5.4H81.8z M24.3,10.4      l-1.6,0.3C20.8,10.7,19.2,9,19.2,7c0-2,1.6-3.7,3.6-3.7S26.4,5,26.4,7C26.4,8.5,25.5,9.8,24.3,10.4z M75.2,10.7      c-2,0-3.6-1.7-3.6-3.7c0-1.5,0.9-2.8,2.1-3.4l1.6-0.3C77.2,3.3,78.8,5,78.8,7C78.8,9,77.2,10.7,75.2,10.7z"></path>
		                </g>
		            </g>
		        </g>
		    	</svg>
					    </div>
    <div class="switch-on-right">
    </div>
</div>
                </div>
                                                  <nav class="single-page-navigation">
                    <div class="single-page-navigation-scroller">
                      <span class="single-page-navigation-rail">
                      </span>
                      <div class="content-margins">
                          <span class="single-page-navigation-indicator">
                          </span>
                          <ul class="single-page-siblings">
                              <li class="page_item page-item-179524 current_page_item"><a href="https://electricliterature.com/support/12000-for-12-years/" aria-current="page">$12,000 for 12 Years</a></li>
<li class="page_item page-item-135828"><a href="https://electricliterature.com/support/virtual-events/">Virtual Events</a></li>
<li class="page_item page-item-83223"><a href="https://electricliterature.com/support/donate/">Donate</a></li>
<li class="page_item page-item-83220"><a href="https://electricliterature.com/support/membership/">Membership</a></li>
                          </ul>
                      </div>
                    </div>
                  </nav>
                                <div class="content-margins">
                    <section class="single-page-content">
                        
<p>Electric Literature has grown from a quarterly magazine to a daily website that reaches millions of readers, publishing your favorite authors alongside hundreds of talented writers you maybe haven’t heard of yet. <br><br><strong>Today, we&#8217;re asking you to support the next 12 years of EL by helping us raise $12,000.</strong></p>



<form class="donate-block" method="get" action="https://electricliterature.com">
  
  <div class="donate-amts">
                      <a href='https://electricliterature.com/?add-to-cart=165222' class="donate-amt-box " data-variation="165222">
        $50/yr      </a>
      <!-- 50 -->
                      <a href='https://electricliterature.com/?add-to-cart=165223' class="donate-amt-box " data-variation="165223">
        $100/yr      </a>
      <!-- 100 -->
                      <a href='https://electricliterature.com/?add-to-cart=165224' class="donate-amt-box " data-variation="165224">
        $250/yr      </a>
      <!-- 250 -->
                      <a href='https://electricliterature.com/?add-to-cart=165225' class="donate-amt-box " data-variation="165225">
        $500/yr      </a>
      <!-- 500 -->
                      <a href='https://electricliterature.com/?add-to-cart=165226' class="donate-amt-box " data-variation="165226">
        $1000/yr      </a>
      <!-- 1000 -->
      </div>

  <div class="donate-name-your-price-section" style="display: none;">
    <label for="nyp">
      <span class="screen-reader-text">Enter amount for donation or membership:</span>
      <input id="nyp" name="nyp" type="text" value="" title="nyp" placeholder="Amount" class="input-text amount nyp-input text" required><span class="input-prefix"><span class="screen-reader-text">Currency: </span>$</span>
    </label>
    <button type="submit">Add to cart</button>
  </div>
    <script>
	  jQuery("#nyp").change(function(val){
		  if(jQuery("#nyp").val() < 5){
			  alert('Thank you for your support, however the minimum membership fee is $5 per month. To make a one-time donation, please select the “donate” option. Thank you for supporting Electric Lit!');
			  jQuery(".donate-name-your-price-section button").prop('disabled',true);
			  jQuery(".donate-name-your-price-section button").css('opacity',.3);
		  }else{
			  jQuery(".donate-name-your-price-section button").prop('disabled',false);
			  	jQuery(".donate-name-your-price-section button").css('opacity',1);

		  }
	  });
	  
	  </script>
</form>



<p><strong>To thank you for your support, we are pleased to offer the following gifts:</strong></p>



<div class="wp-block-image"><figure class="alignleft size-medium is-resized"><a href="https://electricliterature.com/?add-to-cart=165222"><img loading="lazy" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Face-Masks-300x225.jpeg" alt="" class="wp-image-179475" width="225" height="169" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Face-Masks-300x225.jpeg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Face-Masks-80x60.jpeg 80w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Face-Masks-120x90.jpeg 120w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Face-Masks.jpeg 600w " sizes="(max-width: 225px) 100vw, 225px" /></a></figure></div>



<h4 class="has-text-align-left has-luminous-vivid-amber-color has-text-color"><a href="https://electricliterature.com/?add-to-cart=165222" target="_blank" rel="noreferrer noopener">Gift of $50</a></h4>



<p>Readers who join as a member&nbsp;at&nbsp;$50/yr will receive an exclusive “Quote me” face mask, in addition to our regular member benefits of discounts, early access, and year-round submissions.</p>



<p> </p>



<div style="height:15px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-image"><figure class="alignleft size-medium is-resized"><a href="https://electricliterature.com/?add-to-cart=165223"><img loading="lazy" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Travel-Mug-300x225.jpeg" alt="" class="wp-image-179476" width="225" height="169" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Travel-Mug-300x225.jpeg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Travel-Mug-80x60.jpeg 80w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Travel-Mug-120x90.jpeg 120w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Travel-Mug.jpeg 600w " sizes="(max-width: 225px) 100vw, 225px" /></a></figure></div>



<h4 class="has-text-align-left has-luminous-vivid-amber-color has-text-color"><a href="https://electricliterature.com/?add-to-cart=179182">G</a><a href="https://electricliterature.com/?add-to-cart=165223" target="_blank" rel="noreferrer noopener">ift of $100</a></h4>



<p>Readers who join as a member at $100/yr will receive an exclusive “Reading into everything” travel mug, in addition to regular member benefits.</p>



<p> </p>



<div style="height:15px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-image"><figure class="alignleft size-medium is-resized"><a href="https://electricliterature.com/?add-to-cart=179183"><img loading="lazy" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Swag-Bag-300x225.jpeg" alt="" class="wp-image-179477" width="225" height="169" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Swag-Bag-300x225.jpeg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Swag-Bag-80x60.jpeg 80w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Swag-Bag-120x90.jpeg 120w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2021/10/EL-Swag-Bag.jpeg 600w " sizes="(max-width: 225px) 100vw, 225px" /></a></figure></div>



<h4 class="has-text-align-left has-luminous-vivid-amber-color has-text-color"><a href="https://electricliterature.com/?add-to-cart=165224" target="_blank" rel="noreferrer noopener">Gift of $250</a></h4>



<p>Readers who join as a member&nbsp;at&nbsp;$250/yr&nbsp;will receive the ultimate EL swag bag: a face mask, travel mug, and a Read More Women tote bag, in addition to regular member benefits.</p>



<p>  </p>



<div style="height:15px" aria-hidden="true" class="wp-block-spacer"></div>



<h3 class="has-text-align-center has-luminous-vivid-amber-color has-text-color"><strong><a href="https://electricliterature.com/product/donation">Or make a donation of any amount. Every little bit helps!</a></strong></h3>



<hr class="wp-block-separator"/>



<p><em>Electric Lit, Inc. is a 501(c)3 nonprofit, and donations and memberships are tax-deductible to the extent permitted by law. The thank-you gifts listed above are available for domestic shipping only.</em></p>
                    </section>
                </div>
                            </article>
 		</main><!-- #main -->
 	</div><!-- #primary -->


	</div><!-- #content -->

	<section id="newsletter-popup" class='bg-center' style='background-image: url(https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/switch-blue.jpg)'>

		<div class="newsletter-success-bg bg-center" style='background-image: url(https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/switch-yellow.jpg)'></div>

		<div class="newsletter-close"><img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/cancel-white.png" alt=""></div>
		<div class="newsletter-content">
			<div class="newsletter-initial">
				<h4>DON’T MISS OUT</h4>
<p>Sign up for our newsletter to get submission announcements and stay on top of our best work.</p>
				<form>
					<input type="text" placeholder="EMAIL" id="newsletter-email">
					<div class="form-submit">
						<input type="submit" value="Subscribe">
					</div>
				</form>
			</div>
			<div class="newsletter-succcess">
				<h4>YOUR INBOX IS LIT</h4>
<div class="page" title="Page 5">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>Enjoy strange, diverting work from The Commuter on Mondays, absorbing fiction from Recommended Reading on Wednesdays, and a roundup of our best work of the week on Fridays. Personalize your subscription preferences here.</p>
</div>
</div>
</div>
</div>
			</div>
		</div>
		<div class="newsletter-success-thanks">
			<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/element-verticle-white.png" alt="" class='cap-left'>
			<span>Thank You!</span>
			<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/element-verticle-white.png" alt="" class='cap-right'>
		</div>
	</section>

	<footer id="colophon" class="site-footer">
                <span id="footer-background" style="background-image: url('https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/03/Footer-1024x350.jpg');">
        </span>
                <section class="footer-cta">
            <div class="content-margins">
                <div class="footer-cta-header">
                    <h4 id="footer-cta-header">
                        Contribute to Electric Lit                    </h4>
                    <h4 id="footer-cta-subheader">
                        Help keep the lights on                    </h4>
                </div><!-- .footer-cta-header -->
                <div class="footer-cta-info">
                    <p id="footer-cta-description">
                        Support our mission to make literature more exciting, relevant, and inclusive.                    </p>
                </div><!-- .footer-cta-info -->
                <div class="footer-cta-out">
                                        <a href="https://electricliterature.com/support/donate/" target="" class="whisker-button">
                        Donate                    </a>
                </div><!-- .footer-cta-out -->
            </div><!-- .content-margins -->
        </section><!-- .footer-cta -->
        <section class="footer-navigation">
            <div class="content-margins">
                <div class="site-branding">
                                        <a href="https://electricliterature.com">
                        <img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/01/logo@2x.png" alt="Electric Literature Logo">
                    </a>
                </div><!-- .site-branding -->
                <div class="site-info">
                                        <div id="footer-blurb">
                        <p>Electric Literature is a 501(c)(3) non-profit organization founded in 2009. Our mission is to amplify the power of storytelling with digital innovation, and to ensure that literature remains a vibrant presence in popular culture by supporting writers, embracing new technologies, and building community to broaden the audience for literature.</p>
                    </div>
                                    </div><!-- .site-info -->
                <span class="col-spacer">
                </span><!-- .col-spacer -->
                <div class="site-nav">
                    <div class="site-links">
                        <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-17213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17213"><a href="https://electricliterature.com/category/essay/">Essays</a></li>
<li id="menu-item-60723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60723"><a href="https://electricliterature.com/about/mission/">About</a></li>
<li id="menu-item-17214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17214"><a href="https://electricliterature.com/category/conversations/">Conversations</a></li>
<li id="menu-item-14892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14892"><a href="https://electricliterature.com/support/membership/">Membership</a></li>
<li id="menu-item-23493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23493"><a href="https://electricliterature.com/category/reading-list/">Reading Lists</a></li>
<li id="menu-item-17436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17436"><a href="https://electricliterature.com/support/donate/">Donate</a></li>
<li id="menu-item-17218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17218"><a href="https://electricliterature.com/category/news/">News</a></li>
<li id="menu-item-14893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14893"><a href="https://electricliterature.submittable.com/submit">Submissions</a></li>
<li id="menu-item-17217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17217"><a href="https://electricliterature.com/category/lit-mags/">Lit Mags</a></li>
<li id="menu-item-14885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14885"><a href="https://electricliterature.com/contact/">Contact</a></li>
<li id="menu-item-17435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17435"><a href="https://electricliterature.com/store">Shop</a></li>
<li id="menu-item-146213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146213"><a href="https://electricliterature.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146212"><a href="https://electricliterature.com/terms-of-use/">Terms of Use</a></li>
</ul></div>                    </div><!-- .site-links -->
                    <div class="social-links">
												<div class="mobile-social-icons"><a href="https://www.facebook.com/ELlitmag" target="_blank">
    					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					</a>
<a href="https://twitter.com/electriclit" target="_blank">
    					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					</a>
<a href="https://www.instagram.com/electricliterature" target="_blank">
    					<svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%">
						<title>Instagram</title>
						<g transform="translate(-97.000000, 0.000000)">
								<path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path>
								</g>
				</svg>

					</a>
</div>
                        <p id="tramp-stamp-mobile">
                            Site designed in collaboration with <a href="https://wearecmyk.com" target="_blank">CMYK</a>.
                        </p>
                    </div><!-- .social-links -->
                </div><!-- .site-nav -->
            </div><!-- .content-margins -->
						<div class="footer-cmyk-social">
							<div class="content-margins">
								<div class="footer-cmyk">
									<p id="tramp-stamp-desktop">
											Site designed in collaboration with <a href="https://wearecmyk.com" target="_blank">CMYK</a>.
									</p>
									<p>
										Powered by <a href="https://wordpress.org/" target='_blank'>WordPress</a> and hosted by <a href="https://pressable.com/" target='_blank'>Pressable</a>.
									</p>
								</div>
								<div class="cmyk-footer-social-links"><a href="https://www.facebook.com/ELlitmag" target="_blank">
    					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					</a>
<a href="https://twitter.com/electriclit" target="_blank">
    					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					</a>
<a href="https://www.instagram.com/electricliterature" target="_blank">
    					<svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%">
						<title>Instagram</title>
						<g transform="translate(-97.000000, 0.000000)">
								<path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path>
								</g>
				</svg>

					</a>
</div>
							</div>
						</div>
        </section><!-- .footer-navigation -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/63307d521ef0e3221b32801ca/1ecdf583d218413790fb99087.js");</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: email AB test 042420 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fo9nnssyuasor22namvl';s.dataset.user='2051';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<script type="text/javascript">
		var fo9nnssyuasor22namvl_shortcode = true;		</script>
		<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/electricliterature.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.9.15' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.7.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/electricliterature.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.7.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.7.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.7.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b4cc6395e17fe5979e562d79c158c87f","fragment_name":"wc_fragments_b4cc6395e17fe5979e562d79c158c87f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/electricliterature.com","ajax_url":"https:\/\/electricliterature.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.3' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' id='theme-name-js-js-extra'>
/* <![CDATA[ */
var ajaxinfo = {"ajaxurl":"https:\/\/electricliterature.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/dist/main.js' id='theme-name-js-js'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=20151215' id='googletagservices-js'></script>
<script type='text/javascript' defer="defer" src='https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/js/navigation.js?ver=20151215' id='theme-name-navigation-js'></script>
<script type='text/javascript' defer="defer" src='https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/js/skip-link-focus-fix.js?ver=20151215' id='theme-name-skip-link-focus-fix-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.1' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c422c7be278046cb12de45c' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-beta',blog:'69066804',post:'179524',tz:'-4',srv:'electricliterature.com'} ]);
	_stq.push([ 'clickTrackerInit', '69066804', '179524' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://electricliterature.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '5d2ff3e561', slugs: {"fo9nnssyuasor22namvl":{"slug":"fo9nnssyuasor22namvl","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":179524,"object_key":"page","object_type":"post","term_ids":[]};</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
	google_ad_client: "ca-pub-4081792554264738",
	enable_page_level_ads: true
});
</script>
</body>
</html>
