<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://use.typekit.net/gqq1qhm.css">

	<title>11 New Books by Native American Writers - Electric Literature</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Poetry, memoirs, and novels by and about Indigenous writers"/>
<link rel="canonical" href="https://electricliterature.com/11-new-books-by-native-american-writers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="11 New Books by Native American Writers - Electric Literature" />
<meta property="og:description" content="Poetry, memoirs, and novels by and about Indigenous writers" />
<meta property="og:url" content="https://electricliterature.com/11-new-books-by-native-american-writers/" />
<meta property="og:site_name" content="Electric Literature" />
<meta property="article:tag" content="native-author" />
<meta property="article:section" content="Reading Lists" />
<meta property="article:published_time" content="2020-11-27T12:00:00-05:00" />
<meta property="article:modified_time" content="2020-11-25T21:02:33-05:00" />
<meta property="og:updated_time" content="2020-11-25T21:02:33-05:00" />
<meta property="og:image" content="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Untitled-design.png" />
<meta property="og:image:secure_url" content="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Untitled-design.png" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Poetry, memoirs, and novels by and about Indigenous writers" />
<meta name="twitter:title" content="11 New Books by Native American Writers - Electric Literature" />
<meta name="twitter:image" content="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Untitled-design.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://electricliterature.com/#website","url":"https://electricliterature.com/","name":"Electric Literature","potentialAction":{"@type":"SearchAction","target":"https://electricliterature.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://electricliterature.com/11-new-books-by-native-american-writers/#primaryimage","url":"https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Untitled-design.png","width":1500,"height":900},{"@type":"WebPage","@id":"https://electricliterature.com/11-new-books-by-native-american-writers/#webpage","url":"https://electricliterature.com/11-new-books-by-native-american-writers/","inLanguage":"en-US","name":"11 New Books by Native American Writers - Electric Literature","isPartOf":{"@id":"https://electricliterature.com/#website"},"primaryImageOfPage":{"@id":"https://electricliterature.com/11-new-books-by-native-american-writers/#primaryimage"},"datePublished":"2020-11-27T12:00:00-05:00","dateModified":"2020-11-25T21:02:33-05:00","author":{"@id":"https://electricliterature.com/#/schema/person/364474585183c8fc0d75adfd52c80486"},"description":"Poetry, memoirs, and novels by and about Indigenous writers"},{"@type":["Person"],"@id":"https://electricliterature.com/#/schema/person/364474585183c8fc0d75adfd52c80486","name":"Jo Lou","image":{"@type":"ImageObject","@id":"https://electricliterature.com/#authorlogo","url":"https://secure.gravatar.com/avatar/92088957a4a938cdf86b08417f9899d1?s=96&d=mm&r=g","caption":"Jo Lou"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//chimpstatic.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Electric Literature &raquo; Feed" href="https://electricliterature.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electric Literature &raquo; Comments Feed" href="https://electricliterature.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electric Literature &raquo; 11 New Books by Native American Writers Comments Feed" href="https://electricliterature.com/11-new-books-by-native-american-writers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electricliterature.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149349728.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.8.30' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.1.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-name-style-css'  href='https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/dist/style.css' type='text/css' media='all' />
<style id='theme-name-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='slick-style-css'  href='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='fue-account-subscriptions-js-extra'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/electricliterature.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/electricliterature.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.8.30' id='fue-account-subscriptions-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/electricliterature.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"146342","token":"3701718eb6","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2' id='wpp-js-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202048.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' defer="defer" src='//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.5.3' id='slick-js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js' id='optinmonster-api-script-js'></script>
<link rel="https://api.w.org/" href="https://electricliterature.com/wp-json/" /><link rel="alternate" type="application/json" href="https://electricliterature.com/wp-json/wp/v2/posts/146342" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electricliterature.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electricliterature.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4FNqI-C4m' />
<link rel="alternate" type="application/json+oembed" href="https://electricliterature.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectricliterature.com%2F11-new-books-by-native-american-writers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electricliterature.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectricliterature.com%2F11-new-books-by-native-american-writers%2F&#038;format=xml" />

		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51237042-2"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-51237042-2');
		</script>

	

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('electricliterature.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<meta name="referrer" content="always"/><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://electricliterature.com/xmlrpc.php">	<script type="text/javascript">
		var ajaxurl = 'https://electricliterature.com/wp-admin/admin-ajax.php';
		var templateurl = 'https://electricliterature.com/wp-content/themes/electric-lit';
		var homeurl = 'https://electricliterature.com';
		var siteurl = 'https://electricliterature.com';
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

	</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" sizes="32x32" />
<link rel="icon" href="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" />
<meta name="msapplication-TileImage" content="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" />

</head>

<body class="post-template-default single single-post postid-146342 single-format-standard wp-custom-logo theme-electric-lit woocommerce-no-js">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">
		<div class="content-margins">
			<div class="site-branding">


				<a href="https://electricliterature.com"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/01/logo@2x.png" alt="Electric Literature Logo"></a>
						</div><!-- .site-branding -->

			<div class="mobile-nav-toggle">
				<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/menu.png" alt="Mobile Menu" class='mobile-menu-open'>
				<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/cancel-white.png" alt="Close Button" class='mobile-menu-close'>
			</div>

			<nav id="site-navigation" class="main-navigation">
								<ul>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/essay/">essays</a></li>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/conversations/">conversations</a></li>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://electricliterature.com/category/reading-list/">Reading Lists</a></li>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/news/">News</a></li>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/lit-mags/">Lit Mags</a></li>
											<li class=' menu-item menu-item-type-custom menu-item-object-custom'><a href="https://electricliterature.com/support/membership/">Support</a></li>
											<li class=' menu-item menu-item-type-custom menu-item-object-custom'><a href="https://electricliterature.com/store">Store</a></li>
											<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://electricliterature.com/about/mission/">About</a></li>
										<li class="cart">
								<a class="cart-contents menu-item" href="https://electricliterature.com/cart/" title="View your shopping cart">
			<svg width="23px" height="23px" viewBox="0 0 23 23" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			    <!-- Generator: Sketch 56.2 (81672) - https://sketch.com -->
			    <title>Cart</title>
			    <desc>Created with Sketch.</desc>
			    <g id="Symbols" stroke="none" stroke-width="1"  fill-rule="evenodd">
			        <g id="Electric-Lit/nav/yellow" transform="translate(-1251.000000, -25.000000)" fill-rule="nonzero">
			            <g id="shopping-cart" transform="translate(1251.000000, 25.000000)">
			                <path d="M6.9,18.4 C5.635,18.4 4.6,19.435 4.6,20.7 C4.6,21.965 5.635,23 6.9,23 C8.165,23 9.2,21.965 9.2,20.7 C9.2,19.435 8.165,18.4 6.9,18.4 Z M0,0 L0,2.3 L2.3,2.3 L6.44,11.04 L4.83,13.8 C4.715,14.145 4.6,14.605 4.6,14.95 C4.6,16.215 5.635,17.25 6.9,17.25 L20.7,17.25 L20.7,14.95 L7.36,14.95 C7.245,14.95 7.13,14.835 7.13,14.72 L7.13,14.6049549 L8.165,12.6499549 L16.675,12.6499549 C17.595,12.6499549 18.285,12.1899549 18.63,11.4999549 L22.77,4.025 C23,3.795 23,3.68 23,3.45 C23,2.76 22.54,2.3 21.85,2.3 L4.83,2.3 L3.795,0 L0,0 Z M18.4,18.4 C17.135,18.4 16.1,19.435 16.1,20.7 C16.1,21.965 17.135,23 18.4,23 C19.665,23 20.7,21.965 20.7,20.7 C20.7,19.435 19.665,18.4 18.4,18.4 Z" id="Shape"></path>
			            </g>
			        </g>
			    </g>
			</svg>
					</a>
							</li>
					<li class='header-search-icon'>
						<a>
							<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/Search-teal.png" alt="Search Button">

						</a>
					</li>
				</ul>
			</nav><!-- #site-navigation -->
		</div>
		<div class="lower-nav">
			<div class="content-margins">
				<span class="tag-line">
					Reading Into Everything.				</span>
                                <div class="article-progress" data-target="article_146342">
                    <h6>11 New Books by Native American Writers</h6>
                    <span class="article-progress-indicator">
                        <span class="screen-reader-text">
                            <span id="article-progress-num">0</span>% of article read
                        </span>
                    </span>
                </div>
                				<div class="header-social-links">
					<a href="https://www.facebook.com/ELlitmag" target="_blank">
    					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					</a>
<a href="https://twitter.com/electriclit" target="_blank">
    					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					</a>
<a href="https://www.instagram.com/electricliterature" target="_blank">
    					<svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%">
						<title>Instagram</title>
						<g transform="translate(-97.000000, 0.000000)">
								<path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path>
								</g>
				</svg>

					</a>
				</div>
			</div>
		</div>
		<div class="desktop-search">
			<div class="content-margins">
				<div class="desktop-search-banner">
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-before-decor'>
					<h6>SEARCH</h6>
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-after-decor'>
				</div>
				<form role="search" method="get" class="search-form" action="https://electricliterature.com">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s">
					<input type="submit">
				</label>
			</form>
			</div>
		</div>

		<nav class="mobile-navigation">
			<div class="mobile-nav-inner">
				<div class="content-margins">
					<ul>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/essay/">essays</a></li>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/conversations/">conversations</a></li>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent' ><a href="https://electricliterature.com/category/reading-list/">Reading Lists</a></li>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/news/">News</a></li>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/lit-mags/">Lit Mags</a></li>
													<li class=' menu-item menu-item-type-custom menu-item-object-custom' ><a href="https://electricliterature.com/support/membership/">Support</a></li>
													<li class=' menu-item menu-item-type-custom menu-item-object-custom' ><a href="https://electricliterature.com/store">Store</a></li>
													<li class=' menu-item menu-item-type-post_type menu-item-object-page' ><a href="https://electricliterature.com/about/mission/">About</a></li>
											</ul>
					<div class="mobile-nav-lower">
						<div class="mobile-nav-social"><a href="https://www.facebook.com/ELlitmag" target="_blank">
    					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					</a>
<a href="https://twitter.com/electriclit" target="_blank">
    					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					</a>
<a href="https://www.instagram.com/electricliterature" target="_blank">
    					<svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%">
						<title>Instagram</title>
						<g transform="translate(-97.000000, 0.000000)">
								<path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path>
								</g>
				</svg>

					</a>
</div>
						<div class="mobile-nav-search">
									<a class="cart-contents menu-item" href="https://electricliterature.com/cart/" title="View your shopping cart">
			<svg width="23px" height="23px" viewBox="0 0 23 23" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			    <!-- Generator: Sketch 56.2 (81672) - https://sketch.com -->
			    <title>Cart</title>
			    <desc>Created with Sketch.</desc>
			    <g id="Symbols" stroke="none" stroke-width="1"  fill-rule="evenodd">
			        <g id="Electric-Lit/nav/yellow" transform="translate(-1251.000000, -25.000000)" fill-rule="nonzero">
			            <g id="shopping-cart" transform="translate(1251.000000, 25.000000)">
			                <path d="M6.9,18.4 C5.635,18.4 4.6,19.435 4.6,20.7 C4.6,21.965 5.635,23 6.9,23 C8.165,23 9.2,21.965 9.2,20.7 C9.2,19.435 8.165,18.4 6.9,18.4 Z M0,0 L0,2.3 L2.3,2.3 L6.44,11.04 L4.83,13.8 C4.715,14.145 4.6,14.605 4.6,14.95 C4.6,16.215 5.635,17.25 6.9,17.25 L20.7,17.25 L20.7,14.95 L7.36,14.95 C7.245,14.95 7.13,14.835 7.13,14.72 L7.13,14.6049549 L8.165,12.6499549 L16.675,12.6499549 C17.595,12.6499549 18.285,12.1899549 18.63,11.4999549 L22.77,4.025 C23,3.795 23,3.68 23,3.45 C23,2.76 22.54,2.3 21.85,2.3 L4.83,2.3 L3.795,0 L0,0 Z M18.4,18.4 C17.135,18.4 16.1,19.435 16.1,20.7 C16.1,21.965 17.135,23 18.4,23 C19.665,23 20.7,21.965 20.7,20.7 C20.7,19.435 19.665,18.4 18.4,18.4 Z" id="Shape"></path>
			            </g>
			        </g>
			    </g>
			</svg>
					</a>
									<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/Search-white@2x.png" alt="Search Button">
						</div>
					</div>
				</div>
			</div>

		</nav>
		<div class="mobile-search">
			<div class="content-margins">
				<div class="mobile-search-close">
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/cancel-white.png" alt="Close Button" class=''>
				</div>
				<div class="mobile-search-banner">
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-before-decor'>
					<h6>SEARCH</h6>
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-after-decor'>
				</div>
				<div class="mobile-search-bar">
					<form role="search" method="get" class="search-form" action="https://electricliterature.com">
					<label>
						<span class="screen-reader-text">Search for:</span>
						<input type="search" class="search-field" placeholder="Search" value="" name="s">
						<input type="submit">
					</label>
				</form>
				</div>

			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area default_page">
		<main id="main" class="site-main single-article">

			<div class="adContainer single-top-ad">
					<div id="dfp_block_leaderboard" class="dfp_adUnit dfp_block block_type_square"  data-label="leaderboard" data-size="728x90" data-mobilesize="300x250" data-sizelabel="leaderboard">
	</div>
				</div>

			<article class="content-margins default " id="article_146342" categories="reading-list">

<!-- No featured image on comics -->
	<hgroup class="article-lead">
						<h6 class="article-category">
					<a href="https://electricliterature.com/category/reading-list/">
							Reading Lists					</a>
			</h6>
						<h1 class="article-title">
					11 New Books by Native American Writers			</h1>
						<h4 class="article-deck">
					Poetry, memoirs, and novels by and about Indigenous writers			</h4>
				</hgroup><!-- .article-lead -->
		<section class="article-featured-image">
			<figure class="fig-gradient-border-lead">
					<img width="1500" height="900" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Untitled-design.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Untitled-design.png 1500w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Untitled-design-300x180.png 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Untitled-design-1024x614.png 1024w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Untitled-design-768x461.png 768w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Untitled-design-600x360.png 600w " sizes="(max-width: 1500px) 100vw, 1500px" />					<figcaption>
										</figcaption>
			</figure>
	</section>
		<div class="adContainer mobile-single-ad">
			<div id="dfp_block_mobilebox" class="dfp_adUnit dfp_block block_type_square"  data-label="mobilebox" data-size="300x250" data-mobilesize="300x250" data-sizelabel="squareAd">
	</div>
		</div>
	


<div class="article-main-rails-container">
	<aside class="article-rails">
	    <div class="article-sticky">
												<div class="article-author-social-share-cont">
													<div class="article-rails-static">
			                     <div class="article-date-author-upper">
														 			                     	<h6 class="article-date">
			                     	    Nov 27, 2020			                     	</h6>
			                     	
 					                         					                            <h5 class="article-author">
 					                                <a href="https://electricliterature.com/el-author/electric-literature/">

 					                                    Electric Literature 					                                </a>
 					                            </h5>
 																			<!-- 					                            <div class="article-author-deck">
 					                                <p>Reading into everything.</p>
 					                            </div>
																			-->
 					                        																</div>
																<div class="mobile-share-footer">
																		<h6 class="article-share-header">Share article</h6>
																		<div class="social-share">
    <span class="social-share-toggle-wrapper">
        <button class="social-share-toggle">
            <img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/share.png" alt="Share on...">
        </button>
    </span>
    <ul class="social-share-links">
        <li>
            <a rel="nofollow" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Felectricliterature.com%2F11-new-books-by-native-american-writers%2F&amp;t=11+New+Books+by+Native+American+Writers" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Felectricliterature.com%2F11-new-books-by-native-american-writers%2F&amp;t=11+New+Books+by+Native+American+Writers','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" title="Share on Facebook.">
                					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					            </a>
        </li>
        <li>
            <a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Felectricliterature.com%2F11-new-books-by-native-american-writers%2F&text=11+New+Books+by+Native+American+Writers&via=electriclit" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Felectricliterature.com%2F11-new-books-by-native-american-writers%2F&text=11+New+Books+by+Native+American+Writers&via=electriclit','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" title="Tweet this!">
                					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					            </a>
        </li>
        <li>
            <a href="mailto:?subject=11 New Books by Native American Writers&amp;body=https%3A%2F%2Felectricliterature.com%2F11-new-books-by-native-american-writers%2F">
                						<svg id="mail" viewBox="0 0 21 15">
				        <title>Mail</title>
				        <g transform="translate(-98.000000, -1.000000)">
				            <path d="M100.015568,5.62367279 C99.531274,5.32540928 99.0741644,4.91521523 98.6445274,4.3932214 C98.2148904,3.87122757 98,3.38636958 98,2.93890894 C98,2.38500968 98.1621027,1.9232962 98.4863082,1.55389926 C98.8105137,1.18463309 99.2733767,1 99.8748973,1 L117.124959,1 C117.632555,1 118.072116,1.16684973 118.443212,1.50067995 C118.814308,1.83451017 119,2.23581254 119,2.70458706 C119,3.26567812 118.808699,3.80192479 118.425664,4.31306554 C118.042774,4.82446781 117.56639,5.26133689 116.996082,5.62341127 C114.058671,7.47719546 112.230377,8.63128302 111.511774,9.0858047 C111.433671,9.13562425 111.267541,9.24376275 111.013671,9.41074324 C110.759801,9.57772373 110.548938,9.71279879 110.380938,9.81570689 C110.212938,9.91861499 110.009842,10.0339453 109.771651,10.1618285 C109.533459,10.2894503 109.308644,10.3855589 109.097781,10.449239 C108.886774,10.5133114 108.691445,10.545086 108.511795,10.545086 L108.5,10.545086 L108.488205,10.545086 C108.308555,10.545086 108.113226,10.5133114 107.902219,10.449239 C107.691356,10.3855589 107.466685,10.289581 107.228349,10.1618285 C106.990014,10.0340761 106.786918,9.91861499 106.618918,9.81570689 C106.451062,9.71279879 106.240055,9.57772373 105.986185,9.41074324 C105.732315,9.24389351 105.566329,9.13562425 105.488226,9.0858047 C104.777247,8.63141378 103.753856,7.98336733 102.417911,7.14179612 C101.081966,6.30022491 100.281233,5.79405304 100.015568,5.62367279 Z M117.828027,6.76350751 C118.273486,6.48655787 118.664,6.17744129 119,5.83668079 L119,14.2952822 C119,14.7641875 118.81661,15.1652283 118.449253,15.4991893 C118.082041,15.8331503 117.64061,16 117.125103,16 L99.8750411,16 C99.3593904,16 98.9179589,15.8331503 98.5507466,15.4991893 C98.1835342,15.1653591 98,14.7641875 98,14.2952822 L98,5.83668079 C98.3437671,6.18463309 98.7383082,6.49374967 99.1836233,6.76350751 C102.011719,8.51059156 103.953068,9.73581254 105.007815,10.4389089 C105.45313,10.7371724 105.814445,10.9699252 106.09176,11.1366442 C106.369075,11.3036247 106.738301,11.4740049 107.199151,11.6480464 C107.66,11.822088 108.089781,11.9090434 108.488205,11.9090434 L108.5,11.9090434 L108.511938,11.9090434 C108.910363,11.9090434 109.34,11.822088 109.800849,11.6480464 C110.261842,11.4740049 110.630925,11.3036247 110.90824,11.1366442 C111.185699,10.9699252 111.547014,10.7371724 111.992329,10.4389089 C113.320219,9.56530153 115.26574,8.34008055 117.828027,6.76350751 Z"></path>
				        </g>
				    </svg>
						            </a>
        </li>
    </ul>
</div>
																</div>
				                    </div>
										        <span class="article-sticky-divider"></span>
										        <div class="article-share-container-cont">
															<h6 class="article-share-header">Share article</h6>
										        	<div class="social-share">
    <span class="social-share-toggle-wrapper">
        <button class="social-share-toggle">
            <img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/share.png" alt="Share on...">
        </button>
    </span>
    <ul class="social-share-links">
        <li>
            <a rel="nofollow" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Felectricliterature.com%2F11-new-books-by-native-american-writers%2F&amp;t=11+New+Books+by+Native+American+Writers" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Felectricliterature.com%2F11-new-books-by-native-american-writers%2F&amp;t=11+New+Books+by+Native+American+Writers','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" title="Share on Facebook.">
                					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					            </a>
        </li>
        <li>
            <a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Felectricliterature.com%2F11-new-books-by-native-american-writers%2F&text=11+New+Books+by+Native+American+Writers&via=electriclit" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Felectricliterature.com%2F11-new-books-by-native-american-writers%2F&text=11+New+Books+by+Native+American+Writers&via=electriclit','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" title="Tweet this!">
                					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					            </a>
        </li>
        <li>
            <a href="mailto:?subject=11 New Books by Native American Writers&amp;body=https%3A%2F%2Felectricliterature.com%2F11-new-books-by-native-american-writers%2F">
                						<svg id="mail" viewBox="0 0 21 15">
				        <title>Mail</title>
				        <g transform="translate(-98.000000, -1.000000)">
				            <path d="M100.015568,5.62367279 C99.531274,5.32540928 99.0741644,4.91521523 98.6445274,4.3932214 C98.2148904,3.87122757 98,3.38636958 98,2.93890894 C98,2.38500968 98.1621027,1.9232962 98.4863082,1.55389926 C98.8105137,1.18463309 99.2733767,1 99.8748973,1 L117.124959,1 C117.632555,1 118.072116,1.16684973 118.443212,1.50067995 C118.814308,1.83451017 119,2.23581254 119,2.70458706 C119,3.26567812 118.808699,3.80192479 118.425664,4.31306554 C118.042774,4.82446781 117.56639,5.26133689 116.996082,5.62341127 C114.058671,7.47719546 112.230377,8.63128302 111.511774,9.0858047 C111.433671,9.13562425 111.267541,9.24376275 111.013671,9.41074324 C110.759801,9.57772373 110.548938,9.71279879 110.380938,9.81570689 C110.212938,9.91861499 110.009842,10.0339453 109.771651,10.1618285 C109.533459,10.2894503 109.308644,10.3855589 109.097781,10.449239 C108.886774,10.5133114 108.691445,10.545086 108.511795,10.545086 L108.5,10.545086 L108.488205,10.545086 C108.308555,10.545086 108.113226,10.5133114 107.902219,10.449239 C107.691356,10.3855589 107.466685,10.289581 107.228349,10.1618285 C106.990014,10.0340761 106.786918,9.91861499 106.618918,9.81570689 C106.451062,9.71279879 106.240055,9.57772373 105.986185,9.41074324 C105.732315,9.24389351 105.566329,9.13562425 105.488226,9.0858047 C104.777247,8.63141378 103.753856,7.98336733 102.417911,7.14179612 C101.081966,6.30022491 100.281233,5.79405304 100.015568,5.62367279 Z M117.828027,6.76350751 C118.273486,6.48655787 118.664,6.17744129 119,5.83668079 L119,14.2952822 C119,14.7641875 118.81661,15.1652283 118.449253,15.4991893 C118.082041,15.8331503 117.64061,16 117.125103,16 L99.8750411,16 C99.3593904,16 98.9179589,15.8331503 98.5507466,15.4991893 C98.1835342,15.1653591 98,14.7641875 98,14.2952822 L98,5.83668079 C98.3437671,6.18463309 98.7383082,6.49374967 99.1836233,6.76350751 C102.011719,8.51059156 103.953068,9.73581254 105.007815,10.4389089 C105.45313,10.7371724 105.814445,10.9699252 106.09176,11.1366442 C106.369075,11.3036247 106.738301,11.4740049 107.199151,11.6480464 C107.66,11.822088 108.089781,11.9090434 108.488205,11.9090434 L108.5,11.9090434 L108.511938,11.9090434 C108.910363,11.9090434 109.34,11.822088 109.800849,11.6480464 C110.261842,11.4740049 110.630925,11.3036247 110.90824,11.1366442 C111.185699,10.9699252 111.547014,10.7371724 111.992329,10.4389089 C113.320219,9.56530153 115.26574,8.34008055 117.828027,6.76350751 Z"></path>
				        </g>
				    </svg>
						            </a>
        </li>
    </ul>
</div>
														</div>
												</div>
	        <div class="article-sticky-widgets">
	            	            <!-- default blocks -->
	            								            <div class="article-sticky-widget-center">
	            	<section class="sidebar-block block_subscribe is-circular" id="sidebar-block_17457">
	            											            										<div class="sidebar-block-circle-wrapper" style="background-image: url()">


	            		<div class="subscribe-sidebar-circle">

<span class="subscribe-sidebar-circle-overlay" style="background-image: url('https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/04/newsletter-bg-1.png');"> </span>
<h2 class="subscribe-sidebar-circle-title">Don't miss out</h2>
<a class="whisker-button" href="#">Subscribe</a>
<p class="subscribe-sidebar-circle-content">Sign up for our newsletter to get submission announcements and stay on top of our best work.</p>

</div>
	            										</div>
	            											            	</section>
	            </div>
	            	        </div><!-- .article-sticky-widgets -->
	    </div>
	</aside><!-- .article-rails -->
					<section class="article-main" id="article-main-146342">
													<section>
	            

<!-- ARTICLE CONTENT -->
<!-- PARSES THROUGH BLOCKS TO CHECK FOR ADS -->
	<div class='global-pre-text'>
<h6><i><span style="font-size: 1.4rem; line-height: 2.2rem;">Electric Lit relies on contributions from our readers to help make literature more exciting, relevant, and inclusive. Please support our work by <a href="https://electricliterature.com/support/membership/" target="_blank" rel="noopener">becoming a member</a> today, or making a one-time donation <a href="https://electricliterature.com/support/donate/" target="_blank" rel="noopener">here</a>.</span></i></h6>
<h6><span style="color: #ffffff;">.</span></h6>
	</div>


<p class="has-drop-cap">This year has been a dumpster fire and <a rel="noreferrer noopener" href="https://disasterphilanthropy.org/disaster/2020-california-wildfires/" data-type="URL" data-id="https://disasterphilanthropy.org/disaster/2020-california-wildfires/" target="_blank">we mean that literally</a>. But the shining bright spot in the literary world is an abundance of great new books by Indigenous writers being published in 2020. </p>



<p>Since it&#8217;s National Native American Heritage Month, we&#8217;re focusing on books coming out of the U.S. But it&#8217;s also worth noting some new titles by either and or about Indigenous people from other parts of North America:<em> <a rel="noreferrer noopener" href="https://bookshop.org/a/269/9781937512934" data-type="URL" data-id="https://bookshop.org/a/269/9781937512934" target="_blank">A History of My Brief Body</a></em> by Billy-Ray Belcourt (a memoir about being a queer First Nations poet in Canada), <em><a rel="noreferrer noopener" href="https://bookshop.org/a/269/9780062975942" data-type="URL" data-id="https://bookshop.org/a/269/9780062975942" target="_blank">Empire of Wild</a></em> by Cherie Dimaline (a novel where a Metis woman faces off against a werewolf trickster), and<em> <a rel="noreferrer noopener" href="https://bookshop.org/a/269/9781948226462" data-type="URL" data-id="https://bookshop.org/a/269/9781948226462" target="_blank">Spirit Run</a></em> by Noe Alvarez (Alvarez, the son of working-class Mexican immigrants, runs in a 6,000-mile Native American/First Nations-organized marathon from Canada to Guatemala through North America&#8217;s stolen land). </p>



<p>From a supernatural thriller about being haunted by an elk-head woman to poetry steeped in folklore about climate change, here are 11 new works of literature by Native American writers: </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://bookshop.org/a/269/9781982136451" target="_blank" rel="noopener noreferrer"><img loading="lazy" width="292" height="450" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/the-only-good-indians-9781982136451_xlg-1.jpg" alt="" class="wp-image-146344" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/the-only-good-indians-9781982136451_xlg-1.jpg 292w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/the-only-good-indians-9781982136451_xlg-1-195x300.jpg 195w " sizes="(max-width: 292px) 100vw, 292px" /></a></figure></div>



<h4><em><a rel="noreferrer noopener" href="https://bookshop.org/a/269/9781982136451" data-type="URL" data-id="https://bookshop.org/a/269/9781982136451" target="_blank">The Only Good Indians</a></em> by&nbsp;Stephen Graham Jones</h4>



<p>Four Native American friends hunt for elk on the Blackfeet reservation in Montana, only to stalked by the spirit of the elk they killed years later. Part blood-soaked horror novel and part adroit social commentary, <em>The Only Good Indians</em> is a sharp reimagining of &#8220;The Indian Curse&#8221; in American mythology. Read an essay by Stephen Graham Jones on how being Indian is not a superpower <a rel="noreferrer noopener" href="https://electricliterature.com/being-indian-is-not-a-superpower/" data-type="URL" data-id="https://electricliterature.com/being-indian-is-not-a-superpower/" target="_blank">here</a>. </p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://bookshop.org/a/269/9781646140138" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/7128orXWYML.__BG0000_FMpng_AC_UL600_SR393600.png" alt="" width="295" height="450"/></a></figure></div>



<h4 id="title"><em><a rel="noreferrer noopener" href="https://bookshop.org/a/269/9781646140138" target="_blank">Apple: (Skin to the Core)</a></em>&nbsp;by&nbsp;Eric Gansworth</h4>



<p>If you&#8217;re a BIPOC, you&#8217;re probably familiar with slurs that use food as a not-very-inventive metaphor for being white inside, hence &#8220;apple&#8221;—red on the outside, etc. National Book Award nominee <em>Apple: (Skin to the Core)</em> is an art-filled memoir told in verse and prose about Eric Gansworth&#8217;s boyhood as an Onondaga tribal member on a Tuscarora reservation, his grandparents&#8217; history in an assimilationist residential boarding school, and his adulthood as a gay man off the reservation.  </p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://bookshop.org/a/269/9780143135920" target="_blank" rel="noopener noreferrer"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/img_5fbc6e30a9f76.jpg" alt="Little Big Bully by Heid E. Erdrich"/></a></figure></div>



<h4><em><a rel="noreferrer noopener" href="https://bookshop.org/a/269/9780143135920" data-type="URL" data-id="https://bookshop.org/a/269/9780143135920" target="_blank">Little Big Bully</a></em> by Heid E. Erdrich</h4>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="512" height="134" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-24-at-4.49.04-PM.png" alt="" class="wp-image-146984" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-24-at-4.49.04-PM.png 512w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-24-at-4.49.04-PM-300x79.png 300w " sizes="(max-width: 512px) 100vw, 512px" /></figure></div>



<p>Minneapolis-based writer Erdrich’s poetry collection is laced with dark humor and shines with incisive wit. Her poems range from a bitingly scornful takedown of the fetishization of Indigenous identity through genetic testing kits to a heart-wrenchingly vulnerable “how-to” (How to not be afraid you can say it / I am not afraid to learn / How to live with the hurt of being human / How you learn it is you say / it hurts / How in itself it is the lesson).</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://bookshop.org/a/269/9780062671189" target="_blank" rel="noopener noreferrer"><img loading="lazy" width="298" height="450" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/91sciKe2ojL.jpg" alt="" class="wp-image-146350" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/91sciKe2ojL.jpg 298w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/91sciKe2ojL-199x300.jpg 199w " sizes="(max-width: 298px) 100vw, 298px" /></a></figure></div>



<h4><em><a href="https://bookshop.org/a/269/9780062671189" data-type="URL" data-id="https://bookshop.org/a/269/9780062671189" target="_blank" rel="noreferrer noopener">The Night Watchman</a></em> by Louise Erdrich</h4>



<p>Louise Erdrich&#8217;s grandfather (and Heid&#8217;s—they&#8217;re sisters) was the tribal chairman of the Turtle Mountain Band of Chippewa in North Dakota and a night watchman. In 1954, he wrote letter after letter after letter appealing the lawmakers in D.C. to stop the Indian termination policy which would have destroyed tribal sovereignty. In her historical fiction novel, Louise Erdrich reimagines her grandfather&#8217;s battle for survival.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://bookshop.org/a/269/9781644450147" target="_blank" rel="noopener noreferrer"><img loading="lazy" width="300" height="450" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/9781644450147.jpg" alt="" class="wp-image-146354" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/9781644450147.jpg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/9781644450147-200x300.jpg 200w " sizes="(max-width: 300px) 100vw, 300px" /></a></figure></div>



<h4><em><a rel="noreferrer noopener" href="https://bookshop.org/a/269/9781644450147" data-type="URL" data-id="https://bookshop.org/a/269/9781644450147" target="_blank">Postcolonial Love Poem</a></em> by Natalie Diaz</h4>



<p>&#8220;An anthem of desire against erasure,&#8221; <em>Postcolonial Love Poem</em> is a mythological tribute to queer love and to the strength and survival of Native people in America in the face of systematic violence. In her <a href="https://electricliterature.com/natalie-diaz-unravels-what-it-means-to-be-american-and-native/">interview with Electric Lit</a>, Diaz writes: &#8220;The American dream has always been in shambles, in pieces for my family, my community, and me. We never dreamed it. America never meant for us to dream it.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://bookshop.org/a/269/9781640092846" target="_blank" rel="noopener noreferrer"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/9781640092846-1-275x413.jpg" alt=""/></a></figure></div>



<h4><em><a rel="noreferrer noopener" href="https://bookshop.org/a/269/9781640092846" data-type="URL" data-id="https://bookshop.org/a/269/9781640092846" target="_blank">This Town Sleeps</a> </em>by Dennis E Staples</h4>



<p>Twentysomething Marion Lafournier is a gay man living on an Ojibwe reservation located in the small town of Geshig, Minnesota. After a failed stint in the Twin Cities, he feels stunted by small-town life where there&#8217;s not much to do except prowl for hookups on dating apps. Life is about to get much more exciting and sinister for Marion after he takes a spin on a kid&#8217;s merry-go-round and inadvertently resurrects a dead dog who might or might not be the ghost of a murdered teenage athlete.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://bookshop.org/a/269/9780062968944" target="_blank" rel="noopener noreferrer"><img loading="lazy" width="299" height="450" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/9780062968951_0c99411d-22d2-4509-b866-858e9ea851d9-1.jpg" alt="" class="wp-image-147039" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/9780062968951_0c99411d-22d2-4509-b866-858e9ea851d9-1.jpg 299w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/9780062968951_0c99411d-22d2-4509-b866-858e9ea851d9-1-199x300.jpg 199w " sizes="(max-width: 299px) 100vw, 299px" /></a></figure></div>



<h4><em><a rel="noreferrer noopener" href="https://bookshop.org/a/269/9780062968944" data-type="URL" data-id="https://bookshop.org/a/269/9780062968944" target="_blank">Winter Counts</a></em> by David Heska Wanbli Weiden</h4>



<p>A whodunit set on the Lakota Rosebud reservation in South Dakota,<em> Winter Counts</em> follows Virgil Wounded Horse—a vigilante and enforcer-for-hire—who steps in to dispense justice on the rez when the federal authorities inevitably fail to do so. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://bookshop.org/a/269/9780814347485" target="_blank" rel="noopener noreferrer"><img loading="lazy" width="300" height="450" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/words-thunder-105696.jpg" alt="" class="wp-image-146356" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/words-thunder-105696.jpg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/words-thunder-105696-200x300.jpg 200w " sizes="(max-width: 300px) 100vw, 300px" /></a></figure></div>



<h4><em><a rel="noreferrer noopener" href="https://bookshop.org/a/269/9780814347485" data-type="URL" data-id="https://bookshop.org/a/269/9780814347485" target="_blank">Words like Thunder: New and Used Anishinaabe Prayers</a> </em>by Lois Beardslee</h4>



<blockquote class="wp-block-quote is-style-large"><p>I don&#8217;t recall any old songs about disappearing with the river silt, </p><p>So, forgive me if I sing about my family</p><p>Across wide-open waters, from between heavy spruce boughs. </p><p>I remember crying at sunrise with the last caribou. </p></blockquote>



<p>In her heartbreakingly beautiful poems about climate change, racism, systemic inequality, and generational poverty, Ojibwe author Lois Beardslee juxtaposes traditional folklore with the contemporary lives of Native Americans in the Great Lakes. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://bookshop.org/a/269/9780063009332" target="_blank" rel="noopener noreferrer"><img loading="lazy" width="315" height="450" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/9780063009332.jpg" alt="" class="wp-image-146355" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/9780063009332.jpg 315w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/9780063009332-210x300.jpg 210w " sizes="(max-width: 315px) 100vw, 315px" /></a></figure></div>



<h4><em><a href="https://bookshop.org/a/269/9780063009332" data-type="URL" data-id="https://bookshop.org/a/269/9780063009332" target="_blank" rel="noreferrer noopener">Earth Keeper: Reflections on the American Land</a></em> by&nbsp;N. Scott Momaday</h4>



<p>Pulitzer Prize winner N. Scott Momaday&#8217;s <em>Earth Keeper</em> is at once a spiritual love letter to the sacredness of the earth and a stark warning of how man-made climate change has ravaged our land. Momaday, a Kiowa tribe member who was raised on Southwest reservations, writes movingly: &#8220;When I think about my life and the lives of my ancestors, I am inevitably led to the conviction that I, and they, belong to the American land. This is a declaration of belonging. And it is an offering to the earth.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://bookshop.org/a/269/9780802149121" target="_blank" rel="noopener noreferrer"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/Webp.net-resizeimage-14.jpg" alt=""/></a></figure></div>



<h4><em><a href="https://bookshop.org/a/269/9780802149121" data-type="URL" data-id="https://bookshop.org/a/269/9780802149121" target="_blank" rel="noreferrer noopener">Crooked Hallelujah</a></em> by Kelli Jo Ford</h4>



<p>A multigenerational novel in stories that spans decades, <em>Crooked Hallelujah</em> follows four generations of Native women in the Cherokee Nation of Oklahoma and Texas as they become disillusioned with the increasingly hollow promises of love by bad men and of salvation by the Pentecostal church—promises that oppress these women and keep them shackled to deadening poverty. Despite wildfires, tornadoes, violence, and illness, these women preserve in their resilience and fortitude, anchored by their maternal bond. In <a rel="noreferrer noopener" href="https://electricliterature.com/kelli-jo-ford-crooked-hallelujah-novel/" data-type="URL" data-id="https://electricliterature.com/kelli-jo-ford-crooked-hallelujah-novel/" target="_blank">his interview with Kelli Jo Ford</a>, Alexander Sammartino writes: &#8220;Praise be to <em>Crooked Hallelujah</em>, where family is the source of both exile and salvation.&#8221; Read an excerpt from the novel <a rel="noreferrer noopener" href="https://electricliterature.com/crooked-hallelujah-kelli-jo-ford/" data-type="URL" data-id="https://electricliterature.com/crooked-hallelujah-kelli-jo-ford/" target="_blank">here</a>. </p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://bookshop.org/a/269/9780393356809" target="_blank" rel="noopener noreferrer"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/img_5fbc6e315bffb.jpg" alt="When the Light of the World Was Subdued, Our Songs Came Through"/></a></figure></div>



<h4><a rel="noreferrer noopener" href="https://bookshop.org/a/269/9780393356809" data-type="URL" data-id="https://bookshop.org/a/269/9780393356809" target="_blank"><em>When the Light of the World Was Subdued, Our Songs Came Through: A Norton Anthology of Native Nations Poetry</em></a> edited by Joy Harjo</h4>



<blockquote class="wp-block-quote is-style-large"><p>We begin with the land. We emerge from the earth of our mother and our bodies will be returned to earth. We are the land. We cannot own it, no matter any proclamation by paper state. The anthology then is a way to pass on the poetry that has emerged from rich traditions of the very diverse cultures of indigenous peoples from these indigenous lands.</p><cite>Joy Harjo</cite></blockquote>



<p>Edited by United States Poet Laureate Joy Harjo, this impressive anthology brings together 160 poets from 600 Native tribes in the United States. </p>
  <div class="wp-block-subscribe needs-placing"  >
	 <div class="wp-block-subscribe__content">
		 <div class="newsletter-initial">
				<h2 class="wp-block-subscribe__title">Take a break from the news</h2>
				<p class="wp-block-subscribe__copy">We publish your favorite authors—even the ones you haven't read yet. Get new fiction, essays, and poetry delivered to your inbox.</p>
				<form class="wp-block-subscribe__form">
					<input type="text" placeholder="Enter your email" id="newsletter-email">
					<div class="form-submit">
					<button type="submit" class="whisker-button">Submit</button>
					</div>
				</form>
		 </div>
			<div class="newsletter-succcess" style="display: none;">
				<h4>YOUR INBOX IS LIT</h4>
<div class="page" title="Page 5">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>Enjoy strange, diverting work from The Commuter on Mondays, absorbing fiction from Recommended Reading on Wednesdays, and a roundup of our best work of the week on Fridays. Personalize your subscription preferences here.</p>
</div>
</div>
</div>
</div>
			</div>
	 </div>
 </div>


							</section>
							    <footer class="article-footer">
				
	        	        <section class="footer-author-info article-footer-blurb">
	            <h2 class="blurb-title">
	                About the Author
	            </h2>
	            <div class="footer-author-info-content">
	                <p>
	                Electric Literature is a nonprofit publication committed to making literature more exciting, relevant, and inclusive.	                </p>
	            </div>
	            <a href="https://electricliterature.com/el-author/electric-literature/" class="blurb-linkout">
	                More about the author
	                					<svg id="currentsource" viewBox="0 0 61 48" width="100%" height="100%">
						<g transform="translate(-333.000000, -353.000000)">
								<g transform="translate(0.000000, 353.000000)">
										<g transform="translate(333.000000, 0.000000)">
														<path d="M30.0631579,0 C17.4315789,0 7.07368421,9.85263158 6.31578947,22.2947368 L0,22.2947368 L0,25.4526316 L6.31578947,25.4526316 C7.13684211,37.8315789 17.4947368,47.6842105 30.0631579,47.6842105 C42.6947368,47.6842105 52.9894737,37.8315789 53.8105263,25.4526316 L60.6315789,25.4526316 L60.6315789,22.2947368 L53.8736842,22.2947368 C53.0526316,9.85263158 42.6947368,0 30.0631579,0 Z M30.0631579,44.4631579 C18.6947368,44.4631579 9.41052632,35.1789474 9.41052632,23.8105263 C9.41052632,12.4421053 18.6947368,3.15789474 30.0631579,3.15789474 C41.4315789,3.15789474 50.7789474,12.4421053 50.7789474,23.8105263 C50.7789474,35.1789474 41.4947368,44.4631579 30.0631579,44.4631579 Z" fill-rule="nonzero"></path>
														<polygon points="37.2315789 19.2736842 39.6315789 21.6105263 15 21.7368421 15 24.8947368 38.9368421 24.7684211 37.2947368 26.4736842 39.5684211 28.6842105 45.3157895 22.8105263 39.4421053 17"></polygon>
										</g>
								</g>
						</g>
					</svg>
						            </a>
	        </section><!-- .author-info -->
	        		        
					
	        
	    </footer><!-- .article-footer -->

<!-- if there are 0 or 1 inline ads, add 2 or 1 (respective) ad(s) to be injected -->

			<div class="article-end-ad">
									<div class="adContainer single-inline-ad lower-ad-cont">
						<!-- <p class='ad-pretext'>ARTICLE CONTINUES AFTER ADVERTISEMENT</p> -->
							<div id="dfp_block_inlinearticlead" class="dfp_adUnit dfp_block block_type_square"  data-label="inlinearticlead" data-size="728x90" data-mobilesize="300x250" data-sizelabel="leaderboard">
	</div>
						</div>
					<!-- if current post is a poem, don't show second ad -->
								<div class="adContainer single-inline-ad lower-ad-cont-2">
					<!-- <p class='ad-pretext'>ARTICLE CONTINUES AFTER ADVERTISEMENT</p> -->
						<div id="dfp_block_inlinearticlead2" class="dfp_adUnit dfp_block block_type_square"  data-label="inlinearticlead2" data-size="728x90" data-mobilesize="300x250" data-sizelabel="leaderboard">
	</div>
					</div>
						</div>



					</section>
</div><!-- .article-main -->

			</article>

			<div class="mobile-author-bio-widget">
					<div class="article-sticky-widgets">
														<!-- default blocks -->
							
							<div class="article-sticky-widget-center">
								<section class="sidebar-block block_subscribe is-circular" id="sidebar-block_17457">
																																		<div class="sidebar-block-circle-wrapper" style="background-image: url()">


									<div class="subscribe-sidebar-circle">

<span class="subscribe-sidebar-circle-overlay" style="background-image: url('https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/04/newsletter-bg-1.png');"> </span>
<h2 class="subscribe-sidebar-circle-title">Don't miss out</h2>
<a class="whisker-button" href="#">Subscribe</a>
<p class="subscribe-sidebar-circle-content">Sign up for our newsletter to get submission announcements and stay on top of our best work.</p>

</div>
																	</div>
																									</section>
							</div>
												</div><!-- .article-sticky-widgets --></div>
			</div>
		</main><!-- #main -->


	</div><!-- #primary -->

    <div class="auxiliary content-area default">
                <section class="read-next">
						<div class="content-margins read-next-header-container" style='padding: 0px !important;'>
							<h5 class="read-next-header">
									Read Next
							</h5><!-- .read-next-header --></div>
						
<div class="switch-on-divider">
    <div class="switch-on-left">
    </div>
    <div class="switch-on-symbol">
        					<svg id="switchon" viewBox="0 0 98 14" width="100%" height="100%">
		        <title>Switch On Symbol</title>
		        <g transform="translate(-314.000000, -540.000000)" fill-rule="nonzero">
		            <g transform="translate(0.000000, 538.000000)">
		                <g transform="translate(314.000000, 2.000000)">
		                    <path class="st0" d="M81.8,5.4C81.1,2.3,78.4,0,75.2,0c0,0,0,0,0,0c0,0,0,0,0,0c-0.8,0-1.6,0.2-2.4,0.5L29.2,9.4      c0.3-0.7,0.4-1.5,0.4-2.4c0-3.9-3-7-6.8-7c-3.2,0-5.9,2.3-6.6,5.4H0v3.3h16.2c0.7,3.1,3.4,5.3,6.6,5.4c0,0,0,0,0,0c0,0,0,0,0,0      c0.8,0,1.6-0.2,2.4-0.5l43.6-8.9c-0.3,0.7-0.4,1.5-0.4,2.4c0,3.9,3,7,6.8,7c3.2,0,5.9-2.3,6.6-5.4H98V5.4H81.8z M24.3,10.4      l-1.6,0.3C20.8,10.7,19.2,9,19.2,7c0-2,1.6-3.7,3.6-3.7S26.4,5,26.4,7C26.4,8.5,25.5,9.8,24.3,10.4z M75.2,10.7      c-2,0-3.6-1.7-3.6-3.7c0-1.5,0.9-2.8,2.1-3.4l1.6-0.3C77.2,3.3,78.8,5,78.8,7C78.8,9,77.2,10.7,75.2,10.7z"></path>
		                </g>
		            </g>
		        </g>
		    	</svg>
					    </div>
    <div class="switch-on-right">
    </div>
</div>
            <div class="content-margins" style='padding-top: 0px !important;'>

                <div class="read-next-featured-image">
                    <figure class="fig-gradient-border">
                        <a href="https://electricliterature.com/16-nonfiction-books-that-tried-to-define-america/">
                            <img width="999" height="667" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/titus-wincentsen-fLbvZyqqOM0-unsplash-1-e1606258257486.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="American flag on top of pile of rocks" loading="lazy" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/titus-wincentsen-fLbvZyqqOM0-unsplash-1-e1606258257486.jpg 999w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/titus-wincentsen-fLbvZyqqOM0-unsplash-1-e1606258257486-300x200.jpg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/titus-wincentsen-fLbvZyqqOM0-unsplash-1-e1606258257486-768x513.jpg 768w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/titus-wincentsen-fLbvZyqqOM0-unsplash-1-e1606258257486-600x401.jpg 600w " sizes="(max-width: 999px) 100vw, 999px" />                        </a>
                    </figure>
                </div><!-- .read-next-featured-image -->
                <div class="read-next-details">
                    <h2 class="read-next-title">
                        <a href="https://electricliterature.com/16-nonfiction-books-that-tried-to-define-america/">
                            16 Nonfiction Books That Tried to Define America                        </a>
                    </h2>
                                        <p class="read-next-deck">
                        Can a single nonfiction book encapsulate the grandeur, folly, ugliness, bravado, idealism, and tempestuousness of the United States?                    </p>
                                        <h6 class="read-next-date-author">
                        Nov 26												
														- <a href="https://electricliterature.com/el-author/tom-zoellner/" class="read-next-author">
															Tom Zoellner														</a>
																								<a href="https://electricliterature.com/16-nonfiction-books-that-tried-to-define-america/" class="read-next-linkout">
                            Read 					<svg id="currentsource" viewBox="0 0 61 48" width="100%" height="100%">
						<g transform="translate(-333.000000, -353.000000)">
								<g transform="translate(0.000000, 353.000000)">
										<g transform="translate(333.000000, 0.000000)">
														<path d="M30.0631579,0 C17.4315789,0 7.07368421,9.85263158 6.31578947,22.2947368 L0,22.2947368 L0,25.4526316 L6.31578947,25.4526316 C7.13684211,37.8315789 17.4947368,47.6842105 30.0631579,47.6842105 C42.6947368,47.6842105 52.9894737,37.8315789 53.8105263,25.4526316 L60.6315789,25.4526316 L60.6315789,22.2947368 L53.8736842,22.2947368 C53.0526316,9.85263158 42.6947368,0 30.0631579,0 Z M30.0631579,44.4631579 C18.6947368,44.4631579 9.41052632,35.1789474 9.41052632,23.8105263 C9.41052632,12.4421053 18.6947368,3.15789474 30.0631579,3.15789474 C41.4315789,3.15789474 50.7789474,12.4421053 50.7789474,23.8105263 C50.7789474,35.1789474 41.4947368,44.4631579 30.0631579,44.4631579 Z" fill-rule="nonzero"></path>
														<polygon points="37.2315789 19.2736842 39.6315789 21.6105263 15 21.7368421 15 24.8947368 38.9368421 24.7684211 37.2947368 26.4736842 39.5684211 28.6842105 45.3157895 22.8105263 39.4421053 17"></polygon>
										</g>
								</g>
						</g>
					</svg>
					                        </a>
                    </h6>
                </div><!-- .read-next-details -->
            </div><!-- .content-margins -->
            
<div class="switch-on-divider">
    <div class="switch-on-left">
    </div>
    <div class="switch-on-symbol">
        					<svg id="switchon" viewBox="0 0 98 14" width="100%" height="100%">
		        <title>Switch On Symbol</title>
		        <g transform="translate(-314.000000, -540.000000)" fill-rule="nonzero">
		            <g transform="translate(0.000000, 538.000000)">
		                <g transform="translate(314.000000, 2.000000)">
		                    <path class="st0" d="M81.8,5.4C81.1,2.3,78.4,0,75.2,0c0,0,0,0,0,0c0,0,0,0,0,0c-0.8,0-1.6,0.2-2.4,0.5L29.2,9.4      c0.3-0.7,0.4-1.5,0.4-2.4c0-3.9-3-7-6.8-7c-3.2,0-5.9,2.3-6.6,5.4H0v3.3h16.2c0.7,3.1,3.4,5.3,6.6,5.4c0,0,0,0,0,0c0,0,0,0,0,0      c0.8,0,1.6-0.2,2.4-0.5l43.6-8.9c-0.3,0.7-0.4,1.5-0.4,2.4c0,3.9,3,7,6.8,7c3.2,0,5.9-2.3,6.6-5.4H98V5.4H81.8z M24.3,10.4      l-1.6,0.3C20.8,10.7,19.2,9,19.2,7c0-2,1.6-3.7,3.6-3.7S26.4,5,26.4,7C26.4,8.5,25.5,9.8,24.3,10.4z M75.2,10.7      c-2,0-3.6-1.7-3.6-3.7c0-1.5,0.9-2.8,2.1-3.4l1.6-0.3C77.2,3.3,78.8,5,78.8,7C78.8,9,77.2,10.7,75.2,10.7z"></path>
		                </g>
		            </g>
		        </g>
		    	</svg>
					    </div>
    <div class="switch-on-right">
    </div>
</div>
        </section><!-- .read-next -->


                <section class="more-like-this">
            <div class="content-margins">
                <h3 class="more-like-this-header">
                    More Like This
                </h3>
            </div>
            <div class="more-like-this-posts">
                <div class="content-margins">
                        <div class="more-like-this-post">
                    <div class="more-like-this-image">
                        <a href="https://electricliterature.com/cherie-dimaline-empire-of-wild/" class="more-like-this-image-container">
                            <figure class="fig-gradient-border blttr">
                                <img width="2560" height="1707" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/10/jr-korpa-KZTpv43fve8-unsplash-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/10/jr-korpa-KZTpv43fve8-unsplash-scaled.jpg 2560w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/10/jr-korpa-KZTpv43fve8-unsplash-300x200.jpg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/10/jr-korpa-KZTpv43fve8-unsplash-1024x683.jpg 1024w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/10/jr-korpa-KZTpv43fve8-unsplash-768x512.jpg 768w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/10/jr-korpa-KZTpv43fve8-unsplash-1536x1024.jpg 1536w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/10/jr-korpa-KZTpv43fve8-unsplash-2048x1365.jpg 2048w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/10/jr-korpa-KZTpv43fve8-unsplash-600x400.jpg 600w " sizes="(max-width: 2560px) 100vw, 2560px" />                            </figure>
                        </a>
																				        								        <a href="https://electricliterature.com/category/conversations/" class="search-category">
								          conversations								        </a>
								                            </div>
                    <div class="more-like-this-info">
                        <h4 class="more-like-this-title">
                            <a href="https://electricliterature.com/cherie-dimaline-empire-of-wild/">
                                A Native Woman Battles Neocolonialism and Werewolves in &#8220;Empire of Wild&#8221;                            </a>
                        </h4>
                                                <p>
                            Cherie Dimaline on writing a novel steeped in folklore and the struggle for Indigenous representation                        </p>
                                                <h6 class="more-like-this-date-author">
                            Nov 25  - <a href="https://electricliterature.com/el-author/melissa-michal/" class="more-like-this-author">Melissa Michal</a>                         </h6>
                    </div>
                </div>
                        <div class="more-like-this-post">
                    <div class="more-like-this-image">
                        <a href="https://electricliterature.com/kelli-jo-ford-crooked-hallelujah-novel/" class="more-like-this-image-container">
                            <figure class="fig-gradient-border blttr">
                                <img width="990" height="700" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/11/hitting-up-studios-OV-KMpz3DcA-unsplash-scaled-e1605715930333.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />                            </figure>
                        </a>
																				        								        <a href="https://electricliterature.com/category/conversations/" class="search-category">
								          conversations								        </a>
								                            </div>
                    <div class="more-like-this-info">
                        <h4 class="more-like-this-title">
                            <a href="https://electricliterature.com/kelli-jo-ford-crooked-hallelujah-novel/">
                                Four Generations of Cherokee Women Navigate Love and Disaster                            </a>
                        </h4>
                                                <p>
                            Kelli Jo Ford, author of "Crooked Hallelujah," on mother-daughter relationships, displacement, and rejecting religion                        </p>
                                                <h6 class="more-like-this-date-author">
                            Nov 18  - <a href="https://electricliterature.com/el-author/alexander-sammartino/" class="more-like-this-author">Alexander Sammartino</a>                         </h6>
                    </div>
                </div>
                        <div class="more-like-this-post">
                    <div class="more-like-this-image">
                        <a href="https://electricliterature.com/natalie-diaz-unravels-what-it-means-to-be-american-and-native/" class="more-like-this-image-container">
                            <figure class="fig-gradient-border blttr">
                                <img width="1333" height="1000" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/03/miguel-urieta-6ZeLo8O7lU0-unsplash-scaled-e1584393761214.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />                            </figure>
                        </a>
																				        								        <a href="https://electricliterature.com/category/conversations/" class="search-category">
								          conversations								        </a>
								                            </div>
                    <div class="more-like-this-info">
                        <h4 class="more-like-this-title">
                            <a href="https://electricliterature.com/natalie-diaz-unravels-what-it-means-to-be-american-and-native/">
                                Natalie Diaz Unravels What It Means to Be American and Native                            </a>
                        </h4>
                                                <p>
                            The author of "Postcolonial Love Poem" on the pain America has inflicted on indigenous people                        </p>
                                                <h6 class="more-like-this-date-author">
                            Mar 26  - <a href="https://electricliterature.com/el-author/arriel-vinson/" class="more-like-this-author">Arriel Vinson</a>                         </h6>
                    </div>
                </div>
                        </div>
            </div>
        </section><!-- .more-like-this -->
        


    </div><!-- .auxiliary -->





	</div><!-- #content -->

	<section id="newsletter-popup" class='bg-center' style='background-image: url(https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/switch-blue.jpg)'>

		<div class="newsletter-success-bg bg-center" style='background-image: url(https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/switch-yellow.jpg)'></div>

		<div class="newsletter-close"><img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/cancel-white.png" alt=""></div>
		<div class="newsletter-content">
			<div class="newsletter-initial">
				<h4>DON’T MISS OUT</h4>
<p>Sign up for our newsletter to get submission announcements and stay on top of our best work.</p>
				<form>
					<input type="text" placeholder="EMAIL" id="newsletter-email">
					<div class="form-submit">
						<input type="submit" value="Subscribe">
					</div>
				</form>
			</div>
			<div class="newsletter-succcess">
				<h4>YOUR INBOX IS LIT</h4>
<div class="page" title="Page 5">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>Enjoy strange, diverting work from The Commuter on Mondays, absorbing fiction from Recommended Reading on Wednesdays, and a roundup of our best work of the week on Fridays. Personalize your subscription preferences here.</p>
</div>
</div>
</div>
</div>
			</div>
		</div>
		<div class="newsletter-success-thanks">
			<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/element-verticle-white.png" alt="" class='cap-left'>
			<span>Thank You!</span>
			<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/element-verticle-white.png" alt="" class='cap-right'>
		</div>
	</section>

	<footer id="colophon" class="site-footer">
                <span id="footer-background" style="background-image: url('https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/03/Footer-1024x350.jpg');">
        </span>
                <section class="footer-cta">
            <div class="content-margins">
                <div class="footer-cta-header">
                    <h4 id="footer-cta-header">
                        Contribute to Electric Lit                    </h4>
                    <h4 id="footer-cta-subheader">
                        Help keep the lights on                    </h4>
                </div><!-- .footer-cta-header -->
                <div class="footer-cta-info">
                    <p id="footer-cta-description">
                        Support our mission to make literature more exciting, relevant, and inclusive.                    </p>
                </div><!-- .footer-cta-info -->
                <div class="footer-cta-out">
                                        <a href="https://electricliterature.com/support/donate/" target="" class="whisker-button">
                        Donate                    </a>
                </div><!-- .footer-cta-out -->
            </div><!-- .content-margins -->
        </section><!-- .footer-cta -->
        <section class="footer-navigation">
            <div class="content-margins">
                <div class="site-branding">
                                        <a href="https://electricliterature.com">
                        <img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/01/logo@2x.png" alt="Electric Literature Logo">
                    </a>
                </div><!-- .site-branding -->
                <div class="site-info">
                                        <div id="footer-blurb">
                        <p>Electric Literature is a 501(c)(3) non-profit organization founded in 2009. Our mission is to amplify the power of storytelling with digital innovation, and to ensure that literature remains a vibrant presence in popular culture by supporting writers, embracing new technologies, and building community to broaden the audience for literature.</p>
                    </div>
                                    </div><!-- .site-info -->
                <span class="col-spacer">
                </span><!-- .col-spacer -->
                <div class="site-nav">
                    <div class="site-links">
                        <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-17213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17213"><a href="https://electricliterature.com/category/essay/">Essays</a></li>
<li id="menu-item-60723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60723"><a href="https://electricliterature.com/about/mission/">About</a></li>
<li id="menu-item-17214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17214"><a href="https://electricliterature.com/category/conversations/">Conversations</a></li>
<li id="menu-item-14892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14892"><a href="https://electricliterature.com/support/membership/">Membership</a></li>
<li id="menu-item-23493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23493"><a href="https://electricliterature.com/category/reading-list/">Reading Lists</a></li>
<li id="menu-item-17436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17436"><a href="https://electricliterature.com/support/donate/">Donate</a></li>
<li id="menu-item-17218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17218"><a href="https://electricliterature.com/category/news/">News</a></li>
<li id="menu-item-14893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14893"><a href="https://electricliterature.submittable.com/submit">Submissions</a></li>
<li id="menu-item-17217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17217"><a href="https://electricliterature.com/category/lit-mags/">Lit Mags</a></li>
<li id="menu-item-14885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14885"><a href="https://electricliterature.com/contact/">Contact</a></li>
<li id="menu-item-17435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17435"><a href="https://electricliterature.com/store">Shop</a></li>
<li id="menu-item-146213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146213"><a href="https://electricliterature.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-146212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146212"><a href="https://electricliterature.com/terms-of-use/">Terms of Use</a></li>
</ul></div>                    </div><!-- .site-links -->
                    <div class="social-links">
												<div class="mobile-social-icons"><a href="https://www.facebook.com/ELlitmag" target="_blank">
    					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					</a>
<a href="https://twitter.com/electriclit" target="_blank">
    					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					</a>
<a href="https://www.instagram.com/electricliterature" target="_blank">
    					<svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%">
						<title>Instagram</title>
						<g transform="translate(-97.000000, 0.000000)">
								<path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path>
								</g>
				</svg>

					</a>
</div>
                        <p id="tramp-stamp-mobile">
                            Site designed in collaboration with <a href="https://wearecmyk.com" target="_blank">CMYK</a>.
                        </p>
                    </div><!-- .social-links -->
                </div><!-- .site-nav -->
            </div><!-- .content-margins -->
						<div class="footer-cmyk-social">
							<div class="content-margins">
								<div class="footer-cmyk">
									<p id="tramp-stamp-desktop">
											Site designed in collaboration with <a href="https://wearecmyk.com" target="_blank">CMYK</a>.
									</p>
									<p>
										Powered by <a href="https://wordpress.org/" target='_blank'>WordPress</a> and hosted by <a href="https://pressable.com/" target='_blank'>Pressable</a>.
									</p>
								</div>
								<div class="cmyk-footer-social-links"><a href="https://www.facebook.com/ELlitmag" target="_blank">
    					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					</a>
<a href="https://twitter.com/electriclit" target="_blank">
    					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					</a>
<a href="https://www.instagram.com/electricliterature" target="_blank">
    					<svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%">
						<title>Instagram</title>
						<g transform="translate(-97.000000, 0.000000)">
								<path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path>
								</g>
				</svg>

					</a>
</div>
							</div>
						</div>
        </section><!-- .footer-navigation -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: email AB test 042420 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fo9nnssyuasor22namvl';s.dataset.user='2051';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">var fo9nnssyuasor22namvl_shortcode = true;</script>
		<script type='text/javascript' id='fue-front-script-js-extra'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/electricliterature.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.8.30' id='fue-front-script-js'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/electricliterature.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b4cc6395e17fe5979e562d79c158c87f","fragment_name":"wc_fragments_b4cc6395e17fe5979e562d79c158c87f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/electricliterature.com","ajax_url":"https:\/\/electricliterature.com\/wp-admin\/admin-ajax.php","queue_url":"https:\/\/electricliterature.com\/wp-json\/mailchimp-for-woocommerce\/v1\/queue\/work","queue_should_fire":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.2.4' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://chimpstatic.com/mcjs-connected/js/users/63307d521ef0e3221b32801ca/1ecdf583d218413790fb99087.js?ver=2.2.4' id='mailchimp-woocommerce_connected_site-js'></script>
<script type='text/javascript' id='theme-name-js-js-extra'>
/* <![CDATA[ */
var ajaxinfo = {"ajaxurl":"https:\/\/electricliterature.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/dist/main.js' id='theme-name-js-js'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=20151215' id='googletagservices-js'></script>
<script type='text/javascript' defer="defer" src='https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/js/navigation.js?ver=20151215' id='theme-name-navigation-js'></script>
<script type='text/javascript' defer="defer" src='https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/js/skip-link-focus-fix.js?ver=20151215' id='theme-name-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.8.2' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c422c7be278046cb12de45c' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'69066804',post:'146342',tz:'-5',srv:'electricliterature.com'} ]);
	_stq.push([ 'clickTrackerInit', '69066804', '146342' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://electricliterature.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '9fef0ff264', slugs: {"fo9nnssyuasor22namvl":{"slug":"fo9nnssyuasor22namvl","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":146342,"object_key":"post","object_type":"post","term_ids":[5647,5663]};</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
	google_ad_client: "ca-pub-4081792554264738",
	enable_page_level_ads: true
});
</script>
</body>
</html>
<!--
	generated in 0.500 seconds
	120314 bytes batcached for 300 seconds
-->
