<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="stylesheet" href="https://use.typekit.net/gqq1qhm.css"><link type="text/css" media="all" href="https://electricliterature.com/wp-content/cache/autoptimize/css/autoptimize_c85be7ddd4e340b7e907ed5266fb87a6.css" rel="stylesheet" /><title>&quot;This Land Is Our Land&quot; Is the Manifesto We Need at a Time When Immigration Is Being Criminalized - Electric Literature</title><meta name="description" content="Pulitzer finalist Suketu Mehta on why immigration ultimately benefits everyone"/><link rel="canonical" href="https://electricliterature.com/this-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="&quot;This Land Is Our Land&quot; Is the Manifesto We Need at a Time When Immigration Is Being Criminalized - Electric Literature"/><meta property="og:description" content="Pulitzer finalist Suketu Mehta on why immigration ultimately benefits everyone"/><meta property="og:url" content="https://electricliterature.com/this-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized/"/><meta property="og:site_name" content="Electric Literature"/><meta property="article:tag" content="asian-author"/><meta property="article:tag" content="immigration"/><meta property="article:tag" content="politics"/><meta property="article:tag" content="social-justice"/><meta property="article:section" content="conversations"/><meta property="article:published_time" content="2019-07-30T11:00:08+00:00"/><meta property="article:modified_time" content="2019-07-30T03:11:15+00:00"/><meta property="og:updated_time" content="2019-07-30T03:11:15+00:00"/><meta property="og:image" content="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/kit-suman-Waz4K1fHzCA-unsplash-1-e1564433435273.jpg"/><meta property="og:image:secure_url" content="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/kit-suman-Waz4K1fHzCA-unsplash-1-e1564433435273.jpg"/><meta property="og:image:width" content="1627"/><meta property="og:image:height" content="1200"/><meta property="og:image:alt" content="Statue of Liberty"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Pulitzer finalist Suketu Mehta on why immigration ultimately benefits everyone"/><meta name="twitter:title" content="&quot;This Land Is Our Land&quot; Is the Manifesto We Need at a Time When Immigration Is Being Criminalized - Electric Literature"/><meta name="twitter:image" content="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/kit-suman-Waz4K1fHzCA-unsplash-1-e1564433435273.jpg"/><script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://electricliterature.com/","sameAs":[],"@id":"https://electricliterature.com/#organization","name":"Electric Literature","logo":""}</script><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//cdn.jsdelivr.net'/><link rel='dns-prefetch' href='//www.googletagservices.com'/><link rel='dns-prefetch' href='//a.optmnstr.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="stylesheet" href="https://1183347.v1.pressablecdn.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css" type="text/css" media="all"/><link rel="stylesheet" href="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/dist/style.css" type="text/css" media="all"/><link rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css" type="text/css" media="all"/><link rel="stylesheet" href="https://1183347.v1.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css" type="text/css" media="all"/><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/jquery/jquery.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js" defer="defer" type="text/javascript"></script><script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-content/plugins/advanced-custom-fields-pro-2/assets/js/acf-input.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/autop.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/blob.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/block-serialization-default-parser.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/vendor/lodash.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/vendor/react.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/vendor/react-dom.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/escape-html.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/element.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/is-shallow-equal.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/compose.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/priority-queue.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/redux-routine.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/data.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/dom.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/hooks.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/html-entities.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/i18n.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/shortcode.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/dist/blocks.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-content/plugins/advanced-custom-fields-pro-2/pro/assets/js/acf-pro-blocks.min.js" defer="defer" type="text/javascript"></script><script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/electricliterature.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"77700","token":"2f3da2e995","debug":"1"};</script><script src="https://1183347.v1.pressablecdn.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js" defer="defer" type="text/javascript"></script><script defer="defer" src="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js" defer="defer" type="text/javascript"></script><script data-cfasync="false" id="omapi-script" async="async" src="https://a.optmnstr.com/app/js/api.min.js" defer="defer" type="text/javascript"></script><link rel='https://api.w.org/' href='https://electricliterature.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electricliterature.com/xmlrpc.php?rsd"/><link rel="alternate" type="application/json+oembed" href="https://electricliterature.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectricliterature.com%2Fthis-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized%2F"/><link rel="alternate" type="text/xml+oembed" href="https://electricliterature.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectricliterature.com%2Fthis-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized%2F&#038;format=xml"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-51237042-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');</script> <script type="text/javascript" src="https://1183347.v1.pressablecdn.com/wp-includes/js/jquery/jquery.js"></script><link rel='dns-prefetch' href='//v0.wordpress.com'/> <script type="text/javascript">var ajaxurl = 'https://electricliterature.com/wp-admin/admin-ajax.php';
		var templateurl = 'https://electricliterature.com/wp-content/themes/electric-lit';
		var homeurl = 'https://electricliterature.com';
		var siteurl = 'https://electricliterature.com';
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];</script> <link rel="icon" href="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" sizes="32x32"/><link rel="icon" href="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg"/><meta name="msapplication-TileImage" content="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg"/></head><body class="post-template-default single single-post postid-77700 single-format-standard wp-custom-logo"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="content-margins"><div class="site-branding"> <a href="https://electricliterature.com"><img src="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/01/logo@2x.png" alt="Electric Literature Logo"></a></div><div class="mobile-nav-toggle"> <img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/menu.png" alt="Mobile Menu" class='mobile-menu-open'> <img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/cancel-white.png" alt="Close Button" class='mobile-menu-close'></div><nav id="site-navigation" class="main-navigation"><ul><li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/essay/">essays</a></li><li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://electricliterature.com/category/conversations/">conversations</a></li><li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/reading-list/">Reading Lists</a></li><li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/news/">News</a></li><li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/lit-mags/">Lit Mags</a></li><li class=' menu-item menu-item-type-custom menu-item-object-custom'><a href="https://electricliterature.com/support/donate/">Support</a></li><li class=' menu-item menu-item-type-custom menu-item-object-custom'><a href="https://electriclit.wixsite.com/electriclitstore">Store</a></li><li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://electricliterature.com/about/mission/">About</a></li><li class='header-search-icon'> <a> <img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/Search-teal.png" alt="Search Button"> </a></li></ul></nav></div><div class="lower-nav"><div class="content-margins"> <span class="tag-line"> Reading Into Everything. </span><div class="article-progress" data-target="article_77700"><h6>&#8220;This Land Is Our Land&#8221; Is the Manifesto We Need at a Time When Immigration Is Being Criminalized</h6> <span class="article-progress-indicator"> <span class="screen-reader-text"> <span id="article-progress-num">0</span>% of article read </span> </span></div><div class="header-social-links"> <a href="https://www.facebook.com/ELlitmag" target="_blank"> <svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%"><title>Facebook</title> <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path> </svg> </a><a href="https://twitter.com/electriclit" target="_blank"> <svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%"><title>Twitter</title> <g id="social" transform="translate(-44.000000, 0.000000)"> <path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path> </g> </svg> </a><a href="https://www.instagram.com/electricliterature" target="_blank"> <svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%"><title>Instagram</title> <g transform="translate(-97.000000, 0.000000)"> <path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path> </g> </svg> </a></div></div></div><div class="desktop-search"><div class="content-margins"><div class="desktop-search-banner"> <img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-before-decor'><h6>SEARCH</h6> <img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-after-decor'></div><form role="search" method="get" class="search-form" action="https://electricliterature.com"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search" name="s"> <input type="submit"> </label></form></div></div><nav class="mobile-navigation"><div class="mobile-nav-inner"><div class="content-margins"><ul><li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/essay/">essays</a></li><li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent' ><a href="https://electricliterature.com/category/conversations/">conversations</a></li><li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/reading-list/">Reading Lists</a></li><li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/news/">News</a></li><li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/lit-mags/">Lit Mags</a></li><li class=' menu-item menu-item-type-custom menu-item-object-custom' ><a href="https://electricliterature.com/support/donate/">Support</a></li><li class=' menu-item menu-item-type-custom menu-item-object-custom' ><a href="https://electriclit.wixsite.com/electriclitstore">Store</a></li><li class=' menu-item menu-item-type-post_type menu-item-object-page' ><a href="https://electricliterature.com/about/mission/">About</a></li></ul><div class="mobile-nav-lower"><div class="mobile-nav-social"><a href="https://www.facebook.com/ELlitmag" target="_blank"> <svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%"><title>Facebook</title> <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path> </svg> </a><a href="https://twitter.com/electriclit" target="_blank"> <svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%"><title>Twitter</title> <g id="social" transform="translate(-44.000000, 0.000000)"> <path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path> </g> </svg> </a><a href="https://www.instagram.com/electricliterature" target="_blank"> <svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%"><title>Instagram</title> <g transform="translate(-97.000000, 0.000000)"> <path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path> </g> </svg> </a></div><div class="mobile-nav-search"> <img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/Search-white@2x.png" alt="Search Button"></div></div></div></div></nav><div class="mobile-search"><div class="content-margins"><div class="mobile-search-close"> <img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/cancel-white.png" alt="Close Button" class=''></div><div class="mobile-search-banner"> <img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-before-decor'><h6>SEARCH</h6> <img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-after-decor'></div><div class="mobile-search-bar"><form role="search" method="get" class="search-form" action="https://electricliterature.com"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search" name="s"> <input type="submit"> </label></form></div></div></div></header><div id="content" class="site-content"><div id="primary" class="content-area default_page"><main id="main" class="site-main single-article"><div class="adContainer single-top-ad"><div id="dfp_block_leaderboard" class="dfp_adUnit dfp_block block_type_square" data-label="leaderboard" data-size="728x90" data-mobilesize="300x250"></div></div><article class="content-margins default " id="article_77700" categories="conversations interviews"><hgroup class="article-lead"><h6 class="article-category"> <a href="https://electricliterature.com/category/conversations/"> conversations </a></h6><h1 class="article-title"> &#8220;This Land Is Our Land&#8221; Is the Manifesto We Need at a Time When Immigration Is Being Criminalized</h1><h4 class="article-deck"> Pulitzer finalist Suketu Mehta on why immigration ultimately benefits everyone</h4></hgroup><section class="article-featured-image"><figure class="fig-gradient-border-lead"> <img width="1627" height="1200" src="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/kit-suman-Waz4K1fHzCA-unsplash-1-e1564433435273.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Statue of Liberty"/><figcaption> Photo by Kit Suman on Unsplash</figcaption></figure></section><div class="adContainer mobile-single-ad"><div id="dfp_block_mobilebox" class="dfp_adUnit dfp_block block_type_square" data-label="mobilebox" data-size="300x250" data-mobilesize="300x250"></div></div><div class="article-main-rails-container"><aside class="article-rails"><div class="article-sticky"><div class="article-author-social-share-cont"><div class="article-rails-static"><div class="article-date-author-upper"><h6 class="article-date"> Jul 30, 2019</h6><h5 class="article-author"> <a href="https://electricliterature.com/el-author/jr-ramakrishnan/"> JR Ramakrishnan </a></h5><div class="article-author-deck"><p>J.R. Ramakrishnan is a writer and editor. Her work has appeared in the New York Times Book Review, Electric Literature, Style.com, Harper’s Bazaar, Harper’s, amongst other publications. She is currently working on a novel and living momentarily in Mexico.</p></div></div><div class="mobile-share-footer"><h6 class="article-share-header">Share article</h6><div class="social-share"> <span class="social-share-toggle-wrapper"> <button class="social-share-toggle"> <img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/share.png" alt="Share on..."> </button> </span><ul class="social-share-links"><li> <a rel="nofollow" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Felectricliterature.com%2Fthis-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized%2F&amp;t=%E2%80%9CThis+Land+Is+Our+Land%E2%80%9D+Is+the+Manifesto+We+Need+at+a+Time+When+Immigration+Is+Being+Criminalized" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Felectricliterature.com%2Fthis-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized%2F&amp;t=%E2%80%9CThis+Land+Is+Our+Land%E2%80%9D+Is+the+Manifesto+We+Need+at+a+Time+When+Immigration+Is+Being+Criminalized','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" title="Share on Facebook."> <svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%"><title>Facebook</title> <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path> </svg> </a></li><li> <a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Felectricliterature.com%2Fthis-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized%2F&text=%E2%80%9CThis+Land+Is+Our+Land%E2%80%9D+Is+the+Manifesto+We+Need+at+a+Time+When+Immigration+Is+Being+Criminalized&via=electriclit" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Felectricliterature.com%2Fthis-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized%2F&text=%E2%80%9CThis+Land+Is+Our+Land%E2%80%9D+Is+the+Manifesto+We+Need+at+a+Time+When+Immigration+Is+Being+Criminalized&via=electriclit','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" title="Tweet this!"> <svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%"><title>Twitter</title> <g id="social" transform="translate(-44.000000, 0.000000)"> <path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path> </g> </svg> </a></li><li> <a href="mailto:?subject=&#8220;This Land Is Our Land&#8221; Is the Manifesto We Need at a Time When Immigration Is Being Criminalized&amp;body=https%3A%2F%2Felectricliterature.com%2Fthis-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized%2F"> <svg id="mail" viewBox="0 0 21 15"><title>Mail</title> <g transform="translate(-98.000000, -1.000000)"> <path d="M100.015568,5.62367279 C99.531274,5.32540928 99.0741644,4.91521523 98.6445274,4.3932214 C98.2148904,3.87122757 98,3.38636958 98,2.93890894 C98,2.38500968 98.1621027,1.9232962 98.4863082,1.55389926 C98.8105137,1.18463309 99.2733767,1 99.8748973,1 L117.124959,1 C117.632555,1 118.072116,1.16684973 118.443212,1.50067995 C118.814308,1.83451017 119,2.23581254 119,2.70458706 C119,3.26567812 118.808699,3.80192479 118.425664,4.31306554 C118.042774,4.82446781 117.56639,5.26133689 116.996082,5.62341127 C114.058671,7.47719546 112.230377,8.63128302 111.511774,9.0858047 C111.433671,9.13562425 111.267541,9.24376275 111.013671,9.41074324 C110.759801,9.57772373 110.548938,9.71279879 110.380938,9.81570689 C110.212938,9.91861499 110.009842,10.0339453 109.771651,10.1618285 C109.533459,10.2894503 109.308644,10.3855589 109.097781,10.449239 C108.886774,10.5133114 108.691445,10.545086 108.511795,10.545086 L108.5,10.545086 L108.488205,10.545086 C108.308555,10.545086 108.113226,10.5133114 107.902219,10.449239 C107.691356,10.3855589 107.466685,10.289581 107.228349,10.1618285 C106.990014,10.0340761 106.786918,9.91861499 106.618918,9.81570689 C106.451062,9.71279879 106.240055,9.57772373 105.986185,9.41074324 C105.732315,9.24389351 105.566329,9.13562425 105.488226,9.0858047 C104.777247,8.63141378 103.753856,7.98336733 102.417911,7.14179612 C101.081966,6.30022491 100.281233,5.79405304 100.015568,5.62367279 Z M117.828027,6.76350751 C118.273486,6.48655787 118.664,6.17744129 119,5.83668079 L119,14.2952822 C119,14.7641875 118.81661,15.1652283 118.449253,15.4991893 C118.082041,15.8331503 117.64061,16 117.125103,16 L99.8750411,16 C99.3593904,16 98.9179589,15.8331503 98.5507466,15.4991893 C98.1835342,15.1653591 98,14.7641875 98,14.2952822 L98,5.83668079 C98.3437671,6.18463309 98.7383082,6.49374967 99.1836233,6.76350751 C102.011719,8.51059156 103.953068,9.73581254 105.007815,10.4389089 C105.45313,10.7371724 105.814445,10.9699252 106.09176,11.1366442 C106.369075,11.3036247 106.738301,11.4740049 107.199151,11.6480464 C107.66,11.822088 108.089781,11.9090434 108.488205,11.9090434 L108.5,11.9090434 L108.511938,11.9090434 C108.910363,11.9090434 109.34,11.822088 109.800849,11.6480464 C110.261842,11.4740049 110.630925,11.3036247 110.90824,11.1366442 C111.185699,10.9699252 111.547014,10.7371724 111.992329,10.4389089 C113.320219,9.56530153 115.26574,8.34008055 117.828027,6.76350751 Z"></path> </g> </svg> </a></li></ul></div></div></div> <span class="article-sticky-divider"></span><div class="article-share-container-cont"><h6 class="article-share-header">Share article</h6><div class="social-share"> <span class="social-share-toggle-wrapper"> <button class="social-share-toggle"> <img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/share.png" alt="Share on..."> </button> </span><ul class="social-share-links"><li> <a rel="nofollow" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Felectricliterature.com%2Fthis-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized%2F&amp;t=%E2%80%9CThis+Land+Is+Our+Land%E2%80%9D+Is+the+Manifesto+We+Need+at+a+Time+When+Immigration+Is+Being+Criminalized" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Felectricliterature.com%2Fthis-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized%2F&amp;t=%E2%80%9CThis+Land+Is+Our+Land%E2%80%9D+Is+the+Manifesto+We+Need+at+a+Time+When+Immigration+Is+Being+Criminalized','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" title="Share on Facebook."> <svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%"><title>Facebook</title> <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path> </svg> </a></li><li> <a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Felectricliterature.com%2Fthis-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized%2F&text=%E2%80%9CThis+Land+Is+Our+Land%E2%80%9D+Is+the+Manifesto+We+Need+at+a+Time+When+Immigration+Is+Being+Criminalized&via=electriclit" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Felectricliterature.com%2Fthis-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized%2F&text=%E2%80%9CThis+Land+Is+Our+Land%E2%80%9D+Is+the+Manifesto+We+Need+at+a+Time+When+Immigration+Is+Being+Criminalized&via=electriclit','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" title="Tweet this!"> <svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%"><title>Twitter</title> <g id="social" transform="translate(-44.000000, 0.000000)"> <path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path> </g> </svg> </a></li><li> <a href="mailto:?subject=&#8220;This Land Is Our Land&#8221; Is the Manifesto We Need at a Time When Immigration Is Being Criminalized&amp;body=https%3A%2F%2Felectricliterature.com%2Fthis-land-is-our-land-is-the-manifesto-we-need-at-a-time-where-immigration-is-being-criminalized%2F"> <svg id="mail" viewBox="0 0 21 15"><title>Mail</title> <g transform="translate(-98.000000, -1.000000)"> <path d="M100.015568,5.62367279 C99.531274,5.32540928 99.0741644,4.91521523 98.6445274,4.3932214 C98.2148904,3.87122757 98,3.38636958 98,2.93890894 C98,2.38500968 98.1621027,1.9232962 98.4863082,1.55389926 C98.8105137,1.18463309 99.2733767,1 99.8748973,1 L117.124959,1 C117.632555,1 118.072116,1.16684973 118.443212,1.50067995 C118.814308,1.83451017 119,2.23581254 119,2.70458706 C119,3.26567812 118.808699,3.80192479 118.425664,4.31306554 C118.042774,4.82446781 117.56639,5.26133689 116.996082,5.62341127 C114.058671,7.47719546 112.230377,8.63128302 111.511774,9.0858047 C111.433671,9.13562425 111.267541,9.24376275 111.013671,9.41074324 C110.759801,9.57772373 110.548938,9.71279879 110.380938,9.81570689 C110.212938,9.91861499 110.009842,10.0339453 109.771651,10.1618285 C109.533459,10.2894503 109.308644,10.3855589 109.097781,10.449239 C108.886774,10.5133114 108.691445,10.545086 108.511795,10.545086 L108.5,10.545086 L108.488205,10.545086 C108.308555,10.545086 108.113226,10.5133114 107.902219,10.449239 C107.691356,10.3855589 107.466685,10.289581 107.228349,10.1618285 C106.990014,10.0340761 106.786918,9.91861499 106.618918,9.81570689 C106.451062,9.71279879 106.240055,9.57772373 105.986185,9.41074324 C105.732315,9.24389351 105.566329,9.13562425 105.488226,9.0858047 C104.777247,8.63141378 103.753856,7.98336733 102.417911,7.14179612 C101.081966,6.30022491 100.281233,5.79405304 100.015568,5.62367279 Z M117.828027,6.76350751 C118.273486,6.48655787 118.664,6.17744129 119,5.83668079 L119,14.2952822 C119,14.7641875 118.81661,15.1652283 118.449253,15.4991893 C118.082041,15.8331503 117.64061,16 117.125103,16 L99.8750411,16 C99.3593904,16 98.9179589,15.8331503 98.5507466,15.4991893 C98.1835342,15.1653591 98,14.7641875 98,14.2952822 L98,5.83668079 C98.3437671,6.18463309 98.7383082,6.49374967 99.1836233,6.76350751 C102.011719,8.51059156 103.953068,9.73581254 105.007815,10.4389089 C105.45313,10.7371724 105.814445,10.9699252 106.09176,11.1366442 C106.369075,11.3036247 106.738301,11.4740049 107.199151,11.6480464 C107.66,11.822088 108.089781,11.9090434 108.488205,11.9090434 L108.5,11.9090434 L108.511938,11.9090434 C108.910363,11.9090434 109.34,11.822088 109.800849,11.6480464 C110.261842,11.4740049 110.630925,11.3036247 110.90824,11.1366442 C111.185699,10.9699252 111.547014,10.7371724 111.992329,10.4389089 C113.320219,9.56530153 115.26574,8.34008055 117.828027,6.76350751 Z"></path> </g> </svg> </a></li></ul></div></div></div><div class="article-sticky-widgets"></div></div></aside><section class="article-main" id="article-main-77700"><section><p>Suketu Mehta’s latest non-fiction book, <em><a href="https://amzn.to/2yo8eK6">This Land is Our Land: An Immigrant&#8217;s Manifesto</a></em>, takes its title from the Woody Guthrie song, which most wouldn’t associate as a protest anthem, or link it to today’s immigration debate. But Mehta, who was a Pulitzer finalist for <em>Maximum City: Bombay Lost and Found</em>, offers this additional verse, handwritten by Guthrie in 1940:&nbsp;<br></p><blockquote class="wp-block-quote is-style-large"><p> Was a big high wall there that tried to stop me.&nbsp;</p><p> A sign was painted, said “Private Property.”&nbsp;</p><p> But on the backside, it didn’t say nothing.</p><p> This land was made for you and me. (pp.13)&nbsp;<br></p><cite>&#8220;This Land is Our Land&#8221; by Woody Guthrie</cite></blockquote><div class="wp-block-image"><figure class="alignleft is-resized"><a href="https://amzn.to/2yo8eK6" target="_blank" rel="noreferrer noopener"><img src="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/9780374276027.jpg" alt="This Land Is Our Land" width="263" height="400"/></a><figcaption>Buy the book</figcaption></figure></div><p>From this, Mehta goes in on the facts and reconsiders the narrative of contemporary immigration. The devastating question becomes: why are immigrants moving anyway? Mehta’s answer is that “we”—the West in its colonial, post-colonial, corporate, and climate change-causing incarnations—were/are there. Mehta condenses complicated histories to make the case that immigration is (and should be) a form of reparations for what has been wrought upon the Global South. The histories and numbers will enlighten and enrage but the personal stories Mehta collects, will rip your heart out.&nbsp;With meticulously researched facts (and a hefty footnote section for further exploration), he breaks down why immigration ultimately benefits everyone.&nbsp;</p><hr class="wp-block-separator"/><p><strong>J.R. Ramakrishnan: I want to start by asking you about the story of your mother not being allowed to enter Germany because of her British colonial passport (issued to citizens of Indian origin in pre-independence Kenya) while you were on route to migrating to America.&nbsp; That must have been a traumatic experience.</strong></p><p><strong>Suketu Mehta:</strong> Yes, we were very young. I was fourteen and my sisters were seven and two. They wouldn&#8217;t even let my mother transit between two cities in Germany because she had this &#8220;alleged&#8221; British passport which they gave to its citizens when they got the hell out of East Africa. I remember watching this incredibly rude German immigration agent berate my mother. We had Green Cards and no intention of staying in Germany. I got my first taste of the indignity that having the wrong passport can have. I realized then that in this world, your humanity, your dignity is determined by your nationality.</p><p><strong>JRR: What was your impression of America before you arrived?</strong></p><figure class="wp-block-pullquote alignright"><blockquote><p>I realized then in this world, your humanity is determined by your nationality.</p></blockquote></figure><p><strong>SM: </strong>I got my idea of America through Archie comics. Maybe Westerns too but I didn&#8217;t know what to expect. I was completely unprepared for Queens. When we first arrived, there were five of us in the studio apartment. The superintendent of the building cut off the power to the apartment because there were too many people in it. That was his way of telling us to get out. This was our first night in America. I remember going out to Roosevelt Avenue in Jackson Heights, looking at the rusty old subway trembling by and wondering, where is the Statue of Liberty?</p><p><strong>JRR: As we speak (July 2019), ICE is preparing raids. This creates fear for those without the right papers. But even with papers, as in your mother’s situation, and for minority populations in many parts of the world, there’s often fear of them being taken away or being deemed invalid. I wonder if there is a special sense of security that you have bearing an American passport that permits you to see borders and how people traverse them, and to opine freely? </strong></p><p><strong>SM: </strong>So let&#8217;s talk about this weekend&#8217;s raid first. They&#8217;ve been announced with great fanfare. They&#8217;ve been postponed and re-announced. There&#8217;s this ghoulish gloating on the part of the administration. Obviously, the idea is to create fear among families whose only crime is that they came here to make a better life for the children.</p><p>They came here to work and they came here because we Americans fucked up their countries and stole their future. They came here because we were there. In many cases, these are people who’ve been living here all their life and through some bureaucratic accident, they happened to not have the right paper. Now the government is going to swoop in on them with these uniformed soldiers pointing guns at them and throw them in prison. This violates every principle that this country was founded on.&nbsp;</p><p>I think every patriotic American should stand up and fight. And this is what I&#8217;m doing. I have an American passport. I am protected by the Constitution. And it is my karma as a writer to speak out now. I&#8217;ve been writing a book about New York for a long time and I interrupted that book to do this now because I felt it as my calling. I am an immigrant and I have a platform. I feel that I have an obligation to speak out against this incredible contravention of human rights. It is un-American and it is stupid because it hurts the country in the long run.</p><p><strong>JRR: The global breadth of the book is dazzling and you seem to have done an incredible amount of reporting. How long did the book take to write and report?&nbsp;</strong></p><p><strong>SM:</strong> In some sense, I&#8217;ve been writing this book since I came to America. I&#8217;ve been thinking about the position of the migrant for a long time but I wrote it all in a white-hot rage in just a little over a year. I&#8217;ve taken longer to write individual op-eds. I just banged it out because I felt that it needed to come out now. I&#8217;ve been doing the reporting for years. I pulled some of the work I did for my New York book, as well as, for articles that I&#8217;ve been doing. There&#8217;s a lot of personal experience too, of course.&nbsp;</p><p>I was very conscious that it should be a book about global migration, but also that it shouldn&#8217;t be a door stopper. I wanted this book to be read. I intended it to be a manifesto, something that people can look at as a first book when they want the numbers or when they&#8217;re confused about questions such as &#8220;do immigrants help countries or not.&#8221; They have all the latest studies, the footnotes, and the links where they can go and do further research. So this book is ammunition for people who believe that immigration is a good thing. It is also an eye-opener for people who believe that immigration is not a good thing.</p><p><strong>JRR: What’s the most unexpected response you’ve had?&nbsp;</strong></p><p><strong>SM: </strong>Well, I&#8217;ve had my share of death threats and people wondering how they can break into an NYU building. Some calling for me to be skinned alive. It&#8217;s just a crackpot white supremacist response.</p><figure class="wp-block-pullquote alignleft"><blockquote><p>They came here to work and they came here because we Americans fucked up their countries and stole their future.</p></blockquote></figure><p>I mean I&#8217;m glad they are taking notice but in terms of unexpected, I&#8217;ve gotten a number of letters from people who&#8217;ve grown up in the Deep South. They haven&#8217;t really known immigrants and get their knowledge from Fox News or Facebook groups. They’ve said that my book has really opened their eyes to this other side. A few promised to go to Thanksgiving dinner with copies of my book to fight their families about this topic. This is gratifying.</p><p>Then there are also members of my own family, who are pro-Trump and pro-Modi. I had a tense discussion with my aunt in Detroit, who actually sponsored my family to come here, about immigration at lunch once. She said, &#8220;No, there are too many people here already. America should only take skilled people.&#8221; I pointed out that we came here on the family unification program. Then she read my book and wrote me the loveliest letter, saying she saw my point because she saw the evidence. You know, my book isn&#8217;t just a rant, it&#8217;s evidence-based anger, but with a happy ending.</p><p><strong>JRR: I appreciated the chapter in which a Border Patrol officer educates his colleague about American intervention in Central America. The colleague seems truly awed by how much he didn’t know despite having had history at school. Do you think there is a wider desire to fill in such gaps amongst Americans?&nbsp;</strong></p><p><strong>Suketu Mehta: </strong>I think there is because I saw it with this border patrol agent you mention. I didn&#8217;t have space to include this part in the book. After our exchange, he asked me for a book recommendation. I told him about Howard Zinn&#8217;s <em>A People’s History of America</em>. He immediately ordered it on the phone while he was standing there at Friendship Park (which marks the U.S.-Mexico border at San Diego/Tijuana). There was this hunger in him because he realized after the other border patrol agent spoke that whatever history education he had was sadly deficient.</p><p>It&#8217;s always astonished people who come to America or when people transfer to an American high school from an overseas high school. Every single time, they are shocked at how ignorant Americans are of world history. But most of their ancestors came here to forget their history in the old world. Henry Ford famously said, &#8220;History is bunk.&#8221; So there is very little knowledge of things like colonialism and imperialism. In poll after poll, American students ranked at the bottom of the industrial countries in the knowledge of world history. The country is agog about STEM disciplines. To me, history is the more important thing that Americans ought to be studying because their survival depends on it. Those who forget the past are doomed to repeat it</p><p><strong>JRR: In the course of working on this book, was there something you learned that truly surprised you?&nbsp;</strong></p><p><strong>SM:</strong> The numbers surprised me. The staggering thing is how global immigration is good for everyone. The numbers prove it. In terms of GDP, if we truly opened borders around the world, world GDP would double. The world would be richer by $78 trillion a year. People talk about America and how we don&#8217;t have space. The U.S. ranks 23rd in the world for how many immigrants it takes in compared to its population. Even if we tripled our immigration intake from 1 million to 3 million people per year, we still won&#8217;t be in the top five immigrant-friendly countries. We can actually take in many, many more immigrants than we currently do and easily resettle them. We&#8217;d be a much richer country. The immigrants would be better off because the income and for many of them, their very lives would be saved.&nbsp;</p><figure class="wp-block-pullquote alignright"><blockquote><p>This book is ammunition for people who believe that immigration is a good thing. It is also an eye-opener for people who don&#8217;t.</p></blockquote></figure><p>The countries they moved from would benefit because of remittances. Remittances are four times the amount of all foreign aid combined, it&#8217;s three times more than the direct gain from abolishing all trade barriers, and a hundred times the amount if we were to forgive all debts of the developing world. People sending money back to relatives in $100, $200, and $300 sums through Western Union amount to a hundred times the amount of all debt relief!</p><p>As I started going into the numbers, this really surprised me because you know, even among centrists there is the idea is that we should let immigrants in but we can only take so many because we can’t cope. This is bullshit. During the age of mass migration, one-quarter of the population of Europe upped and moved to the U.S. and what happened? The U.S. replaced Europe at the pinnacle of world wealth and power as a result.&nbsp;</p><p><strong>JRR: But I guess that was different because it was European migration.</strong></p><p><strong>SM: </strong>Right exactly. But even then, there were the same voices using the exact same language except aimed at southern Europeans and Catholics. There were books like <em>The Passing of the Great Race</em>, which argued that Americans are a Nordic people and would be contaminated by the Italians and Irish people coming in. Ben Franklin in the 1700s railed against the people who wouldn’t speak our language and didn&#8217;t follow our customs. He was talking about Germans, the ancestors of the current president. He called them the “Palatine Boors.”&nbsp;</p><p><strong>JRR: I have read about the declining numbers of foreign students and tourists wanting to come to the U.S. Do you think the administration and its recent efforts have dented America’s reputation as a “Land of Opportunity” destination for would-be immigrants?&nbsp;</strong></p><p><strong>SM</strong>: Definitely America’s reputation has taken a hit, but still even if there is a depression here, even if civil liberties are suspended, they will keep coming because we have made the rest of the world so unbearable. It&#8217;s not just the conflicts happening in Central America. Certainly, it&#8217;s true for parts of Africa too. And we ain&#8217;t seen nothing yet.</p><figure class="wp-block-pullquote alignleft"><blockquote><p>A populist is someone who can tell a false story well. The only way to fight him is by telling a true story better.</p></blockquote></figure><p>When climate change really kicks in, it will be staggering. In June, temperatures in northern India hit 123F. Last year, five thousand Indians roasted to death in the heatwave. If global emissions continue at the current rate, large parts of northern India and Bangladesh will be unsurvivable. It will be like Mars. You won&#8217;t be able to go outside and breathe outside for more than an hour or so before you literally roast to death. And whose fault is this? The United States has 4 percent of the world&#8217;s population but we put in one-third of excess carbon emissions. The EU another one-third. The U.S. was the only country that stormed out of the Paris Accord. So it&#8217;s our fault that there are these heatwaves, particularly the ones close to the equator.&nbsp;</p><p><strong>JRR: In the book, you write that white people don’t have a monopoly on racism, as your NYU Abu Dhabi experiences showed you.&nbsp;</strong></p><p><strong>SM:</strong> It’s true. In the country of my birth, in India, the Modi government has shamefully turned away the Rohingya who have every claim to asylum. India has signed international covenants, obliging it to let in people fleeing from a genocide, which is what is happening to this group. It&#8217;s utterly shameful because Indians have sought political asylum too. During the Punjab troubles, there were a number of Sikhs that found political asylum in northern Europe. You never know when the tables will turn and you will need to seek asylum. The fear and hatred of migrants is universal.&nbsp;</p><p>I must say that the majority of migrants don&#8217;t go from the Global South to the Global North. They go from a poor country to a slightly less poor or unstable country to a slightly less unstable country. Lebanon, Jordan, and Turkey have taken in enormous numbers of immigrants. They are strained to the breaking point and getting very little help from the West. The burden of this global migration is spread very, very unequally. The countries that have done the most to cause the problems are the ones actually taking in the least number of people.</p><p>If there was any justice, there would be immigration in the form of reparations. There would be a migration tax imposed on the countries that caused these problems. If each country had a quota for migrants depending on which countries they have despoiled, then the US should be taking in large numbers of Central Americans. The Brits, just about everybody, similarly for France, and Belgium would be awash with Congolese people.&nbsp;</p><p><strong>JRR: I really enjoyed (and related) to the stories of your family’s multiple migrations. You mention a South Asian writers group (which included Amitav Ghosh, Kiran Desai, and Jhumpa Lahiri) you were part of in Brooklyn and quite a few of them have hopped around the globe after their family’s original migration. What’s up with all these Indians not being able to stay in one place?</strong></p><figure class="wp-block-pullquote alignright"><blockquote><p> I have an American passport. I am protected by the Constitution. And it is my karma as a writer to speak out now.</p></blockquote></figure><p><strong>SM: </strong>Well, once we&#8217;re set in motion, it&#8217;s difficult to stop moving, right? We left because we were ravaged by colonialism. Our ancestors couldn&#8217;t make a living or were actually picked up and transported to places like Malaysia. There were active British policies to move populations around different parts of the empire for economic reasons. The Rohingya story is all about that. Taking a Muslim group and setting them in a Buddhist area. Same thing with Sri Lanka.&nbsp;</p><p>My family is Gujarati. We have learned that mobility is survival. I have family in East Africa, England, France, and all over America. We go around the world and we trade or are in the professions. My family really shows that migration is a good thing for everyone. It&#8217;s good for our family and it&#8217;s good for the cultures we go into and the cultures we have gone into aren&#8217;t destroyed as a result. When the East African Gujaratis started coming into England, Enoch Powell&#8217;s <a href="https://www.telegraph.co.uk/comment/3643823/Enoch-Powells-Rivers-of-Blood-speech.html">“Rivers of Blood” speech</a> (1968) was a reaction to the influx. He thought that the Thames would be foaming with blood. That Britain would fall apart! And what&#8217;s happened? They are the single most successful group of any kind in the U.K.</p><p><strong>JR Ramakrishnan: You go through these really wretched histories and the awfulness of how they play out in the contemporary moment very comprehensively. I found a lot of the book devastating. Yet, you hold on to hope and end on a very optimistic note.</strong></p><p><strong>SM: </strong>I do mean for people to get riled up. I was getting riled up as I was writing it. This has been a universal reaction from my readers, whether they agree with me or not. It&#8217;s a passionate book and meant to be passionate. But in the end, I really do believe that it is a story with a happy ending, that when people move, everyone benefits.</p><p>We, as a species, are really meant to move. Until recently, there were no borders. And I show, why I still have hope in this country because I saw it with my brother-in-law (Jay Chaudhuri) in North Carolina. He&#8217;s a Bengali American who ran for office in a district that is 70% white against a white opponent. He won in a landslide and sits right now as the first Indian American state senator in North Carolina&#8217;s history. He&#8217;s the democratic whip in the State Senate. A progressive in the American South. He did it because he went out and knocked on doors and took his argument directly to the people. It showed me that it is still possible to change hearts and minds. He&#8217;s doing it through politics. I&#8217;m doing it through this book.&nbsp;</p><p>We have to fight the fight. Every generation of immigrants before us have fought this fight. It&#8217;s a contest of storytelling across the world. It&#8217;s not just here but all across Europe, and in places like India, Brazil, and the Philippines. There are all these populists, strong men like Duarte, Modi, Trump, and Bolsonaro. A populist is a gifted storyteller—someone who can tell a false story well. The only way to fight him is by telling a true story better.</p></section><footer class="article-footer"></footer></section></div></article><div class="mobile-author-bio-widget"><div class="content-margins"><div class="author-bio-cont-mobile"><h4>About the Author</h4><h5 class="article-author"> <a href="https://electricliterature.com/el-author/jr-ramakrishnan/"> JR Ramakrishnan </a></h5><div class="article-author-deck"><p>J.R. Ramakrishnan is a writer and editor. Her work has appeared in the New York Times Book Review, Electric Literature, Style.com, Harper’s Bazaar, Harper’s, amongst other publications. She is currently working on a novel and living momentarily in Mexico.</p></div></div><div class="article-sticky-widgets"></div></div></div></main></div><div class="auxiliary content-area default"><section class="read-next"><div class="content-margins read-next-header-container" style='padding: 0px !important;'><h5 class="read-next-header"> Read Next</h5></div><div class="switch-on-divider"><div class="switch-on-left"></div><div class="switch-on-symbol"> <svg id="switchon" viewBox="0 0 98 14" width="100%" height="100%"><title>Switch On Symbol</title> <g transform="translate(-314.000000, -540.000000)" fill-rule="nonzero"> <g transform="translate(0.000000, 538.000000)"> <g transform="translate(314.000000, 2.000000)"> <path class="st0" d="M81.8,5.4C81.1,2.3,78.4,0,75.2,0c0,0,0,0,0,0c0,0,0,0,0,0c-0.8,0-1.6,0.2-2.4,0.5L29.2,9.4 c0.3-0.7,0.4-1.5,0.4-2.4c0-3.9-3-7-6.8-7c-3.2,0-5.9,2.3-6.6,5.4H0v3.3h16.2c0.7,3.1,3.4,5.3,6.6,5.4c0,0,0,0,0,0c0,0,0,0,0,0 c0.8,0,1.6-0.2,2.4-0.5l43.6-8.9c-0.3,0.7-0.4,1.5-0.4,2.4c0,3.9,3,7,6.8,7c3.2,0,5.9-2.3,6.6-5.4H98V5.4H81.8z M24.3,10.4 l-1.6,0.3C20.8,10.7,19.2,9,19.2,7c0-2,1.6-3.7,3.6-3.7S26.4,5,26.4,7C26.4,8.5,25.5,9.8,24.3,10.4z M75.2,10.7 c-2,0-3.6-1.7-3.6-3.7c0-1.5,0.9-2.8,2.1-3.4l1.6-0.3C77.2,3.3,78.8,5,78.8,7C78.8,9,77.2,10.7,75.2,10.7z"></path> </g> </g> </g> </svg></div><div class="switch-on-right"></div></div><div class="content-margins" style='padding-top: 0px !important;'><div class="read-next-featured-image"><figure class="fig-gradient-border"> <a href="https://electricliterature.com/what-writers-need-to-know-about-morality-clauses/"> <img width="1280" height="960" src="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/business-962388_1280.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Person hesitating over signature line of contract" srcset="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/business-962388_1280.jpg 1280w , https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/business-962388_1280-300x225.jpg 300w , https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/business-962388_1280-768x576.jpg 768w , https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/business-962388_1280-1024x768.jpg 1024w " sizes="(max-width: 1280px) 100vw, 1280px"/> </a></figure></div><div class="read-next-details"><h2 class="read-next-title"> <a href="https://electricliterature.com/what-writers-need-to-know-about-morality-clauses/"> What Writers Need to Know About Morality Clauses </a></h2><p class="read-next-deck"> You may not even realize that your book contract could be canceled if you're accused of misconduct—or just cause drama</p><h6 class="read-next-date-author"> Jul 30 - <a href="https://electricliterature.com/el-author/carrie-v-mullins/" class="read-next-author"> Carrie V. Mullins </a> <a href="https://electricliterature.com/what-writers-need-to-know-about-morality-clauses/" class="read-next-linkout"> Read <svg id="currentsource" viewBox="0 0 61 48" width="100%" height="100%"> <g transform="translate(-333.000000, -353.000000)"> <g transform="translate(0.000000, 353.000000)"> <g transform="translate(333.000000, 0.000000)"> <path d="M30.0631579,0 C17.4315789,0 7.07368421,9.85263158 6.31578947,22.2947368 L0,22.2947368 L0,25.4526316 L6.31578947,25.4526316 C7.13684211,37.8315789 17.4947368,47.6842105 30.0631579,47.6842105 C42.6947368,47.6842105 52.9894737,37.8315789 53.8105263,25.4526316 L60.6315789,25.4526316 L60.6315789,22.2947368 L53.8736842,22.2947368 C53.0526316,9.85263158 42.6947368,0 30.0631579,0 Z M30.0631579,44.4631579 C18.6947368,44.4631579 9.41052632,35.1789474 9.41052632,23.8105263 C9.41052632,12.4421053 18.6947368,3.15789474 30.0631579,3.15789474 C41.4315789,3.15789474 50.7789474,12.4421053 50.7789474,23.8105263 C50.7789474,35.1789474 41.4947368,44.4631579 30.0631579,44.4631579 Z" fill-rule="nonzero"></path> <polygon points="37.2315789 19.2736842 39.6315789 21.6105263 15 21.7368421 15 24.8947368 38.9368421 24.7684211 37.2947368 26.4736842 39.5684211 28.6842105 45.3157895 22.8105263 39.4421053 17"></polygon> </g> </g> </g> </svg> </a></h6></div></div><div class="switch-on-divider"><div class="switch-on-left"></div><div class="switch-on-symbol"> <svg id="switchon" viewBox="0 0 98 14" width="100%" height="100%"><title>Switch On Symbol</title> <g transform="translate(-314.000000, -540.000000)" fill-rule="nonzero"> <g transform="translate(0.000000, 538.000000)"> <g transform="translate(314.000000, 2.000000)"> <path class="st0" d="M81.8,5.4C81.1,2.3,78.4,0,75.2,0c0,0,0,0,0,0c0,0,0,0,0,0c-0.8,0-1.6,0.2-2.4,0.5L29.2,9.4 c0.3-0.7,0.4-1.5,0.4-2.4c0-3.9-3-7-6.8-7c-3.2,0-5.9,2.3-6.6,5.4H0v3.3h16.2c0.7,3.1,3.4,5.3,6.6,5.4c0,0,0,0,0,0c0,0,0,0,0,0 c0.8,0,1.6-0.2,2.4-0.5l43.6-8.9c-0.3,0.7-0.4,1.5-0.4,2.4c0,3.9,3,7,6.8,7c3.2,0,5.9-2.3,6.6-5.4H98V5.4H81.8z M24.3,10.4 l-1.6,0.3C20.8,10.7,19.2,9,19.2,7c0-2,1.6-3.7,3.6-3.7S26.4,5,26.4,7C26.4,8.5,25.5,9.8,24.3,10.4z M75.2,10.7 c-2,0-3.6-1.7-3.6-3.7c0-1.5,0.9-2.8,2.1-3.4l1.6-0.3C77.2,3.3,78.8,5,78.8,7C78.8,9,77.2,10.7,75.2,10.7z"></path> </g> </g> </g> </svg></div><div class="switch-on-right"></div></div></section><section class="more-like-this"><div class="content-margins"><h3 class="more-like-this-header"> More Like This</h3></div><div class="more-like-this-posts"><div class="content-margins"><div class="more-like-this-post"><div class="more-like-this-image"> <a href="https://electricliterature.com/veeraporn-nitiprapha-thailand-blind-earthworm/" class="more-like-this-image-container"><figure class="fig-gradient-border blttr"> <img width="1024" height="768" src="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/3956342184_3731d071dc_b.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pile of gummy worms" srcset="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/3956342184_3731d071dc_b.jpg 1024w , https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/3956342184_3731d071dc_b-300x225.jpg 300w , https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/07/3956342184_3731d071dc_b-768x576.jpg 768w " sizes="(max-width: 1024px) 100vw, 1024px"/></figure> </a> <a href="https://electricliterature.com/category/conversations/" class="search-category"> conversations </a></div><div class="more-like-this-info"><h4 class="more-like-this-title"> <a href="https://electricliterature.com/veeraporn-nitiprapha-thailand-blind-earthworm/"> A Political Love Story Teeming with the Sewage of a Soap Opera </a></h4><p> Veeraporn Nitiprapha tries to make sense of what's happening to Thailand in "The Blind Earthworm in the Labyrinth"</p><h6 class="more-like-this-date-author"> Jul 24 - <a href="https://electricliterature.com/el-author/tillman-miller/" class="more-like-this-author">Tillman Miller</a></h6></div></div><div class="more-like-this-post"><div class="more-like-this-image"> <a href="https://electricliterature.com/imagining-the-secret-lives-of-old-movie-stars/" class="more-like-this-image-container"><figure class="fig-gradient-border blttr"> <img width="1568" height="1000" src="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/06/001_LeeK_9780385544344_art_r1-1-e1561666220376.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Leni Riefenstahl;Marlene Dietrich;Anna May Wong"/></figure> </a> <a href="https://electricliterature.com/category/conversations/" class="search-category"> conversations </a></div><div class="more-like-this-info"><h4 class="more-like-this-title"> <a href="https://electricliterature.com/imagining-the-secret-lives-of-old-movie-stars/"> Imagining the Secret Queer Lives of Legendary Movie Stars </a></h4><p> In her novel "Delayed Rays of a Star," Amanda Lee Koe reinvents Marlene Dietrich, Anna May Wong, and Leni Riefenstahl</p><h6 class="more-like-this-date-author"> Jul 10 - <a href="https://electricliterature.com/el-author/emily-ding/" class="more-like-this-author">Emily Ding</a></h6></div></div><div class="more-like-this-post"><div class="more-like-this-image"> <a href="https://electricliterature.com/this-is-the-book-series-on-famous-asian-americans-i-wish-id-had-as-a-kid/" class="more-like-this-image-container"><figure class="fig-gradient-border blttr"> <img width="551" height="296" src="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-18-at-1.55.43-PM.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-18-at-1.55.43-PM.png 551w , https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-18-at-1.55.43-PM-300x161.png 300w " sizes="(max-width: 551px) 100vw, 551px"/></figure> </a> <a href="https://electricliterature.com/category/conversations/" class="search-category"> conversations </a></div><div class="more-like-this-info"><h4 class="more-like-this-title"> <a href="https://electricliterature.com/this-is-the-book-series-on-famous-asian-americans-i-wish-id-had-as-a-kid/"> This Is the Book Series on Famous Asian Americans I Wish I&#8217;d Had as a Kid </a></h4><p> I grew up with Ai-Ling Louie's folklore retelling—now she's publishing her own inspiring biographies for children</p><h6 class="more-like-this-date-author"> Jun 20 - <a href="https://electricliterature.com/el-author/cathy-erway/" class="more-like-this-author">Cathy Erway</a></h6></div></div></div></div></section></div></div><section id="newsletter-popup" class='bg-center' style='background-image: url(https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/switch-blue.jpg)'><div class="newsletter-success-bg bg-center" style='background-image: url(https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/switch-yellow.jpg)'></div><div class="newsletter-close"><img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/cancel-white.png" alt=""></div><div class="newsletter-content"><div class="newsletter-initial"><h4>DON’T MISS OUT</h4><p>Sign up for our newsletter to get submission announcements and stay on top of our best work.</p><form> <input type="text" placeholder="EMAIL" id="newsletter-email"><div class="form-submit"> <input type="submit" value="Subscribe"></div></form></div><div class="newsletter-succcess"><h4>YOUR INBOX IS LIT</h4><div class="page" title="Page 5"><div class="section"><div class="layoutArea"><div class="column"><p>Enjoy strange, diverting work from The Commuter on Mondays, absorbing fiction from Recommended Reading on Wednesdays, and a roundup of our best work of the week on Fridays. Personalize your subscription preferences here.</p></div></div></div></div></div></div><div class="newsletter-success-thanks"> <img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/element-verticle-white.png" alt="" class='cap-left'> <span>Thank You!</span> <img src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/img/element-verticle-white.png" alt="" class='cap-right'></div></section><footer id="colophon" class="site-footer"> <span id="footer-background" style="background-image: url('https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/03/Footer-1024x350.jpg');"> </span><section class="footer-cta"><div class="content-margins"><div class="footer-cta-header"><h4 id="footer-cta-header"> Contribute to Electric Lit</h4><h4 id="footer-cta-subheader"> Help keep the lights on</h4></div><div class="footer-cta-info"><p id="footer-cta-description"> Support our mission to make literature more exciting, relevant, and inclusive.</p></div><div class="footer-cta-out"> <a href="https://electriclit.wixsite.com/electriclitstore/donate" class="whisker-button"> Donate </a></div></div></section><section class="footer-navigation"><div class="content-margins"><div class="site-branding"> <a href="https://electricliterature.com"> <img src="https://1183347.v1.pressablecdn.com/wp-content/uploads/2019/01/logo@2x.png" alt="Electric Literature Logo"> </a></div><div class="site-info"><div id="footer-blurb"><p>Electric Literature is a 501(c)(3) non-profit organization founded in 2009. Our mission is to amplify the power of storytelling with digital innovation, and to ensure that literature remains a vibrant presence in popular culture by supporting writers, embracing new technologies, and building community to broaden the audience for literature.</p></div></div> <span class="col-spacer"> </span><div class="site-nav"><div class="site-links"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-17213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17213"><a href="https://electricliterature.com/category/essay/">Essays</a></li><li id="menu-item-60723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60723"><a href="https://electricliterature.com/about/mission/">About</a></li><li id="menu-item-17214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17214"><a href="https://electricliterature.com/category/conversations/">Conversations</a></li><li id="menu-item-14892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14892"><a href="https://d.rip/electriclit">Membership</a></li><li id="menu-item-23493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23493"><a href="https://electricliterature.com/category/reading-list/">Reading Lists</a></li><li id="menu-item-17436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17436"><a href="https://electriclit.wixsite.com/electriclitstore/donate">Donate</a></li><li id="menu-item-17218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17218"><a href="https://electricliterature.com/category/news/">News</a></li><li id="menu-item-14893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14893"><a href="https://electricliterature.submittable.com/submit">Submissions</a></li><li id="menu-item-17217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17217"><a href="https://electricliterature.com/category/lit-mags/">Lit Mags</a></li><li id="menu-item-14885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14885"><a href="https://electricliterature.com/about/contact/">Contact</a></li><li id="menu-item-17435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17435"><a href="https://electriclit.wixsite.com/electriclitstore">Shop</a></li></ul></div></div><div class="social-links"><div class="mobile-social-icons"><a href="https://www.facebook.com/ELlitmag" target="_blank"> <svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%"><title>Facebook</title> <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path> </svg> </a><a href="https://twitter.com/electriclit" target="_blank"> <svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%"><title>Twitter</title> <g id="social" transform="translate(-44.000000, 0.000000)"> <path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path> </g> </svg> </a><a href="https://www.instagram.com/electricliterature" target="_blank"> <svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%"><title>Instagram</title> <g transform="translate(-97.000000, 0.000000)"> <path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path> </g> </svg> </a></div><p id="tramp-stamp-mobile"> Site designed in collaboration with <a href="https://wearecmyk.com" target="_blank">CMYK</a>.</p></div></div></div><div class="footer-cmyk-social"><div class="content-margins"><div class="footer-cmyk"><p id="tramp-stamp-desktop"> Site designed in collaboration with <a href="https://wearecmyk.com" target="_blank">CMYK</a>.</p><p> Powered by <a href="https://wordpress.org/" target='_blank'>WordPress</a> and hosted by <a href="https://pressable.com/" target='_blank'>Pressable</a>.</p></div><div class="cmyk-footer-social-links"><a href="https://www.facebook.com/ELlitmag" target="_blank"> <svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%"><title>Facebook</title> <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path> </svg> </a><a href="https://twitter.com/electriclit" target="_blank"> <svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%"><title>Twitter</title> <g id="social" transform="translate(-44.000000, 0.000000)"> <path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path> </g> </svg> </a><a href="https://www.instagram.com/electricliterature" target="_blank"> <svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%"><title>Instagram</title> <g transform="translate(-97.000000, 0.000000)"> <path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path> </g> </svg> </a></div></div></div></section></footer></div><div style="display:none"></div><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="s6o7hqwqcwsvlfpehuxq" data-user="2051" data-env="production"></script> <script type="text/javascript">var s6o7hqwqcwsvlfpehuxq_shortcode = true;</script> <link rel='stylesheet' id='jetpack_css-css' href='https://1183347.v1.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/><script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js" defer="defer" type="text/javascript"></script><script type='text/javascript'>var ajaxinfo = {"ajaxurl":"https:\/\/electricliterature.com\/wp-admin\/admin-ajax.php"};</script><script src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/dist/main.js" defer="defer" type="text/javascript"></script><script src="https://www.googletagservices.com/tag/js/gpt.js" defer="defer" type="text/javascript"></script><script defer="defer" src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/js/navigation.js" defer="defer" type="text/javascript"></script><script defer="defer" src="https://1183347.v1.pressablecdn.com/wp-content/themes/electric-lit/js/skip-link-focus-fix.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/comment-reply.min.js" defer="defer" type="text/javascript"></script><script src="https://1183347.v1.pressablecdn.com/wp-includes/js/wp-embed.min.js" defer="defer" type="text/javascript"></script> <script type="text/javascript">(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c422c7be278046cb12de45c' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'69066804',post:'77700',tz:'-4',srv:'electricliterature.com'} ]);
	_stq.push([ 'clickTrackerInit', '69066804', '77700' ]);</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://electricliterature.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '3d8be75bea', slugs: {"s6o7hqwqcwsvlfpehuxq":{"slug":"s6o7hqwqcwsvlfpehuxq","mailpoet":false}} };</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
	google_ad_client: "ca-pub-4081792554264738",
	enable_page_level_ads: true
});</script></body></html>
<!--
	generated 44 seconds ago
	generated in 0.490 seconds
	served from batcache in 0.006 seconds
	expires in 256 seconds
-->
