<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://use.typekit.net/gqq1qhm.css">

	<title>Black Authors Discuss Being Black in America - Electric Literature</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Some of our favorite interviews about inequality, white supremacy, and celebrating Blackness"/>
<link rel="canonical" href="https://electricliterature.com/black-authors-discuss-being-black-in-america/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Authors Discuss Being Black in America - Electric Literature" />
<meta property="og:description" content="Some of our favorite interviews about inequality, white supremacy, and celebrating Blackness" />
<meta property="og:url" content="https://electricliterature.com/black-authors-discuss-being-black-in-america/" />
<meta property="og:site_name" content="Electric Literature" />
<meta property="article:tag" content="black-author" />
<meta property="article:tag" content="race" />
<meta property="article:section" content="conversations" />
<meta property="article:published_time" content="2020-06-01T17:41:20-04:00" />
<meta property="article:modified_time" content="2020-06-01T17:48:35-04:00" />
<meta property="og:updated_time" content="2020-06-01T17:48:35-04:00" />
<meta property="og:image" content="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/06/oladimeji-odunsi-e-TuK4z2LhY-unsplash.jpg" />
<meta property="og:image:secure_url" content="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/06/oladimeji-odunsi-e-TuK4z2LhY-unsplash.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="741" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Some of our favorite interviews about inequality, white supremacy, and celebrating Blackness" />
<meta name="twitter:title" content="Black Authors Discuss Being Black in America - Electric Literature" />
<meta name="twitter:image" content="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/06/oladimeji-odunsi-e-TuK4z2LhY-unsplash.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://electricliterature.com/#website","url":"https://electricliterature.com/","name":"Electric Literature","potentialAction":{"@type":"SearchAction","target":"https://electricliterature.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://electricliterature.com/black-authors-discuss-being-black-in-america/#primaryimage","url":"https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/06/oladimeji-odunsi-e-TuK4z2LhY-unsplash.jpg","width":1000,"height":741,"caption":"Raised black fist"},{"@type":"WebPage","@id":"https://electricliterature.com/black-authors-discuss-being-black-in-america/#webpage","url":"https://electricliterature.com/black-authors-discuss-being-black-in-america/","inLanguage":"en-US","name":"Black Authors Discuss Being Black in America - Electric Literature","isPartOf":{"@id":"https://electricliterature.com/#website"},"primaryImageOfPage":{"@id":"https://electricliterature.com/black-authors-discuss-being-black-in-america/#primaryimage"},"datePublished":"2020-06-01T17:41:20-04:00","dateModified":"2020-06-01T17:48:35-04:00","author":{"@id":"https://electricliterature.com/#/schema/person/76a67b49f27c97e124a09f9a299f3f3c"},"description":"Some of our favorite interviews about inequality, white supremacy, and celebrating Blackness"},{"@type":["Person"],"@id":"https://electricliterature.com/#/schema/person/76a67b49f27c97e124a09f9a299f3f3c","name":"Jess Zimmerman","image":{"@type":"ImageObject","@id":"https://electricliterature.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b0016b6e02fd033a6e0ff06aa4c0e418?s=96&d=mm&r=g","caption":"Jess Zimmerman"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//chimpstatic.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Electric Literature &raquo; Feed" href="https://electricliterature.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electric Literature &raquo; Comments Feed" href="https://electricliterature.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electric Literature &raquo; Black Authors Discuss Being Black in America Comments Feed" href="https://electricliterature.com/black-authors-discuss-being-black-in-america/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electricliterature.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149349728.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.8.30' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.1.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.css?ver=2.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-name-style-css'  href='https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/dist/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149349728.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/electricliterature.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/electricliterature.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.8.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/electricliterature.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"131102","token":"7644ac8c50","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202023.js'></script>
<script type='text/javascript' defer="defer" src='//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=5.4.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://electricliterature.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electricliterature.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electricliterature.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p4FNqI-y6y' />
<link rel="alternate" type="application/json+oembed" href="https://electricliterature.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectricliterature.com%2Fblack-authors-discuss-being-black-in-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electricliterature.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectricliterature.com%2Fblack-authors-discuss-being-black-in-america%2F&#038;format=xml" />

		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51237042-2"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-51237042-2');
		</script>

	<meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://electricliterature.com/xmlrpc.php">	<script type="text/javascript">
		var ajaxurl = 'https://electricliterature.com/wp-admin/admin-ajax.php';
		var templateurl = 'https://electricliterature.com/wp-content/themes/electric-lit';
		var homeurl = 'https://electricliterature.com';
		var siteurl = 'https://electricliterature.com';
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

	</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" sizes="32x32" />
<link rel="icon" href="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" />
<meta name="msapplication-TileImage" content="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/02/favicon.jpeg" />

</head>

<body class="post-template-default single single-post postid-131102 single-format-standard wp-custom-logo theme-electric-lit woocommerce-no-js">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">
		<div class="content-margins">
			<div class="site-branding">


				<a href="https://electricliterature.com"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/01/logo@2x.png" alt="Electric Literature Logo"></a>
						</div><!-- .site-branding -->

			<div class="mobile-nav-toggle">
				<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/menu.png" alt="Mobile Menu" class='mobile-menu-open'>
				<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/cancel-white.png" alt="Close Button" class='mobile-menu-close'>
			</div>

			<nav id="site-navigation" class="main-navigation">
								<ul>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/essay/">essays</a></li>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://electricliterature.com/category/conversations/">conversations</a></li>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/reading-list/">Reading Lists</a></li>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/news/">News</a></li>
											<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://electricliterature.com/category/lit-mags/">Lit Mags</a></li>
											<li class=' menu-item menu-item-type-custom menu-item-object-custom'><a href="https://electricliterature.com/support/membership/">Support</a></li>
											<li class=' menu-item menu-item-type-custom menu-item-object-custom'><a href="https://electricliterature.com/store">Store</a></li>
											<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://electricliterature.com/about/mission/">About</a></li>
										<li class="cart">
								<a class="cart-contents menu-item" href="https://electricliterature.com/cart/" title="View your shopping cart">
			<svg width="23px" height="23px" viewBox="0 0 23 23" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			    <!-- Generator: Sketch 56.2 (81672) - https://sketch.com -->
			    <title>Cart</title>
			    <desc>Created with Sketch.</desc>
			    <g id="Symbols" stroke="none" stroke-width="1"  fill-rule="evenodd">
			        <g id="Electric-Lit/nav/yellow" transform="translate(-1251.000000, -25.000000)" fill-rule="nonzero">
			            <g id="shopping-cart" transform="translate(1251.000000, 25.000000)">
			                <path d="M6.9,18.4 C5.635,18.4 4.6,19.435 4.6,20.7 C4.6,21.965 5.635,23 6.9,23 C8.165,23 9.2,21.965 9.2,20.7 C9.2,19.435 8.165,18.4 6.9,18.4 Z M0,0 L0,2.3 L2.3,2.3 L6.44,11.04 L4.83,13.8 C4.715,14.145 4.6,14.605 4.6,14.95 C4.6,16.215 5.635,17.25 6.9,17.25 L20.7,17.25 L20.7,14.95 L7.36,14.95 C7.245,14.95 7.13,14.835 7.13,14.72 L7.13,14.6049549 L8.165,12.6499549 L16.675,12.6499549 C17.595,12.6499549 18.285,12.1899549 18.63,11.4999549 L22.77,4.025 C23,3.795 23,3.68 23,3.45 C23,2.76 22.54,2.3 21.85,2.3 L4.83,2.3 L3.795,0 L0,0 Z M18.4,18.4 C17.135,18.4 16.1,19.435 16.1,20.7 C16.1,21.965 17.135,23 18.4,23 C19.665,23 20.7,21.965 20.7,20.7 C20.7,19.435 19.665,18.4 18.4,18.4 Z" id="Shape"></path>
			            </g>
			        </g>
			    </g>
			</svg>
					</a>
							</li>
					<li class='header-search-icon'>
						<a>
							<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/Search-teal.png" alt="Search Button">

						</a>
					</li>
				</ul>
			</nav><!-- #site-navigation -->
		</div>
		<div class="lower-nav">
			<div class="content-margins">
				<span class="tag-line">
					Reading Into Everything.				</span>
                                <div class="article-progress" data-target="article_131102">
                    <h6>Black Authors Discuss Being Black in America</h6>
                    <span class="article-progress-indicator">
                        <span class="screen-reader-text">
                            <span id="article-progress-num">0</span>% of article read
                        </span>
                    </span>
                </div>
                				<div class="header-social-links">
					<a href="https://www.facebook.com/ELlitmag" target="_blank">
    					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					</a>
<a href="https://twitter.com/electriclit" target="_blank">
    					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					</a>
<a href="https://www.instagram.com/electricliterature" target="_blank">
    					<svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%">
						<title>Instagram</title>
						<g transform="translate(-97.000000, 0.000000)">
								<path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path>
								</g>
				</svg>

					</a>
				</div>
			</div>
		</div>
		<div class="desktop-search">
			<div class="content-margins">
				<div class="desktop-search-banner">
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-before-decor'>
					<h6>SEARCH</h6>
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-after-decor'>
				</div>
				<form role="search" method="get" class="search-form" action="https://electricliterature.com">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search" value="" name="s">
					<input type="submit">
				</label>
			</form>
			</div>
		</div>

		<nav class="mobile-navigation">
			<div class="mobile-nav-inner">
				<div class="content-margins">
					<ul>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/essay/">essays</a></li>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent' ><a href="https://electricliterature.com/category/conversations/">conversations</a></li>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/reading-list/">Reading Lists</a></li>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/news/">News</a></li>
													<li class=' menu-item menu-item-type-taxonomy menu-item-object-category' ><a href="https://electricliterature.com/category/lit-mags/">Lit Mags</a></li>
													<li class=' menu-item menu-item-type-custom menu-item-object-custom' ><a href="https://electricliterature.com/support/membership/">Support</a></li>
													<li class=' menu-item menu-item-type-custom menu-item-object-custom' ><a href="https://electricliterature.com/store">Store</a></li>
													<li class=' menu-item menu-item-type-post_type menu-item-object-page' ><a href="https://electricliterature.com/about/mission/">About</a></li>
											</ul>
					<div class="mobile-nav-lower">
						<div class="mobile-nav-social"><a href="https://www.facebook.com/ELlitmag" target="_blank">
    					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					</a>
<a href="https://twitter.com/electriclit" target="_blank">
    					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					</a>
<a href="https://www.instagram.com/electricliterature" target="_blank">
    					<svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%">
						<title>Instagram</title>
						<g transform="translate(-97.000000, 0.000000)">
								<path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path>
								</g>
				</svg>

					</a>
</div>
						<div class="mobile-nav-search">
									<a class="cart-contents menu-item" href="https://electricliterature.com/cart/" title="View your shopping cart">
			<svg width="23px" height="23px" viewBox="0 0 23 23" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			    <!-- Generator: Sketch 56.2 (81672) - https://sketch.com -->
			    <title>Cart</title>
			    <desc>Created with Sketch.</desc>
			    <g id="Symbols" stroke="none" stroke-width="1"  fill-rule="evenodd">
			        <g id="Electric-Lit/nav/yellow" transform="translate(-1251.000000, -25.000000)" fill-rule="nonzero">
			            <g id="shopping-cart" transform="translate(1251.000000, 25.000000)">
			                <path d="M6.9,18.4 C5.635,18.4 4.6,19.435 4.6,20.7 C4.6,21.965 5.635,23 6.9,23 C8.165,23 9.2,21.965 9.2,20.7 C9.2,19.435 8.165,18.4 6.9,18.4 Z M0,0 L0,2.3 L2.3,2.3 L6.44,11.04 L4.83,13.8 C4.715,14.145 4.6,14.605 4.6,14.95 C4.6,16.215 5.635,17.25 6.9,17.25 L20.7,17.25 L20.7,14.95 L7.36,14.95 C7.245,14.95 7.13,14.835 7.13,14.72 L7.13,14.6049549 L8.165,12.6499549 L16.675,12.6499549 C17.595,12.6499549 18.285,12.1899549 18.63,11.4999549 L22.77,4.025 C23,3.795 23,3.68 23,3.45 C23,2.76 22.54,2.3 21.85,2.3 L4.83,2.3 L3.795,0 L0,0 Z M18.4,18.4 C17.135,18.4 16.1,19.435 16.1,20.7 C16.1,21.965 17.135,23 18.4,23 C19.665,23 20.7,21.965 20.7,20.7 C20.7,19.435 19.665,18.4 18.4,18.4 Z" id="Shape"></path>
			            </g>
			        </g>
			    </g>
			</svg>
					</a>
									<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/Search-white@2x.png" alt="Search Button">
						</div>
					</div>
				</div>
			</div>

		</nav>
		<div class="mobile-search">
			<div class="content-margins">
				<div class="mobile-search-close">
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/cancel-white.png" alt="Close Button" class=''>
				</div>
				<div class="mobile-search-banner">
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-before-decor'>
					<h6>SEARCH</h6>
					<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/search-decor.png" alt="" class='search-after-decor'>
				</div>
				<div class="mobile-search-bar">
					<form role="search" method="get" class="search-form" action="https://electricliterature.com">
					<label>
						<span class="screen-reader-text">Search for:</span>
						<input type="search" class="search-field" placeholder="Search" value="" name="s">
						<input type="submit">
					</label>
				</form>
				</div>

			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area default_page">
		<main id="main" class="site-main single-article">

			<div class="adContainer single-top-ad">
					<div id="dfp_block_leaderboard" class="dfp_adUnit dfp_block block_type_square"  data-label="leaderboard" data-size="728x90" data-mobilesize="300x250">
	</div>
				</div>

			<article class="content-margins default " id="article_131102" categories="conversations interviews">

<!-- No featured image on comics -->
	<hgroup class="article-lead">
						<h6 class="article-category">
					<a href="https://electricliterature.com/category/conversations/">
							conversations					</a>
			</h6>
						<h1 class="article-title">
					Black Authors Discuss Being Black in America			</h1>
						<h4 class="article-deck">
					Some of our favorite interviews about inequality, white supremacy, and celebrating Blackness			</h4>
				</hgroup><!-- .article-lead -->
		<section class="article-featured-image">
			<figure class="fig-gradient-border-lead">
					<img width="1000" height="741" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/06/oladimeji-odunsi-e-TuK4z2LhY-unsplash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Raised black fist" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/06/oladimeji-odunsi-e-TuK4z2LhY-unsplash.jpg 1000w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/06/oladimeji-odunsi-e-TuK4z2LhY-unsplash-300x222.jpg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/06/oladimeji-odunsi-e-TuK4z2LhY-unsplash-768x569.jpg 768w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/06/oladimeji-odunsi-e-TuK4z2LhY-unsplash-600x445.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" />					<figcaption>
					Photo by <a href="https://unsplash.com/photos/e-TuK4z2LhY">Oladimeji Odunsi</a>					</figcaption>
			</figure>
	</section>
		<div class="adContainer mobile-single-ad">
			<div id="dfp_block_mobilebox" class="dfp_adUnit dfp_block block_type_square"  data-label="mobilebox" data-size="300x250" data-mobilesize="300x250">
	</div>
		</div>
	


<div class="article-main-rails-container">
	<aside class="article-rails">
	    <div class="article-sticky">
												<div class="article-author-social-share-cont">
													<div class="article-rails-static">
			                     <div class="article-date-author-upper">
														 			                     	<h6 class="article-date">
			                     	    Jun 1, 2020			                     	</h6>
			                     	
 					                         					                            <h5 class="article-author">
 					                                <a href="https://electricliterature.com/el-author/electric-literature/">

 					                                    Electric Literature 					                                </a>
 					                            </h5>
 																			 					                            <div class="article-author-deck">
 					                                <p>Reading into everything.</p>
 					                            </div>
 																			 					                        																</div>
																<div class="mobile-share-footer">
																		<h6 class="article-share-header">Share article</h6>
																		<div class="social-share">
    <span class="social-share-toggle-wrapper">
        <button class="social-share-toggle">
            <img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/share.png" alt="Share on...">
        </button>
    </span>
    <ul class="social-share-links">
        <li>
            <a rel="nofollow" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Felectricliterature.com%2Fblack-authors-discuss-being-black-in-america%2F&amp;t=Black+Authors+Discuss+Being+Black+in+America" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Felectricliterature.com%2Fblack-authors-discuss-being-black-in-america%2F&amp;t=Black+Authors+Discuss+Being+Black+in+America','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" title="Share on Facebook.">
                					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					            </a>
        </li>
        <li>
            <a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Felectricliterature.com%2Fblack-authors-discuss-being-black-in-america%2F&text=Black+Authors+Discuss+Being+Black+in+America&via=electriclit" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Felectricliterature.com%2Fblack-authors-discuss-being-black-in-america%2F&text=Black+Authors+Discuss+Being+Black+in+America&via=electriclit','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" title="Tweet this!">
                					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					            </a>
        </li>
        <li>
            <a href="mailto:?subject=Black Authors Discuss Being Black in America&amp;body=https%3A%2F%2Felectricliterature.com%2Fblack-authors-discuss-being-black-in-america%2F">
                						<svg id="mail" viewBox="0 0 21 15">
				        <title>Mail</title>
				        <g transform="translate(-98.000000, -1.000000)">
				            <path d="M100.015568,5.62367279 C99.531274,5.32540928 99.0741644,4.91521523 98.6445274,4.3932214 C98.2148904,3.87122757 98,3.38636958 98,2.93890894 C98,2.38500968 98.1621027,1.9232962 98.4863082,1.55389926 C98.8105137,1.18463309 99.2733767,1 99.8748973,1 L117.124959,1 C117.632555,1 118.072116,1.16684973 118.443212,1.50067995 C118.814308,1.83451017 119,2.23581254 119,2.70458706 C119,3.26567812 118.808699,3.80192479 118.425664,4.31306554 C118.042774,4.82446781 117.56639,5.26133689 116.996082,5.62341127 C114.058671,7.47719546 112.230377,8.63128302 111.511774,9.0858047 C111.433671,9.13562425 111.267541,9.24376275 111.013671,9.41074324 C110.759801,9.57772373 110.548938,9.71279879 110.380938,9.81570689 C110.212938,9.91861499 110.009842,10.0339453 109.771651,10.1618285 C109.533459,10.2894503 109.308644,10.3855589 109.097781,10.449239 C108.886774,10.5133114 108.691445,10.545086 108.511795,10.545086 L108.5,10.545086 L108.488205,10.545086 C108.308555,10.545086 108.113226,10.5133114 107.902219,10.449239 C107.691356,10.3855589 107.466685,10.289581 107.228349,10.1618285 C106.990014,10.0340761 106.786918,9.91861499 106.618918,9.81570689 C106.451062,9.71279879 106.240055,9.57772373 105.986185,9.41074324 C105.732315,9.24389351 105.566329,9.13562425 105.488226,9.0858047 C104.777247,8.63141378 103.753856,7.98336733 102.417911,7.14179612 C101.081966,6.30022491 100.281233,5.79405304 100.015568,5.62367279 Z M117.828027,6.76350751 C118.273486,6.48655787 118.664,6.17744129 119,5.83668079 L119,14.2952822 C119,14.7641875 118.81661,15.1652283 118.449253,15.4991893 C118.082041,15.8331503 117.64061,16 117.125103,16 L99.8750411,16 C99.3593904,16 98.9179589,15.8331503 98.5507466,15.4991893 C98.1835342,15.1653591 98,14.7641875 98,14.2952822 L98,5.83668079 C98.3437671,6.18463309 98.7383082,6.49374967 99.1836233,6.76350751 C102.011719,8.51059156 103.953068,9.73581254 105.007815,10.4389089 C105.45313,10.7371724 105.814445,10.9699252 106.09176,11.1366442 C106.369075,11.3036247 106.738301,11.4740049 107.199151,11.6480464 C107.66,11.822088 108.089781,11.9090434 108.488205,11.9090434 L108.5,11.9090434 L108.511938,11.9090434 C108.910363,11.9090434 109.34,11.822088 109.800849,11.6480464 C110.261842,11.4740049 110.630925,11.3036247 110.90824,11.1366442 C111.185699,10.9699252 111.547014,10.7371724 111.992329,10.4389089 C113.320219,9.56530153 115.26574,8.34008055 117.828027,6.76350751 Z"></path>
				        </g>
				    </svg>
						            </a>
        </li>
    </ul>
</div>
																</div>
				                    </div>
										        <span class="article-sticky-divider"></span>
										        <div class="article-share-container-cont">
															<h6 class="article-share-header">Share article</h6>
										        	<div class="social-share">
    <span class="social-share-toggle-wrapper">
        <button class="social-share-toggle">
            <img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/share.png" alt="Share on...">
        </button>
    </span>
    <ul class="social-share-links">
        <li>
            <a rel="nofollow" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Felectricliterature.com%2Fblack-authors-discuss-being-black-in-america%2F&amp;t=Black+Authors+Discuss+Being+Black+in+America" onclick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Felectricliterature.com%2Fblack-authors-discuss-being-black-in-america%2F&amp;t=Black+Authors+Discuss+Being+Black+in+America','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" title="Share on Facebook.">
                					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					            </a>
        </li>
        <li>
            <a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Felectricliterature.com%2Fblack-authors-discuss-being-black-in-america%2F&text=Black+Authors+Discuss+Being+Black+in+America&via=electriclit" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Felectricliterature.com%2Fblack-authors-discuss-being-black-in-america%2F&text=Black+Authors+Discuss+Being+Black+in+America&via=electriclit','1410949501326','width=700,height=500,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=0,top=0');return false;" title="Tweet this!">
                					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					            </a>
        </li>
        <li>
            <a href="mailto:?subject=Black Authors Discuss Being Black in America&amp;body=https%3A%2F%2Felectricliterature.com%2Fblack-authors-discuss-being-black-in-america%2F">
                						<svg id="mail" viewBox="0 0 21 15">
				        <title>Mail</title>
				        <g transform="translate(-98.000000, -1.000000)">
				            <path d="M100.015568,5.62367279 C99.531274,5.32540928 99.0741644,4.91521523 98.6445274,4.3932214 C98.2148904,3.87122757 98,3.38636958 98,2.93890894 C98,2.38500968 98.1621027,1.9232962 98.4863082,1.55389926 C98.8105137,1.18463309 99.2733767,1 99.8748973,1 L117.124959,1 C117.632555,1 118.072116,1.16684973 118.443212,1.50067995 C118.814308,1.83451017 119,2.23581254 119,2.70458706 C119,3.26567812 118.808699,3.80192479 118.425664,4.31306554 C118.042774,4.82446781 117.56639,5.26133689 116.996082,5.62341127 C114.058671,7.47719546 112.230377,8.63128302 111.511774,9.0858047 C111.433671,9.13562425 111.267541,9.24376275 111.013671,9.41074324 C110.759801,9.57772373 110.548938,9.71279879 110.380938,9.81570689 C110.212938,9.91861499 110.009842,10.0339453 109.771651,10.1618285 C109.533459,10.2894503 109.308644,10.3855589 109.097781,10.449239 C108.886774,10.5133114 108.691445,10.545086 108.511795,10.545086 L108.5,10.545086 L108.488205,10.545086 C108.308555,10.545086 108.113226,10.5133114 107.902219,10.449239 C107.691356,10.3855589 107.466685,10.289581 107.228349,10.1618285 C106.990014,10.0340761 106.786918,9.91861499 106.618918,9.81570689 C106.451062,9.71279879 106.240055,9.57772373 105.986185,9.41074324 C105.732315,9.24389351 105.566329,9.13562425 105.488226,9.0858047 C104.777247,8.63141378 103.753856,7.98336733 102.417911,7.14179612 C101.081966,6.30022491 100.281233,5.79405304 100.015568,5.62367279 Z M117.828027,6.76350751 C118.273486,6.48655787 118.664,6.17744129 119,5.83668079 L119,14.2952822 C119,14.7641875 118.81661,15.1652283 118.449253,15.4991893 C118.082041,15.8331503 117.64061,16 117.125103,16 L99.8750411,16 C99.3593904,16 98.9179589,15.8331503 98.5507466,15.4991893 C98.1835342,15.1653591 98,14.7641875 98,14.2952822 L98,5.83668079 C98.3437671,6.18463309 98.7383082,6.49374967 99.1836233,6.76350751 C102.011719,8.51059156 103.953068,9.73581254 105.007815,10.4389089 C105.45313,10.7371724 105.814445,10.9699252 106.09176,11.1366442 C106.369075,11.3036247 106.738301,11.4740049 107.199151,11.6480464 C107.66,11.822088 108.089781,11.9090434 108.488205,11.9090434 L108.5,11.9090434 L108.511938,11.9090434 C108.910363,11.9090434 109.34,11.822088 109.800849,11.6480464 C110.261842,11.4740049 110.630925,11.3036247 110.90824,11.1366442 C111.185699,10.9699252 111.547014,10.7371724 111.992329,10.4389089 C113.320219,9.56530153 115.26574,8.34008055 117.828027,6.76350751 Z"></path>
				        </g>
				    </svg>
						            </a>
        </li>
    </ul>
</div>
														</div>
												</div>
	        <div class="article-sticky-widgets">
	            	            <!-- default blocks -->
	            								            <div class="article-sticky-widget-center">
	            	<section class="sidebar-block block_new-block is-circular" id="sidebar-block_127716">
	            											            										<div class="sidebar-block-circle-wrapper" style="background-image: url(https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/04/beakerorange-271x300.png)">


	            		<div class="subscribe-sidebar-circle">

<span class="subscribe-sidebar-circle-overlay"> </span>
<h2 class="subscribe-sidebar-circle-title">Show Your Support</h2>
<a class="whisker-button" href="https://electricliterature.com/support/donate/">Donate Now</a>
<p class="subscribe-sidebar-circle-content">Help Electric Literature continue to publish and pay writers through the pandemic.</p>

</div>
	            										</div>
	            											            	</section>
	            </div>
	            	        </div><!-- .article-sticky-widgets -->
	    </div>
	</aside><!-- .article-rails -->
					<section class="article-main" id="article-main-131102">
													<section>
	            

<!-- ARTICLE CONTENT -->
<!-- PARSES THROUGH BLOCKS TO CHECK FOR ADS -->

<p>Every person of conscience right now is experiencing deep anger, either as or on behalf of Black Americans. If you&#8217;re looking for works that reflect your rage, or help clarify the rage of others, we&#8217;ve collected some of our favorite interviews with authors who are shedding light on the experience of living as a Black American under white supremacy.</p>



<hr class="wp-block-separator"/>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/11/alex-holyoake-an4omipNaT4-unsplash-1024x683.jpg" alt="" class="wp-image-87799"/><figcaption>Photo by Alex Holyoake </figcaption></figure></div>



<h4><a href="https://electricliterature.com/white-supremacy-is-americas-original-pyramid-scheme/">White Supremacy Is America’s Original Pyramid Scheme</a></h4>



<p><strong>Ijeoma Oluo, author of <em>So You Want to Talk About Race,</em> on the roots of police brutality, the model minority myth, and the school-to-prison pipeline</strong></p>



<p>&#8220;From the very beginning of the police forces we’ve had two separate mandates—to control Black people and to protect white people. It’s important to know that this is in the DNA. This is how our police forces were started.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2018/10/1*4NbSKjSCC4NucMMVAX8XpQ-1024x682.jpeg" alt="" class="wp-image-18923" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2018/10/1*4NbSKjSCC4NucMMVAX8XpQ.jpeg 1024w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2018/10/1*4NbSKjSCC4NucMMVAX8XpQ-300x200.jpeg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2018/10/1*4NbSKjSCC4NucMMVAX8XpQ-768x512.jpeg 768w " sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<h4><a href="https://electricliterature.com/friday-black-is-a-brutal-brilliant-satire-of-american-racism-and-capitalism/">&#8220;Friday Black&#8221; Is a Brutal, Brilliant Satire of American Racism and Capitalism</a></h4>



<p><strong>Nana Kwame Adjei-Brenyah talks to Mychal Denzel Smith about how working in retail inspired his&nbsp;book</strong></p>



<p>&#8220;There’s all types of violence that we sort of just learn to deal with. There’s violence like &#8216;I’m gonna kill you&#8217; and there’s violence like erasure. There’s violence like silencing. Maybe we shouldn’t just accept these&nbsp;things.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/08/John_Carlos_Tommie_Smith_Peter_Norman_1968cr.jpg" alt="Gold medalist Tommie Smith (center) and bronze medalist John Carlos (right) showing the raised fist on the podium after the 200 m race at the 1968 Summer Olympics; both wear Olympic Project for Human Rights badges." class="wp-image-80126" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/08/John_Carlos_Tommie_Smith_Peter_Norman_1968cr.jpg 636w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/08/John_Carlos_Tommie_Smith_Peter_Norman_1968cr-300x219.jpg 300w " sizes="(max-width: 636px) 100vw, 636px" /></figure></div>



<h4><a href="https://electricliterature.com/how-can-we-combat-racism-in-america/">A Handbook for Fighting Racism in America</a></h4>



<p><strong>Ibram X. Kendi, author of <em>How to Be an Antiracist</em>, on working towards equality in an era of rising nationalism and white supremacy</strong></p>



<p>&#8220;Every single person on Earth has the power to resist racism, and there are people who are using and recognizing that power and there are people who are not.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/08/black-lives-matter-1011597_1920-1024x768.jpg" alt="Black Lives Matter spray painted on a wall" class="wp-image-79921"/></figure></div>



<h4><a href="https://electricliterature.com/writing-about-black-lives-matter-in-2019/">Writing About Black Lives Matter in 2019</a></h4>



<p><strong>Melanie S. Hatter on <em>Malawi&#8217;s Sisters</em> and telling stories straight from the headlines</strong></p>



<p>&#8220;I wasn’t writing about the movement, but in creating a story like this, in this world that we’re in right now, you can’t write a story like this and not talk about Black Lives Matter.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/01/rui-silvestre-ul-ZsFLIjvw-unsplash-1024x751.jpg" alt="" class="wp-image-106802"/><figcaption>Photo by Rui Silvestre</figcaption></figure></div>



<h4><a href="https://electricliterature.com/where-can-a-young-black-man-find-belonging-in-america/">Where Can a Young Black Man Find Belonging in America?</a></h4>



<p><strong>Gabriel Bump, author of <em>Everywhere You Don&#8217;t Belong</em>, on how diversity meetings turn into white guilt parties with bad snacks</strong></p>



<p>&#8220;The cops don’t care about the different ideologies within the community. They see each citizen as a threat.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2018/06/1*S6HWCPt9xLOTwa4wr5D3vw-1024x747.jpeg" alt="" class="wp-image-18790" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2018/06/1*S6HWCPt9xLOTwa4wr5D3vw.jpeg 1024w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2018/06/1*S6HWCPt9xLOTwa4wr5D3vw-300x219.jpeg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2018/06/1*S6HWCPt9xLOTwa4wr5D3vw-768x560.jpeg 768w " sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<h4><a href="https://electricliterature.com/finding-black-boy-joy-in-a-world-that-doesnt-want-you-to/">Finding Black Boy Joy In A World That Doesn’t Want You To</a></h4>



<p><strong>Darnell Moore’s memoir <em>No Ashes in the Fire</em> thinks deeply about trauma and&nbsp;healing</strong></p>



<p>&#8220;I am still thinking through what communal healing might look like — one that centers those who have been harmed and seeks to aid the wrongdoer in their quest for atonement and transformation — that does not begin and end with punishment or incarceration.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/02/luke-southern-N5GCFcsVbys-unsplash-1024x683.jpg" alt="" class="wp-image-112254"/><figcaption>Photo by Luke Southern</figcaption></figure></div>



<h4><a href="https://electricliterature.com/why-is-dying-in-america-so-expensive/">Why Is Dying in America So Expensive?</a></h4>



<p><strong>Megan Giddings, author of <em>Lakewood</em>, on how our racist, capitalist medical system exploits Black bodies</strong></p>



<p>&#8220;Don’t you think that the American dream, at least for people of color in this country, is the ultimate destruction of who you are?&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/01/actionvance-D_bq-kf2Yx8-unsplash.jpg" alt="Girl standing on smoke-filled street" class="wp-image-105931" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/01/actionvance-D_bq-kf2Yx8-unsplash.jpg 1000w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/01/actionvance-D_bq-kf2Yx8-unsplash-300x217.jpg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/01/actionvance-D_bq-kf2Yx8-unsplash-768x556.jpg 768w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/01/actionvance-D_bq-kf2Yx8-unsplash-600x434.jpg 600w " sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>Photo by <a href="https://unsplash.com/photos/D_bq-kf2Yx8">ActionVance</a></figcaption></figure></div>



<h4><a href="https://electricliterature.com/tochi-onyebuchi-riot-baby/">A Superhero Fueled by Righteous Anger</a></h4>



<p><strong>In Tochi Onyebuchi&#8217;s <em>Riot Baby</em>, Ella&#8217;s psychic gifts carry all the energy of a political protest</strong></p>



<p>&#8220;One of the things that I’m constantly noticing is that the powers-that-be will try to quell that anger and try to police how protests happen. &#8216;Oh, you shouldn’t be blocking the freeways. Oh, you shouldn’t be making so much noise. There are better ways to protest.&#8217; In each instance, they’re trying to leach the protestors of their anger.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2018/08/1*CjMmoaHZQny3agjWqIAiWg-1024x624.jpeg" alt="" class="wp-image-15027" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2018/08/1*CjMmoaHZQny3agjWqIAiWg.jpeg 1024w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2018/08/1*CjMmoaHZQny3agjWqIAiWg-300x183.jpeg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2018/08/1*CjMmoaHZQny3agjWqIAiWg-768x468.jpeg 768w " sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<h4><a href="https://electricliterature.com/austin-channing-brown-wants-to-save-black-women-some-emotional-labor/">Austin Channing Brown Wants to Save Black Women Some Emotional Labor</a></h4>



<p><strong>Her memoir <em>I’m Still Here </em>covers womanhood, race, religion, and white&nbsp;nonsense</strong></p>



<p>&#8220;When you think about the full weight of slavery, when you think about the full weight of lynching, when you think about the full weight of segregation and how hard white Americans fought for segregation, when you think about genocide and the Chinese Exclusion Act, when you think about what people of color have endured for the sake of white supremacy, that is extraordinarily powerful.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/07/cards-4001572_1280-1024x681.jpg" alt="" class="wp-image-78162" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/07/cards-4001572_1280-1024x681.jpg 1024w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/07/cards-4001572_1280-300x199.jpg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/07/cards-4001572_1280-768x511.jpg 768w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/07/cards-4001572_1280.jpg 1280w " sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<h4><a href="https://electricliterature.com/chris-l-terry-black-card-interview/">What Does It Mean to Be “Black Enough”?</a></h4>



<p><strong>Chris L. Terry&#8217;s<em> Black Card</em> grapples with biracial identity</strong></p>



<p>&#8220;Don’t get me wrong, white people should feel guilty for every bit of privilege that they’ve had, but I want to see that guilt turned into something constructive. Stop wringing your hands and put them to work.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/01/glass-423551_1280-1024x682.jpg" alt="Window with heart-shaped hole" class="wp-image-107136" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/01/glass-423551_1280-1024x682.jpg 1024w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/01/glass-423551_1280-300x200.jpg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/01/glass-423551_1280-768x512.jpg 768w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/01/glass-423551_1280-600x400.jpg 600w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/01/glass-423551_1280.jpg 1280w " sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<h4><a href="https://electricliterature.com/in-danez-smiths-poems-love-and-violence-live-hand-in-hand/">In Danez Smith’s Poems, Love and Violence Live Hand in Hand</a></h4>



<p><strong>The poems in <em>Homie</em> center friendship and intimacy, but don&#8217;t dodge harder issues</strong></p>



<p>&#8220;When do you choose violence? What is our own capacity for violence? I think poetry can be a safer place to ask dangerous questions but people expect the answers to involve peace and love.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/03/survival-math-9781501131707_hr-1-1024x715.jpg" alt="Survival Math book cover" class="wp-image-41019" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/03/survival-math-9781501131707_hr-1-1024x715.jpg 1024w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/03/survival-math-9781501131707_hr-1-300x209.jpg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/03/survival-math-9781501131707_hr-1-768x536.jpg 768w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/03/survival-math-9781501131707_hr-1.jpg 1400w " sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<h4><a href="https://electricliterature.com/who-gets-to-be-all-american/">Who Gets to Be All-American?</a></h4>



<p><strong>Mitchell S. Jackson&#8217;s memoir <em>Survival Math</em> explores growing up Black in one of the whitest cities in&nbsp;America</strong></p>



<p>&#8220;I claim that the people who are subjugated, oppressed, disenfranchised — and despite those harms, maintain some sense of national pride — might be the most American.&#8221;</p>


							</section>
							    <footer class="article-footer">
				
	        	        
					
	        
	    </footer><!-- .article-footer -->

<!-- if there are 0 or 1 inline ads, add 2 or 1 (respective) ad(s) to be injected -->

			<div class="article-end-ad">
									<div class="adContainer single-inline-ad lower-ad-cont">
						<!-- <p class='ad-pretext'>ARTICLE CONTINUES AFTER ADVERTISEMENT</p> -->
							<div id="dfp_block_inlinearticlead" class="dfp_adUnit dfp_block block_type_square"  data-label="inlinearticlead" data-size="728x90" data-mobilesize="300x250">
	</div>
						</div>
					<!-- if current post is a poem, don't show second ad -->
								<div class="adContainer single-inline-ad lower-ad-cont-2">
					<!-- <p class='ad-pretext'>ARTICLE CONTINUES AFTER ADVERTISEMENT</p> -->
						<div id="dfp_block_inlinearticlead2" class="dfp_adUnit dfp_block block_type_square"  data-label="inlinearticlead2" data-size="728x90" data-mobilesize="300x250">
	</div>
					</div>
						</div>



					</section>
</div><!-- .article-main -->

			</article>

			<div class="mobile-author-bio-widget">
					<div class="article-sticky-widgets">
														<!-- default blocks -->
							
							<div class="article-sticky-widget-center">
								<section class="sidebar-block block_new-block is-circular" id="sidebar-block_127716">
																																		<div class="sidebar-block-circle-wrapper" style="background-image: url(https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/04/beakerorange-271x300.png)">


									<div class="subscribe-sidebar-circle">

<span class="subscribe-sidebar-circle-overlay"> </span>
<h2 class="subscribe-sidebar-circle-title">Show Your Support</h2>
<a class="whisker-button" href="https://electricliterature.com/support/donate/">Donate Now</a>
<p class="subscribe-sidebar-circle-content">Help Electric Literature continue to publish and pay writers through the pandemic.</p>

</div>
																	</div>
																									</section>
							</div>
												</div><!-- .article-sticky-widgets --></div>
			</div>
		</main><!-- #main -->


	</div><!-- #primary -->

    <div class="auxiliary content-area default">
                <section class="read-next">
						<div class="content-margins read-next-header-container" style='padding: 0px !important;'>
							<h5 class="read-next-header">
									Read Next
							</h5><!-- .read-next-header --></div>
						
<div class="switch-on-divider">
    <div class="switch-on-left">
    </div>
    <div class="switch-on-symbol">
        					<svg id="switchon" viewBox="0 0 98 14" width="100%" height="100%">
		        <title>Switch On Symbol</title>
		        <g transform="translate(-314.000000, -540.000000)" fill-rule="nonzero">
		            <g transform="translate(0.000000, 538.000000)">
		                <g transform="translate(314.000000, 2.000000)">
		                    <path class="st0" d="M81.8,5.4C81.1,2.3,78.4,0,75.2,0c0,0,0,0,0,0c0,0,0,0,0,0c-0.8,0-1.6,0.2-2.4,0.5L29.2,9.4      c0.3-0.7,0.4-1.5,0.4-2.4c0-3.9-3-7-6.8-7c-3.2,0-5.9,2.3-6.6,5.4H0v3.3h16.2c0.7,3.1,3.4,5.3,6.6,5.4c0,0,0,0,0,0c0,0,0,0,0,0      c0.8,0,1.6-0.2,2.4-0.5l43.6-8.9c-0.3,0.7-0.4,1.5-0.4,2.4c0,3.9,3,7,6.8,7c3.2,0,5.9-2.3,6.6-5.4H98V5.4H81.8z M24.3,10.4      l-1.6,0.3C20.8,10.7,19.2,9,19.2,7c0-2,1.6-3.7,3.6-3.7S26.4,5,26.4,7C26.4,8.5,25.5,9.8,24.3,10.4z M75.2,10.7      c-2,0-3.6-1.7-3.6-3.7c0-1.5,0.9-2.8,2.1-3.4l1.6-0.3C77.2,3.3,78.8,5,78.8,7C78.8,9,77.2,10.7,75.2,10.7z"></path>
		                </g>
		            </g>
		        </g>
		    	</svg>
					    </div>
    <div class="switch-on-right">
    </div>
</div>
            <div class="content-margins" style='padding-top: 0px !important;'>

                <div class="read-next-featured-image">
                    <figure class="fig-gradient-border">
                        <a href="https://electricliterature.com/coronavirus-isolation-comics-jaclyn-adomeit/">
                            <img width="1618" height="1020" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/05/Title_Image_-_JA_25.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/05/Title_Image_-_JA_25.jpg 1618w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/05/Title_Image_-_JA_25-300x189.jpg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/05/Title_Image_-_JA_25-1024x646.jpg 1024w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/05/Title_Image_-_JA_25-768x484.jpg 768w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/05/Title_Image_-_JA_25-1536x968.jpg 1536w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/05/Title_Image_-_JA_25-600x378.jpg 600w " sizes="(max-width: 1618px) 100vw, 1618px" />                        </a>
                    </figure>
                </div><!-- .read-next-featured-image -->
                <div class="read-next-details">
                    <h2 class="read-next-title">
                        <a href="https://electricliterature.com/coronavirus-isolation-comics-jaclyn-adomeit/">
                            Small Quarantine Joys and Setbacks                        </a>
                    </h2>
                                        <p class="read-next-deck">
                        Isolation comics by Jaclyn Adomeit                    </p>
                                        <h6 class="read-next-date-author">
                        Jun 1												
														- <a href="https://electricliterature.com/el-author/jaclyn-adomeit/" class="read-next-author">
															Jaclyn Adomeit														</a>
																								<a href="https://electricliterature.com/coronavirus-isolation-comics-jaclyn-adomeit/" class="read-next-linkout">
                            Read 					<svg id="currentsource" viewBox="0 0 61 48" width="100%" height="100%">
						<g transform="translate(-333.000000, -353.000000)">
								<g transform="translate(0.000000, 353.000000)">
										<g transform="translate(333.000000, 0.000000)">
														<path d="M30.0631579,0 C17.4315789,0 7.07368421,9.85263158 6.31578947,22.2947368 L0,22.2947368 L0,25.4526316 L6.31578947,25.4526316 C7.13684211,37.8315789 17.4947368,47.6842105 30.0631579,47.6842105 C42.6947368,47.6842105 52.9894737,37.8315789 53.8105263,25.4526316 L60.6315789,25.4526316 L60.6315789,22.2947368 L53.8736842,22.2947368 C53.0526316,9.85263158 42.6947368,0 30.0631579,0 Z M30.0631579,44.4631579 C18.6947368,44.4631579 9.41052632,35.1789474 9.41052632,23.8105263 C9.41052632,12.4421053 18.6947368,3.15789474 30.0631579,3.15789474 C41.4315789,3.15789474 50.7789474,12.4421053 50.7789474,23.8105263 C50.7789474,35.1789474 41.4947368,44.4631579 30.0631579,44.4631579 Z" fill-rule="nonzero"></path>
														<polygon points="37.2315789 19.2736842 39.6315789 21.6105263 15 21.7368421 15 24.8947368 38.9368421 24.7684211 37.2947368 26.4736842 39.5684211 28.6842105 45.3157895 22.8105263 39.4421053 17"></polygon>
										</g>
								</g>
						</g>
					</svg>
					                        </a>
                    </h6>
                </div><!-- .read-next-details -->
            </div><!-- .content-margins -->
            
<div class="switch-on-divider">
    <div class="switch-on-left">
    </div>
    <div class="switch-on-symbol">
        					<svg id="switchon" viewBox="0 0 98 14" width="100%" height="100%">
		        <title>Switch On Symbol</title>
		        <g transform="translate(-314.000000, -540.000000)" fill-rule="nonzero">
		            <g transform="translate(0.000000, 538.000000)">
		                <g transform="translate(314.000000, 2.000000)">
		                    <path class="st0" d="M81.8,5.4C81.1,2.3,78.4,0,75.2,0c0,0,0,0,0,0c0,0,0,0,0,0c-0.8,0-1.6,0.2-2.4,0.5L29.2,9.4      c0.3-0.7,0.4-1.5,0.4-2.4c0-3.9-3-7-6.8-7c-3.2,0-5.9,2.3-6.6,5.4H0v3.3h16.2c0.7,3.1,3.4,5.3,6.6,5.4c0,0,0,0,0,0c0,0,0,0,0,0      c0.8,0,1.6-0.2,2.4-0.5l43.6-8.9c-0.3,0.7-0.4,1.5-0.4,2.4c0,3.9,3,7,6.8,7c3.2,0,5.9-2.3,6.6-5.4H98V5.4H81.8z M24.3,10.4      l-1.6,0.3C20.8,10.7,19.2,9,19.2,7c0-2,1.6-3.7,3.6-3.7S26.4,5,26.4,7C26.4,8.5,25.5,9.8,24.3,10.4z M75.2,10.7      c-2,0-3.6-1.7-3.6-3.7c0-1.5,0.9-2.8,2.1-3.4l1.6-0.3C77.2,3.3,78.8,5,78.8,7C78.8,9,77.2,10.7,75.2,10.7z"></path>
		                </g>
		            </g>
		        </g>
		    	</svg>
					    </div>
    <div class="switch-on-right">
    </div>
</div>
        </section><!-- .read-next -->


                <section class="more-like-this">
            <div class="content-margins">
                <h3 class="more-like-this-header">
                    More Like This
                </h3>
            </div>
            <div class="more-like-this-posts">
                <div class="content-margins">
                        <div class="more-like-this-post">
                    <div class="more-like-this-image">
                        <a href="https://electricliterature.com/sam-irby-wow-no-thank-you/" class="more-like-this-image-container">
                            <figure class="fig-gradient-border blttr">
                                <img width="1280" height="960" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/05/bunny-1149060_1280.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/05/bunny-1149060_1280.jpg 1280w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/05/bunny-1149060_1280-300x225.jpg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/05/bunny-1149060_1280-1024x768.jpg 1024w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/05/bunny-1149060_1280-768x576.jpg 768w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/05/bunny-1149060_1280-600x450.jpg 600w " sizes="(max-width: 1280px) 100vw, 1280px" />                            </figure>
                        </a>
																				        								        <a href="https://electricliterature.com/category/conversations/" class="search-category">
								          conversations								        </a>
								                            </div>
                    <div class="more-like-this-info">
                        <h4 class="more-like-this-title">
                            <a href="https://electricliterature.com/sam-irby-wow-no-thank-you/">
                                Samantha Irby Thinks Most People Suck But She Still Wants to Be Your Friend                            </a>
                        </h4>
                                                <p>
                            The author of "Wow, No Thank You" on aging, friendship, "Sassy" magazine, and filling a pool with fat people                        </p>
                                                <h6 class="more-like-this-date-author">
                            May 22  - <a href="https://electricliterature.com/el-author/lesley-kinzel/" class="more-like-this-author">Lesley Kinzel</a>                         </h6>
                    </div>
                </div>
                        <div class="more-like-this-post">
                    <div class="more-like-this-image">
                        <a href="https://electricliterature.com/a-magical-realist-novel-inspired-by-hawaiian-mythology/" class="more-like-this-image-container">
                            <figure class="fig-gradient-border blttr">
                                <img width="1971" height="1568" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/04/matthew-brodeur-DH_u2aV3nGM-unsplash-scaled-e1587698518702.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/04/matthew-brodeur-DH_u2aV3nGM-unsplash-scaled-e1587698518702.jpg 1971w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/04/matthew-brodeur-DH_u2aV3nGM-unsplash-scaled-e1587698518702-300x239.jpg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/04/matthew-brodeur-DH_u2aV3nGM-unsplash-scaled-e1587698518702-1024x815.jpg 1024w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/04/matthew-brodeur-DH_u2aV3nGM-unsplash-scaled-e1587698518702-768x611.jpg 768w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/04/matthew-brodeur-DH_u2aV3nGM-unsplash-scaled-e1587698518702-1536x1222.jpg 1536w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/04/matthew-brodeur-DH_u2aV3nGM-unsplash-scaled-e1587698518702-600x477.jpg 600w " sizes="(max-width: 1971px) 100vw, 1971px" />                            </figure>
                        </a>
																				        								        <a href="https://electricliterature.com/category/conversations/" class="search-category">
								          conversations								        </a>
								                            </div>
                    <div class="more-like-this-info">
                        <h4 class="more-like-this-title">
                            <a href="https://electricliterature.com/a-magical-realist-novel-inspired-by-hawaiian-mythology/">
                                A Magical Realist Novel Inspired by Hawaiian Mythology                            </a>
                        </h4>
                                                <p>
                            Kawai Strong Washburn's "Sharks in a Time of Saviors" is a family saga about working-class islanders struggling to make a living                        </p>
                                                <h6 class="more-like-this-date-author">
                            Apr 30  - <a href="https://electricliterature.com/el-author/jr-ramakrishnan/" class="more-like-this-author">JR Ramakrishnan</a>                         </h6>
                    </div>
                </div>
                        <div class="more-like-this-post">
                    <div class="more-like-this-image">
                        <a href="https://electricliterature.com/6-debut-fantasy-novels-starring-black-women/" class="more-like-this-image-container">
                            <figure class="fig-gradient-border blttr">
                                <img width="1451" height="1065" src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/03/womens-black-traverse-4709464_1920.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/03/womens-black-traverse-4709464_1920.jpg 1451w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/03/womens-black-traverse-4709464_1920-300x220.jpg 300w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/03/womens-black-traverse-4709464_1920-1024x752.jpg 1024w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/03/womens-black-traverse-4709464_1920-768x564.jpg 768w , https://149349728.v2.pressablecdn.com/wp-content/uploads/2020/03/womens-black-traverse-4709464_1920-600x440.jpg 600w " sizes="(max-width: 1451px) 100vw, 1451px" />                            </figure>
                        </a>
																				        								        <a href="https://electricliterature.com/category/reading-list/" class="search-category">
								          Reading Lists								        </a>
								                            </div>
                    <div class="more-like-this-info">
                        <h4 class="more-like-this-title">
                            <a href="https://electricliterature.com/6-debut-fantasy-novels-starring-black-women/">
                                6 Debut Fantasy Novels Starring Black Women                            </a>
                        </h4>
                                                <p>
                            The editor of fantasy anthology "A Phoenix First Must Burn" recommends books that take "black girl magic" literally                        </p>
                                                <h6 class="more-like-this-date-author">
                            Mar 25  - <a href="https://electricliterature.com/el-author/patrice-caldwell/" class="more-like-this-author">Patrice Caldwell</a>                         </h6>
                    </div>
                </div>
                        </div>
            </div>
        </section><!-- .more-like-this -->
        


    </div><!-- .auxiliary -->





	</div><!-- #content -->

	<section id="newsletter-popup" class='bg-center' style='background-image: url(https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/switch-blue.jpg)'>

		<div class="newsletter-success-bg bg-center" style='background-image: url(https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/switch-yellow.jpg)'></div>

		<div class="newsletter-close"><img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/cancel-white.png" alt=""></div>
		<div class="newsletter-content">
			<div class="newsletter-initial">
				<h4>DON’T MISS OUT</h4>
<p>Sign up for our newsletter to get submission announcements and stay on top of our best work.</p>
				<form>
					<input type="text" placeholder="EMAIL" id="newsletter-email">
					<div class="form-submit">
						<input type="submit" value="Subscribe">
					</div>
				</form>
			</div>
			<div class="newsletter-succcess">
				<h4>YOUR INBOX IS LIT</h4>
<div class="page" title="Page 5">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>Enjoy strange, diverting work from The Commuter on Mondays, absorbing fiction from Recommended Reading on Wednesdays, and a roundup of our best work of the week on Fridays. Personalize your subscription preferences here.</p>
</div>
</div>
</div>
</div>
			</div>
		</div>
		<div class="newsletter-success-thanks">
			<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/element-verticle-white.png" alt="" class='cap-left'>
			<span>Thank You!</span>
			<img src="https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/img/element-verticle-white.png" alt="" class='cap-right'>
		</div>
	</section>

	<footer id="colophon" class="site-footer">
                <span id="footer-background" style="background-image: url('https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/03/Footer-1024x350.jpg');">
        </span>
                <section class="footer-cta">
            <div class="content-margins">
                <div class="footer-cta-header">
                    <h4 id="footer-cta-header">
                        Contribute to Electric Lit                    </h4>
                    <h4 id="footer-cta-subheader">
                        Help keep the lights on                    </h4>
                </div><!-- .footer-cta-header -->
                <div class="footer-cta-info">
                    <p id="footer-cta-description">
                        Support our mission to make literature more exciting, relevant, and inclusive.                    </p>
                </div><!-- .footer-cta-info -->
                <div class="footer-cta-out">
                                        <a href="https://electricliterature.com/support/donate/" target="" class="whisker-button">
                        Donate                    </a>
                </div><!-- .footer-cta-out -->
            </div><!-- .content-margins -->
        </section><!-- .footer-cta -->
        <section class="footer-navigation">
            <div class="content-margins">
                <div class="site-branding">
                                        <a href="https://electricliterature.com">
                        <img src="https://149349728.v2.pressablecdn.com/wp-content/uploads/2019/01/logo@2x.png" alt="Electric Literature Logo">
                    </a>
                </div><!-- .site-branding -->
                <div class="site-info">
                                        <div id="footer-blurb">
                        <p>Electric Literature is a 501(c)(3) non-profit organization founded in 2009. Our mission is to amplify the power of storytelling with digital innovation, and to ensure that literature remains a vibrant presence in popular culture by supporting writers, embracing new technologies, and building community to broaden the audience for literature.</p>
                    </div>
                                    </div><!-- .site-info -->
                <span class="col-spacer">
                </span><!-- .col-spacer -->
                <div class="site-nav">
                    <div class="site-links">
                        <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-17213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17213"><a href="https://electricliterature.com/category/essay/">Essays</a></li>
<li id="menu-item-60723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60723"><a href="https://electricliterature.com/about/mission/">About</a></li>
<li id="menu-item-17214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17214"><a href="https://electricliterature.com/category/conversations/">Conversations</a></li>
<li id="menu-item-14892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14892"><a href="https://electricliterature.com/support/membership/">Membership</a></li>
<li id="menu-item-23493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23493"><a href="https://electricliterature.com/category/reading-list/">Reading Lists</a></li>
<li id="menu-item-17436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17436"><a href="https://electricliterature.com/support/donate/">Donate</a></li>
<li id="menu-item-17218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17218"><a href="https://electricliterature.com/category/news/">News</a></li>
<li id="menu-item-14893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14893"><a href="https://electricliterature.submittable.com/submit">Submissions</a></li>
<li id="menu-item-17217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17217"><a href="https://electricliterature.com/category/lit-mags/">Lit Mags</a></li>
<li id="menu-item-14885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14885"><a href="https://electricliterature.com/contact/">Contact</a></li>
<li id="menu-item-17435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17435"><a href="https://electricliterature.com/store">Shop</a></li>
</ul></div>                    </div><!-- .site-links -->
                    <div class="social-links">
												<div class="mobile-social-icons"><a href="https://www.facebook.com/ELlitmag" target="_blank">
    					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					</a>
<a href="https://twitter.com/electriclit" target="_blank">
    					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					</a>
<a href="https://www.instagram.com/electricliterature" target="_blank">
    					<svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%">
						<title>Instagram</title>
						<g transform="translate(-97.000000, 0.000000)">
								<path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path>
								</g>
				</svg>

					</a>
</div>
                        <p id="tramp-stamp-mobile">
                            Site designed in collaboration with <a href="https://wearecmyk.com" target="_blank">CMYK</a>.
                        </p>
                    </div><!-- .social-links -->
                </div><!-- .site-nav -->
            </div><!-- .content-margins -->
						<div class="footer-cmyk-social">
							<div class="content-margins">
								<div class="footer-cmyk">
									<p id="tramp-stamp-desktop">
											Site designed in collaboration with <a href="https://wearecmyk.com" target="_blank">CMYK</a>.
									</p>
									<p>
										Powered by <a href="https://wordpress.org/" target='_blank'>WordPress</a> and hosted by <a href="https://pressable.com/" target='_blank'>Pressable</a>.
									</p>
								</div>
								<div class="cmyk-footer-social-links"><a href="https://www.facebook.com/ELlitmag" target="_blank">
    					<svg id="facebook" viewBox="0 0 7 15" width="100%" height="100%">
			        <title>Facebook</title>
			        <path d="M4.65481271,15 L1.55097202,15 L1.55097202,7.49905327 L0,7.49905327 L0,4.91447867 L1.55097202,4.91447867 L1.55097202,3.36278717 C1.55097202,1.25441808 2.42626837,0 4.91465149,0 L6.98577525,0 L6.98577525,2.58552133 L5.6913229,2.58552133 C4.72261735,2.58552133 4.65860597,2.94669907 4.65860597,3.62077127 L4.65433855,4.91447867 L7,4.91447867 L6.7254623,7.49905327 L4.65433855,7.49905327 L4.65433855,15 L4.65481271,15 Z"></path>
			    </svg>
					</a>
<a href="https://twitter.com/electriclit" target="_blank">
    					<svg id="twitter" viewBox="0 0 17 15" width="100%" height="100%">
							<title>Twitter</title>
							<g id="social" transform="translate(-44.000000, 0.000000)">
									<path d="M58.9973587,2.37144302 C59.7177907,1.90343782 60.2705875,1.16134624 60.5300229,0.277336415 C59.855491,0.711757908 59.1101133,1.02592807 58.3148442,1.19601329 C57.6802254,0.459338437 56.7731995,0 55.7693843,0 C53.8435757,0 52.2829724,1.6954355 52.2829724,3.78629207 C52.2829724,4.0831287 52.3119094,4.37238192 52.3717791,4.64863498 C49.4740858,4.49046656 46.9046781,2.9846165 45.1834243,0.692257692 C44.883078,1.25343059 44.7114515,1.90343782 44.7114515,2.59677885 C44.7114515,3.90979344 45.3271116,5.06897299 46.2630745,5.74931388 C45.6913189,5.72981366 45.1534895,5.55756175 44.6825145,5.27589195 L44.6825145,5.32247581 C44.6825145,7.15766286 45.8838997,8.68842987 47.4814228,9.03510039 C47.1880613,9.12393471 46.8807302,9.16835187 46.5614251,9.16835187 C46.3369138,9.16835187 46.1173916,9.14560162 45.905852,9.10118446 C46.3488877,10.6048678 47.637084,11.7012133 49.1637612,11.7304637 C47.9693608,12.7466416 46.4656336,13.3511483 44.8321888,13.3511483 C44.5508012,13.3511483 44.2724071,13.3348982 44,13.2991478 C45.5436403,14.372743 47.3766508,15 49.3463638,15 C55.7623995,15 59.268768,9.23010256 59.268768,4.22613029 C59.268768,4.06146179 59.2667723,3.89787664 59.2597875,3.73645818 C59.9413042,3.20236892 60.5340142,2.53502817 61,1.77560306 C60.3743617,2.07677308 59.7018254,2.280442 58.9973587,2.37144302 Z"></path>
							</g>
					</svg>
					</a>
<a href="https://www.instagram.com/electricliterature" target="_blank">
    					<svg id="instagram" viewBox="0 0 15 15" width="100%" height="100%">
						<title>Instagram</title>
						<g transform="translate(-97.000000, 0.000000)">
								<path d="M101.40776,0.0451332861 C102.207714,0.0086336761 102.463093,0 104.499985,0 C106.536878,0 106.792286,0.0086336761 107.592211,0.0451332861 C108.390528,0.0815733535 108.9357,0.208339536 109.412785,0.393755173 C109.905976,0.585422782 110.324233,0.841872734 110.74118,1.25881975 C111.158127,1.67576676 111.414577,2.09402371 111.606245,2.58721501 C111.79166,3.06430005 111.918427,3.60947204 111.954867,4.40778936 C111.991366,5.20771434 112,5.46312229 112,7.50001489 C112,9.53690748 111.991366,9.79231543 111.954867,10.5922404 C111.918427,11.3905577 111.79166,11.9357297 111.606245,12.4128148 C111.414577,12.9060061 111.158127,13.324263 110.74118,13.74121 C110.324233,14.158157 109.905976,14.414607 109.412785,14.6062746 C108.9357,14.7916902 108.390528,14.9184564 107.592211,14.9548965 C106.792286,14.9913961 106.536878,15 104.499985,15 C102.463093,15 102.207714,14.9913961 101.40776,14.9548965 C100.609442,14.9184564 100.06427,14.7916902 99.5871852,14.6062746 C99.0939939,14.414607 98.675737,14.158157 98.25879,13.74121 C97.841843,13.324263 97.585393,12.9059763 97.3937254,12.4128148 C97.2083098,11.9357297 97.0815436,11.3905577 97.0451035,10.5922404 C97.0086039,9.79231543 97,9.53690748 97,7.50001489 C97,5.46312229 97.0086039,5.20771434 97.0451035,4.40778936 C97.0815436,3.60947204 97.2083098,3.06430005 97.3937254,2.58721501 C97.585393,2.09402371 97.841843,1.67576676 98.25879,1.25881975 C98.675737,0.841872734 99.0939939,0.585422782 99.5871852,0.393755173 C100.06427,0.208339536 100.609442,0.0815733535 101.40776,0.0451332861 Z M104.514881,3.66071429 C102.386293,3.66071429 100.660714,5.38629291 100.660714,7.51488095 C100.660714,9.64346899 102.386293,11.3690476 104.514881,11.3690476 C106.643469,11.3690476 108.369048,9.64346899 108.369048,7.51488095 C108.369048,5.38629291 106.643469,3.66071429 104.514881,3.66071429 Z M104.514881,10.0167152 C103.133173,10.0167152 102.013047,8.8965892 102.013047,7.51488095 C102.013047,6.1331727 103.133173,5.01304667 104.514881,5.01304667 C105.896589,5.01304667 107.016715,6.1331727 107.016715,7.51488095 C107.016715,8.8965892 105.896589,10.0167152 104.514881,10.0167152 Z M109.380952,3.48212809 C109.380952,2.9890121 108.981226,2.58928571 108.48811,2.58928571 C107.994994,2.58928571 107.595238,2.9890121 107.595238,3.48212809 C107.595238,3.97524408 107.994994,4.375 108.48811,4.375 C108.981226,4.375 109.380952,3.97524408 109.380952,3.48212809 Z"></path>
								</g>
				</svg>

					</a>
</div>
							</div>
						</div>
        </section><!-- .footer-navigation -->
	</footer><!-- #colophon -->
</div><!-- #page -->

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: email AB test 042420 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="fo9nnssyuasor22namvl" data-user="2051"></script><!-- / OptinMonster -->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">var fo9nnssyuasor22namvl_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/electricliterature.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.8.30'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/electricliterature.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b4cc6395e17fe5979e562d79c158c87f","fragment_name":"wc_fragments_b4cc6395e17fe5979e562d79c158c87f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/electricliterature.com","ajax_url":"https:\/\/electricliterature.com\/wp-admin\/admin-ajax.php","queue_url":"https:\/\/electricliterature.com\/wp-json\/mailchimp-for-woocommerce\/v1\/queue\/work","queue_should_fire":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://chimpstatic.com/mcjs-connected/js/users/63307d521ef0e3221b32801ca/1ecdf583d218413790fb99087.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxinfo = {"ajaxurl":"https:\/\/electricliterature.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/dist/main.js'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=20151215'></script>
<script type='text/javascript' defer="defer" src='https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' defer="defer" src='https://149349728.v2.pressablecdn.com/wp-content/themes/electric-lit/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://149349728.v2.pressablecdn.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.8.2'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c422c7be278046cb12de45c' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'69066804',post:'131102',tz:'-4',srv:'electricliterature.com'} ]);
	_stq.push([ 'clickTrackerInit', '69066804', '131102' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://electricliterature.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '6c88bd58f5', slugs: {"fo9nnssyuasor22namvl":{"slug":"fo9nnssyuasor22namvl","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":131102,"object_key":"post","object_type":"post","term_ids":[350,5567,5652,430]};</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
	google_ad_client: "ca-pub-4081792554264738",
	enable_page_level_ads: true
});
</script>
</body>
</html>
<!--
	generated 147 seconds ago
	generated in 0.477 seconds
	served from batcache in 0.003 seconds
	expires in 153 seconds
-->
